Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ntoskrnl.exe BSOD randomly

12 Nov 2013   #31
moieu

Windows 7 Home Premium 64 bit
 
 

Well I had it installed before I reset it to factory settings lol. Now it just gives me error codes.


My System SpecsSystem Spec
.
12 Nov 2013   #32
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by moieu View Post
Alright well is there any way to test my psu for errors other than those voltages? Also my windows has stopped hanging. Everything is running clean, except I just got another bsod. Also everytime I try to install SP1 for windows it gives me an error code.
This is what I wanted to see from HWinfo, Sensors Only.

Attachment 293404

There's not much load on the PSU in BIOS.

What error code do you get trying to install SP1?
My System SpecsSystem Spec
12 Nov 2013   #33
moieu

Windows 7 Home Premium 64 bit
 
 

Alright got it. By the way I have a Corsair CX500.
My System SpecsSystem Spec
.

12 Nov 2013   #34
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well unless I am reading it wrong - Britton would know better than me there is no 5v readings in the area he indicated.

Plus if you had SP1 there before you factory defaulted unless I am also very wrong again it would have come with the original OEM. That is with the Windows 7 the manufacturer would have put on so that indicates to me the hard drive is corrupted.

The option I gave you for reinstall as long as you pick the correct ISO it will come with SP1 - just make sure the version doesn't have the (N) against it that means it does not have certain pieces of Windows fro example Windows Media Player. Read carefully point 1. I am not real sure what language you want but make sure too you get that right if in doubt - ask.
My System SpecsSystem Spec
13 Nov 2013   #35
x BlueRobot

 

Quote   Quote: Originally Posted by moieu View Post
Alright well is there any way to test my psu for errors other than those voltages? Also my windows has stopped hanging. Everything is running clean, except I just got another bsod. Also everytime I try to install SP1 for windows it gives me an error code.
Could you upload the new dump files?
My System SpecsSystem Spec
13 Nov 2013   #36
moieu

Windows 7 Home Premium 64 bit
 
 

Yes of course, I just have to wait for my computer to want to turn back on lol. It's doing that thing again where the computer will stay on but everything connected to it (monitor, keyboard, mouse) aren't coming up. Even after a bsod it does it. But I'll post them when I get the chance.
EDIT: Got it to start up. Here you go.
My System SpecsSystem Spec
13 Nov 2013   #37
x BlueRobot

 

Code:
BugCheck D1, {0, 2, 8, 0}

Probably caused by : ntkrnlmp.exe ( nt!KiPageFault+260 )
There doesn't seem to be much going on with this bugcheck, apart from a illegal page fault which caused the system to crash.

Code:
0: kd> lmvm Rt64win7
Browse full module list
start             end                 module name
fffff880`03f69000 fffff880`03fee000   Rt64win7 T (no symbols)           
    Loaded symbol image file: Rt64win7.sys
    Image path: \SystemRoot\system32\DRIVERS\Rt64win7.sys
    Image name: Rt64win7.sys
    Timestamp:        Fri Jun 10 07:33:15 2011 (4DF1BAAB)
    CheckSum:         0008B67F
    ImageSize:        00085000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Your Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC driver seems to be outdated, and causing problems, please update the driver from here - Realtek

Code:
nt!KiPageFault+260
fffff800`02ab8a60 440f20c0        mov     rax,cr8
The mov instruction is used to move data from the cr8 register into the rax register.
My System SpecsSystem Spec
13 Nov 2013   #38
moieu

Windows 7 Home Premium 64 bit
 
 

Alright I'm trying to update those drivers but after about a minute of my computer being on it shuts off everything connected to it. Keyboard and mouse leds go out, and my monitor goes into standby mode like its not connected to anything. And then I have to wait a bit before it will fully boot again. If I don't wait, everytime it starts my monitor will stay in standby mode, and my keyboard and mouse leds will not come on.
EDIT: Booting it in safe mode now, seeing if it will cut off then.
EDIT2: Alright able to download the driver in safe mode, it's not cutting off on me or anything. So I don't know if it's a hardware problem considering it's running safe mode perfect. I'm going to let it keep running and if anything weird happens I will post with an update.
EDIT3: No problems in safe mode! Hopefully that's a good sign. I updated the realtek driver so I'll run in normal windows and see if that helps.
EDIT4: Ran for about 10 minutes and then crashed again. Once again pc stays on but everything connected to it doesn't, and monitor went to standby.
My System SpecsSystem Spec
14 Nov 2013   #39
x BlueRobot

 

Did it crash in Safe Mode, or did you boot into Windows normally after updating the driver?
My System SpecsSystem Spec
14 Nov 2013   #40
moieu

Windows 7 Home Premium 64 bit
 
 

I started it in normal after downloading it in safe mode and it crashed.
EDIT: Safe mode stops loading files at AtiPcie.sys by the way, I don't know if that makes any difference.
EDIT2: Alright just did that completely full reset IC was talking about, with the cd and everything, and after installing a lot of windows updates, skype, League of Legends, and my software for my keyboard, mouse, headset, and stuff, I got a freeze while playing League of Legends, had to restart my computer. Then I got a blue screen. Will post the dump here. I really hope this isn't a hardware problem because honestly I can't afford replacing parts right now...
My System SpecsSystem Spec
Reply

 ntoskrnl.exe BSOD randomly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
ntoskrnl.exe BSOD Randomly every few days
Hi, I recently built my PC(one month roughly). About a couple weeks after I built it I got 2 BSODs in a row in the same day, I ignored it thinking it was a one off. And for a while that seemed to be the case. I got another BSOD however a few days later. Then for 1-2weeks the BSODs went dormant...
BSOD Help and Support
BSOD Randomly, ntoskrnl.exe
Hello there; I`ve just assembled a custom PC with kinda high end specs and apparently something is wrong with my computer because I`m having completely random blue screens. First one happened after i installed deamon tools lite, while trying to shutdown my computer. Then i tought it happened...
BSOD Help and Support
BSOD randomly cause:: ntoskrnl.exe
Hello guys, I have been getting BSOD where the PC locks up and will require a hard reboot. I am attaching all the dmp files from the day it started. I have windows 7pro 64bit yesterday I went through the other posts on here to find a solution and ran a memtest and HDD test and they both...
BSOD Help and Support
BSOD Randomly Caused by ntoskrnl.exe
So my Windows 7 Ultimate started bugging out of me a couple days ago. Problem first started right after an windows update I believe, and originally presented as no desktop loading after log on, only a black screen with a cursor. Restored, ran chkdsk and repair and they problem disappeared but now...
BSOD Help and Support
BSOD with ntoskrnl.exe after POST, randomly when using.
Hello. I have a Gateway M2624u laptop that I'm trying to fix for a friend. She stated that it was slow, so I reinstalled the OS (Vista Home Premium x64). It was working fine for the two nights I had it, but she then said it started blue screening as soon as it loaded Vista's loading screen. It's...
BSOD Help and Support
BSOD randomly, ntoskrnl.exe, W7 x64
Hi, i have randomly bsods when surfing web or play games. Windows after fresh install. Ran memtest86+ (3passes, no errors) Please help ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App