Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Array of different BSOD's - NEW Sager Laptop LOGS inside

05 Dec 2013   #31
Mushroom

W 7
 
 

Ah still BSOD. I downloaded another copy of windows from Microsoft. Going to reformt. Use driver tool kit to install my drivers and run it via that for a while.. Only trial and error at this stage. I've got my RMA # from SAGER, but trying to figure it out before I ship away.... considering I desperately need this laptop


My System SpecsSystem Spec
.
06 Dec 2013   #32
YoYo155

Windows 10
 
 

, let us know how that goes.
My System SpecsSystem Spec
02 Jan 2014   #33
Mushroom

W 7
 
 

Ok in the last month. I've Reformatted my computer. Installed windows 7 on my Other SSD (Crucial M500). Reinstalled drivers one by one. Avoided an anti virus program etc. And results where slowly improving. Still crashing here and there, but it's better then before.

I uninstalled all of the useless nvidia stuff. such as Audio/Geforce etc.

But i am still crashing. So i am going to resort to 314.22 driver. give that a whirl.

in the mean time. Please check out these logs.
My System SpecsSystem Spec
.

03 Jan 2014   #34
YoYo155

Windows 10
 
 

Hello again Mushroom .

Three out of the four new bugchecks show network activity and one is pointing towards nVidia.
I have a few questions if I may.

Why are you connected both via Wireless and Ethernet (wired)? - Choose one please.
Can you think about any software that might use the network apart from your browser?
I can see you are using KMPService.exe.
Code:
kmpservice.exe    c:\program files (x86)\pandora.tv\panservice\kmpservice.exe
Please uninstall the software and see how stable the system gets.

Are these necessary?
Code:
uTorrent    "c:\users\lordg\appdata\roaming\utorrent\utorrent.exe"

Akamai NetSession Interface    "c:\users\lordg\appdata\local\akamai\netsession_win.exe"
Please verify that your SSD is running the latest firmware.


Waiting for your input, let us know how it goes.
My System SpecsSystem Spec
03 Jan 2014   #35
Mushroom

W 7
 
 

Ok I've uninstalled that stupid pandora tv service.

Disabled my Wireless network thingy.

Uninstalled Akami netsession thingy.

And Utorrent is for downloading torrents .

Also i've just had a BSOD inregards to USBport.sys, but was unable to get a crash dump file

Also SSD is up to the latest firmware
My System SpecsSystem Spec
03 Jan 2014   #36
YoYo155

Windows 10
 
 

That might be you peripherals, but we can't know without a dump at least.
Quote   Quote: Originally Posted by YoYo155 View Post
A new offender that DV found was your Razer Naga try not to use it for the coming days and see how things are going.
On top of that please update your USB host controller.

Code:
      Device Name: G15 Gaming Keyboard
         Attached: 1
    Controller ID: 0x0
Vendor/Product ID: 0x046D, 0xC226

      Device Name: G15 GamePanel LCD
         Attached: 1
    Controller ID: 0x0
Vendor/Product ID: 0x046D, 0xC227

      Device Name: Razer Naga
         Attached: 1
    Controller ID: 0x0
Vendor/Product ID: 0x1532, 0x002E
please manually check the minidump folder.
Code:
C:\Windows\minidump
If dump files are present in that folder copy them to the Desktop, zip and upload in your next post.
My System SpecsSystem Spec
04 Jan 2014   #37
Mushroom

W 7
 
 

Ok. updated usb 3.0

installed razer's stuff as well as logitech

and here are my minidumps
My System SpecsSystem Spec
07 Jan 2014   #38
Mushroom

W 7
 
 

new logs.

alot of usbport.sys BSODS ETC
My System SpecsSystem Spec
07 Jan 2014   #39
matts6887

Windows 7 ultimate 64-bit
 
 

well usbport.sys point to the usb hub controller like yoyyo mentioned above. Try seeing if there are any updated drivers for that hub controller and see if that resolves the issue.
My System SpecsSystem Spec
08 Jan 2014   #40
Mushroom

W 7
 
 

I've updated the USB 3.0 drivers.

But my Generic USB hubs are the typical 2006 window drivers, got no idea if you can update those.

It' just constantly crashes with stupid blue screens, just to the point where i'm tempted to chuck my laptop at the wall.

Will post new logs. NTOSKRNL.exe etc. Gah, madness.
My System SpecsSystem Spec
Reply

 Array of different BSOD's - NEW Sager Laptop LOGS inside




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Buying New Sager Laptop Without Windows Installed?
XOTIC PC | Sager NP2740 (Clevo W740SU) - New 14" Sager Notebook This is the laptop im going to buy. I'm going to upgrade the wireless card for 35 more dollars to Sager - Intel® Dual Band AC 7260 802.11 A/AC/B/G/N 2.4/5.0GHz + Bluetooth™ 4.0 (SKU - WIFI98) ( + 35 )
Installation & Setup
Should I do a reinstall of windows 7 on new sager laptop?
I have a Dell xps 8100 and a asus u45jc-a1 that i had did a clean reinstall due to both computers being very slow and also because i believe theres lot of virus/bloatware in it. I bought a new sager laptop because i needed a fast computer thats quad core and wanted one where i wouldn't...
Installation & Setup
New Sager Laptop Beeps Just like Old Asus Laptop
I have an old asus u45jc-a1 laptop. It has lot of problems like constant beeping and when connected to a monitor, it would many times monitor go to sleep. I tested this with several monitors and this happens with each monitor so i know its my laptop. Anyways, i went and bought a new sager...
General Discussion
New Sager Laptop, Want No Bloatware
Hey all i got the sager laptop and it looks pretty good. I had an asus u45jc-a1 but the laptop had lot of problems from being very slow and bloatware and many other issues. Laptop also was i3 so a bit slow and wanted an i7 quad core and this sager is i7 quad core. Its windows 7 home premium 64...
General Discussion
BSOD - laptop wont shutdown properly [SF logs attached]
Hi all My laptop is experiencing BSOD and the SF logs are attached. All I can really add is that the laptop is only a week old and is vanilla with only Win 7 64 bit installed with some, but not all, of the latest Windows Updates. Any help would be really appreciated : ) Thanks! Chris
BSOD Help and Support
Windows Update service pack 1 error- 800B0100 (logs inside)
Hey all, im trying to install SP1, i keep getting this error, here are the logs.
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App