Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blue screens of death on new laptop - ntoskrnl.exe+75b80

18 Nov 2013   #1
Pixelchu

Windows 7 Home Premium x64
 
 
Blue screens of death on new laptop - ntoskrnl.exe+75b80

I've just received a new laptop in the last few days, however I'm encountering BSODs at random intervals. The laptop was a custom build by PCSpecialist, I've contacted their support, but as I'm not sure where the issue might lie I thought I'd post here.

When the laptop first booted it blue screened, however this hasn't recurred, Neverwinter always blue screens during start up, and then it's happened once while using Spotify and once while sorting out a second monitor (although this has worked fine since).

I ran Prime95 for a while with no issues, on both high-CPU and high-memory torture tests. However the Heaven benchmark blue screened during loading.

I've attached the information grabbed by the SF Diagnostics Tool. Let me know if there's anything else I can provide, thanks!


My System SpecsSystem Spec
.
18 Nov 2013   #2
x BlueRobot

 

Code:
BugCheck 9F, {3, fffffa80075e4a10, fffff80000ba2748, fffffa800a907010}

Unable to load image \SystemRoot\system32\DRIVERS\nvlddmkm.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : pci.sys
Code:
0: kd> !irp fffffa800a907010
Irp is active with 4 stacks 3 is current (= 0xfffffa800a907170)
 No Mdl: No System Buffer: Thread 00000000:  Irp stack trace.  Pending has been returned
     cmd  flg cl Device   File     Completion-Context
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

            Args: 00000000 00000000 00000000 00000000
 [ 16, 0]   0  0 fffffa80075e4a10 00000000 fffff8800f38e0b4-fffffa800b4fc010    
           \Driver\pci    nvlddmkm
            Args: 00000000 00000000 00000000 00000000
>[ 16, 2]   0 e1 fffffa8009927480 00000000 00000000-00000000    pending
           \Driver\nvlddmkm
            Args: 00000000 00000001 00000001 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-fffffa800bab0f90    

           Args: 00000000 00000000 00000000 00000000
Code:
0: kd> lmvm nvlddmkm
start             end                 module name
fffff880`0f24c000 fffff880`0fe83000   nvlddmkm T (no symbols)           
    Loaded symbol image file: nvlddmkm.sys
    Image path: \SystemRoot\system32\DRIVERS\nvlddmkm.sys
    Image name: nvlddmkm.sys
    Timestamp:        Wed Oct 23 07:21:50 2013 (52676AFE)
    CheckSum:         00C0CF0F
    ImageSize:        00C37000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update your nVidia graphics card driver to the latest WHQL version, it seems to be causing problems in most of the dump files. The latest dump file revealed that it was causing some kind of pool leak or excessive resource consumption.

Code:
0: kd> !devobj fffffa80075e4a10
Device object (fffffa80075e4a10) is for:
 Cannot read info offset from nt!ObpInfoMaskToOffset
 \Driver\pci DriverObject fffffa80069cc280
Current Irp 00000000 RefCount 0 Type 00000023 Flags 00001040
DevExt fffffa80075e4b60 DevObjExt fffffa80075e4f88 DevNode fffffa80075e5b90 
ExtensionFlags (0000000000)  
Characteristics (0x00000100)  FILE_DEVICE_SECURE_OPEN
AttachedDevice (Upper) fffffa80075e5e40 \Driver\ACPI
Device queue is not busy.
My System SpecsSystem Spec
18 Nov 2013   #3
Pixelchu

Windows 7 Home Premium x64
 
 

Hi BlueRobot, thanks for the reply. It looks like I already am running the latest WHQL version of the nVidia driver, 311.65. Should I reinstall?
My System SpecsSystem Spec
.

18 Nov 2013   #4
Pixelchu

Windows 7 Home Premium x64
 
 

Tried reinstalling to no effect.
My System SpecsSystem Spec
18 Nov 2013   #5
x BlueRobot

 

Roll back to an older version of the driver, make sure it's WHQL though. I'm not sure if nVidia remove the Beta versions of drivers after the release of the WHQL version.
My System SpecsSystem Spec
19 Nov 2013   #6
Pixelchu

Windows 7 Home Premium x64
 
 

I reinstalled 331.65 and then installed 327.23, both have the same problem. I tested by starting up Neverwinter.
My System SpecsSystem Spec
19 Nov 2013   #7
x BlueRobot

 

There may be a physical problem with the graphics card, I would take it back to the person who build it for you.
My System SpecsSystem Spec
Reply

 Blue screens of death on new laptop - ntoskrnl.exe+75b80




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD - blue screen ntoskrnl.exe+75b80
Hello, For a few weeks i have been having BSOD errors blue screens. When using blue screen viewer it says it's always caused by ntoskrnl.exe , this mostly happens when playing games. I've also updated BIOS and Nvidia card. I'm running W7 64 bit. I also attached .zip file as in the...
BSOD Help and Support
CONSTANT blue screens of death
Yes, I've read the BSOD posting instructions several times. However, I a) still do t understand how to create a zip full of the mythological dump info and b) and typing this on my phone as my computer is at this very moment on the 16th or so (I kid you not :/) BSOD of the evening. I have taken a...
BSOD Help and Support
Constant blue screens of death.
Is Windows 7 . . . - x86 (32-bit) or x64 ? - the original installed OS on the system? No, the computer came with windows XP. (32bit) - an OEM or full retail version? Full. - What is the age of system (hardware)? Not sure about 2 years. - What is the age of OS installation? I reformatted my...
BSOD Help and Support
Blue Screens of Death
HY, Im getting a lot of blue screens of death especcialy when i am playing games. Im running Window7 Professional 32bit.
BSOD Help and Support
Random Blue Screens of Death!
dump file attached! plz help! :(
BSOD Help and Support
More Blue Screens of Death -_-
Ok I recently posted about another BSOD of the 0x0000001e error below So someone on my last thread said to update my netw5v64.sys file, which I did. Worked perfectly for a few hours. Then another dreaded BSOD appeared 0x1000007e. Attempting to look into the problem with the debugger and such, I get...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App