Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD still after doing windows repair install

05 Dec 2013   #1
Orgo

Windows 7 Home Premium
 
 
BSOD still after doing windows repair install

Hi, i've been getting BSOD quite a lot.

I decided to do a Windows update repair to try and fix it. But im still getting them. Sfc /scannow shows nothing wrong now - it found stuff before the update and couldnt fix some it it - think mostly to do the the bloatware i removed from when i first got it.

Heres a couple of things i managed to get before they dissapered (think these may be form before the repair install, not sure):

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 2057
Additional information about the problem:
BCCode: 19
BCP1: 0000000000000003
BCP2: FFFFF80003408D80
BCP3: FFFFF80003408D80
BCP4: FFFFFA8009401198
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

26.11.14.
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional information about the problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF800035AE030
BCP3: FFFFF88006D65100
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

The BSOD only stays on screen for a few seconds but i managed to see BAD POOL HEADER in one of them.

When the laptop woke up aftre the repair install the graphics drivers were meseed up - it said they were the old ones but the Catalyst Control Centre didnt work. I tried getting the new ones back on for about 30 hours - in the end i gave up and put the old ones back on and manually updated just the driver from the device manager - the old CCC is still on here and works.

Can you decode this computer drivel and tell me whats wrong with it please

That SF diognostic tool had some sort of error, NTF framework or something like that, but there alot of logs in the zip so hopfully its all there.

Cheers.


My System SpecsSystem Spec
.
06 Dec 2013   #2
YoYo155

Windows 10
 
 

Welcome to SF Orgo .

You uploaded two bug checks, seemingly, showing different stories although they can be related.
One of them shows Avast and Comodo Firewall causing issues and the other
appears to be due to an outdated driver.

Code:
BAD_POOL_HEADER (19)
The pool is already corrupt at the time of the current request.
This may or may not be due to the caller.
The internal pool links must be walked to figure out a possible cause of
the problem, and then special pool applied to the suspect tags or the driver
verifier to a suspect driver.
Arguments:
Arg1: 0000000000000003, the pool freelist is corrupt.
Arg2: fffffa800a550010, the pool entry being checked.
Arg3: 0000000000000000, the read back flink freelist value (should be the same as 2).
Arg4: fffffa800a550010, the read back blink freelist value (should be the same as 2).
Although the driver is not listed on the stack (I couldn't get the proper context for the raw stack)
the usual suspect in this kind of stack (mentioning hal) are the network adapters.
Code:
0: kd> k
 # Child-SP          RetAddr           Call Site
00 fffff800`04a28ba8 fffff800`033fd70f nt!KeBugCheckEx
01 fffff800`04a28bb0 fffff800`033fe4f1 nt!ExDeferredFreePool+0xcbb
02 fffff800`04a28c40 fffff800`03210865 nt!ExFreePoolWithTag+0x411
03 fffff800`04a28cf0 fffff880`0f21307b hal!HalPutScatterGatherList+0x115
04 fffff800`04a28d50 fffff880`0f213b0f USBPORT!USBPORT_Core_iCompleteDoneTransfer+0x45f
05 fffff800`04a28e30 fffff880`0f21166f USBPORT!USBPORT_Core_iIrpCsqCompleteDoneTransfer+0x3a7
06 fffff800`04a28e90 fffff880`0f202f89 USBPORT!USBPORT_Core_UsbIocDpc_Worker+0xf3
07 fffff800`04a28ed0 fffff800`032d530c USBPORT!USBPORT_Xdpc_Worker+0x1d9
08 fffff800`04a28f00 fffff800`032cdd15 nt!KiRetireDpcList+0x1bc
09 fffff800`04a28fb0 fffff800`032cdb2c nt!KxRetireDpcList+0x5
0a fffff880`02926c30 00000000`00000000 nt!KiDispatchInterruptContinue
Code:
Product Type    802.11 USB Wireless LAN Card
Driver    c:\windows\system32\drivers\netr28ux.sys
The driver is very old.
Code:
lmvm netr28ux
            
    Image path: \SystemRoot\system32\DRIVERS\netr28ux.sys
    Image name: netr28ux.sys
    Browse all global symbols  functions  data
    Timestamp:        Tue Sep 15 07:36:45 2009
Please update the driver.

I don't have enough information to suggest a specific driver,
if you're unsure of what driver to download please provide images of the device
including one of the FCC-ID.

The other bug check, as I mentioned before, paints a picture regarding Avast & COMODO.
I would normally suggest removing them both and installing MSE, but I feel it can wait for now
at least after we asses the situation with an updated driver.
My System SpecsSystem Spec
06 Dec 2013   #3
Orgo

Windows 7 Home Premium
 
 

Hi, thanks for replying.

I just checked in the device manager and can’t find that Ralink RT2870 series USB802.11n Wireless Adapter Driver.

I found these two:
Ralink RT3090 802.11b/g/n/ WiFi Adapter - (27/11/2012)
802.11 USB Wireless LAN Card - (15/09/2009)

Ah, I’ve just seen that the date on the log matches the second one, which is my USB aerial thing. I only know its that one becasue I remember changing the settings in the driver to make it run in gaming mode. Or are they both for that; i just read on a forum that the USB aerial "runs the RT 3070 chipset" - I duno lol.

http://www.alfanetwork.no/ubdo-nt.html

I can’t remember where that driver came from, it’s possible I plugged it in and windows found it automatically. I’ve had that for 3 months but the BSOD started happing quite a while after that I think.

This is where to download the RT2870, but I can’t see anything to actually save it, and is that definitely the right one?..: http://www.mediatek.com/_en/07_downloads/011_windowsDetail.php?sn=5007

Hmm, if I try to find the driver from that Alfa page it isn’t listed, the closest ones are UBDO-G and UBGO-N. Which one should I get, one of them or the one from the Ralink site?

My Laptop is a DV6-3031SA if that helps.

I had a feeling it might be avast or comodo - that combo is supposed to be good if you only want to use free stuff. I got a really nasty virus recently and only just managed to save from a factory restore. I was using avira at the time and I don’t like the new version so went for something up to date. My memory is terrible but I think the BSOD might have started after installing Avast and Comodo. If they are definitely going to cause BSOD then I have to change them, but I want to keep them if possible.

Thanks for your time, much appreciated.
My System SpecsSystem Spec
.

07 Dec 2013   #4
YoYo155

Windows 10
 
 

We need to be sure before updating the driver, please identify the device by the physical
nomenclature.
My System SpecsSystem Spec
07 Dec 2013   #5
Orgo

Windows 7 Home Premium
 
 

The USB aerial is UBDo-nt, not sure what you mean - where do i find it?..
My System SpecsSystem Spec
08 Dec 2013   #6
YoYo155

Windows 10
 
 

Hello .

I mean I want to be positive before offering a link to you and your last post shows you're uncertain
about its model.
Quote   Quote: Originally Posted by Orgo View Post
i just read on a forum that the USB aerial "runs the RT 3070 chipset" - I duno lol.
So I asked you to look at the make and model which should be stated on the device itself.
My System SpecsSystem Spec
08 Dec 2013   #7
Orgo

Windows 7 Home Premium
 
 

I'm clueless.

I was reading a forum, someone having problems with his Alfa UBDo-nt, and they said it runs on that RT3090 chip - and i saw the same thing on anouther forum.

From device manager:

Ralink RT3090 802.11b/g/n/ WiFi Adapter - (27/11/2012)
802.11 USB Wireless LAN Card - (15/09/2009)

I know the second one on that list is the Alfa UBDo-nt becasue i recognize the settings in the driver - but the first one on the list says RT3090 - its confusing.



Im certain that my USB WIfi is an Alfa UBDo-nt.

Cheerz
My System SpecsSystem Spec
08 Dec 2013   #8
YoYo155

Windows 10
 
 

First you said 3070, now you are saying 3090.
Don't get me wrong, I'm not trying to put under a bad light but I just don't understand why it is so hard
to take a look at the device itself and give the information regarding your specific one.
I honestly don't count on other posts as the variables are just too much to relay on.

If you feel confident you have identified it you can find the downloads page here.
My System SpecsSystem Spec
08 Dec 2013   #9
Orgo

Windows 7 Home Premium
 
 

Lol, its hard becasue its attatched to a pole outside. I dont understand why i need to look anyway, I already know exaclty what device it is, i have the box for it right here; its an Alfa UBDo-nt.

"First you said 3070, now you are saying 3090".

Oh yeah, whoops.

"If you feel confident you have identified it you can find the downloads page here. "

All i know is its an Alfa UBDo-nt - which one on the list is the right download - the top one?, theres 9 different downloads on that page...
USB(RT2870/RT2770/RT307X/RT2070
RT357X/RT3370/RT8070/RT5X7X/MT7610/MT7601)


Cheers


My System SpecsSystem Spec
09 Dec 2013   #10
YoYo155

Windows 10
 
 

Quote   Quote: Originally Posted by Orgo View Post
Lol, its hard becasue its attatched to a pole outside.
I smiled when I read this , why didn't you say so before hand...


Quote   Quote: Originally Posted by Orgo View Post
I dont understand why i need to look anyway, I already know exaclty what device it is, i have the box for it right here; its an Alfa UBDo-nt.
All i know is its an Alfa UBDo-nt - which one on the list is the right download - the top one?, theres 9 different downloads on that page...

Cheers
I did some research and I think the driver we need is the 307X (3070), which is the first link
in the page I linked earlier, also directly linked below.
My System SpecsSystem Spec
Reply

 BSOD still after doing windows repair install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 crashes on startup. Can't restore, repair or repair install
All of a sudden, my computer crashes every time when starting up the computer. When it gets to the "Windows" screen with the small moving dots that form the windows logo, it crashes just as they start their animation. I've tried using Startup Repair, as well as command line repair (possibly the...
General Discussion
Windows 7 Repair Install screen black before install finished
Hi all Half way through the Windows 7 Repair install the monitor drivers seem to have corrupted. The screen works fine up to the Windows logo on a black background, then the screen goes dead. Everything is still working underneath, key presses seem to affect the hard disk, caps lock works,...
Installation & Setup
Windows update fails to install IE10 after repair install
I did a repair install of W7 Ult. x64 SP1. Applied all updates, but if fails to install IE10 update : (as you see it is a dutch version). If have run sure & sfc /scannow. Both report no problems. CBS files are attached. Please help ?
Windows Updates & Activation
ntoskernl.exe BSOD before and after repair install
Hello, I have been having some major issues with windows 7 over the last few months. I have been getting BSODs frequently either while doing anything and while away from the computer. They usually occur about 30-60 minutes after I turn on the computer. I have run check disk, system file...
BSOD Help and Support
Win7 can't boot, can't repair and can't install after BSOD
Hi! So my problem is that my sis dropped her (luckily empty) mug on my laptop. I was running a game at the moment, which started lagging. It's always lagging a little bit, so I was not surprised. But after 2 or 3 seconds, it froze, the cursor showed up, and I got a BSOD, for about 5 seconds....
BSOD Help and Support
BSOD + Repair Install Failure 0x80070241
I've had many BSOD crashes, which I thought were caused by bad memory, but I thoroughly checked the memory and could not isolate any problems. Then I found this forum, and tried Driver Verifier, which also didn't show any specific problems (at least not that I could tell). Then I tried Blue...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App