Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Constant 0x116 BSOD

10 Dec 2013   #1
mdcdeve

Windows 7 Ultimate x64
 
 
Constant 0x116 BSOD

Hiya, could anyone help me try and solve this BSOD issue ?
Have tried a lot of things but haven't found why it happens !

The BSOD seems to occur when i try and do anything with my GPUs, everything seems fine and it starts up. But if i access them with say .. GPU-Z or a program that uses them to any greater extent it freezes and BSODs.


My System SpecsSystem Spec
.
11 Dec 2013   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Hi mdcdeve.

Are you overclocking? As you are getting BSODs, you should stop overclocking and run all the hardware components like CPU, GPU and RAM to their default settings.

Stress test the Graphics Card using Furmark.
Video Card - Stress Test with Furmark

Check if the Power Supply Unit (PSU) supplying adequate power to the computer or not.
eXtreme Power Supply Calculator
Also let us know the wattage of the PSU.

Is the computer hot? Report us the heat of the computer after a couple of hours of your normal usage. Upload a screenshot of the summery tab of Speccy. Alternatively, you can publish a Speccy snapshot too: Speccy - Publish Snapshot of your System Specs .

Let us know the results.
___________________________________________________________________________________
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 116, {fffffa80075cd010, fffff88003c0ae80, 0, 2}

Unable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+ae80 )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

VIDEO_TDR_FAILURE (116)
Attempt to reset the display driver and recover from timeout failed.
Arguments:
Arg1: fffffa80075cd010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88003c0ae80, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.

Debugging Details:
------------------


FAULTING_IP: 
atikmpag+ae80
fffff880`03c0ae80 4883ec28        sub     rsp,28h

DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT

CUSTOMER_CRASH_COUNT:  1

BUGCHECK_STR:  0x116

PROCESS_NAME:  System

CURRENT_IRQL:  0

STACK_TEXT:  
fffff880`04d93988 fffff880`0fd69054 : 00000000`00000116 fffffa80`075cd010 fffff880`03c0ae80 00000000`00000000 : nt!KeBugCheckEx
fffff880`04d93990 fffff880`0fd68d5e : fffff880`03c0ae80 fffffa80`075cd010 fffffa80`07452100 fffffa80`09d5c410 : dxgkrnl!TdrBugcheckOnTimeout+0xec
fffff880`04d939d0 fffff880`0f00ff13 : fffffa80`075cd010 00000000`00000000 fffffa80`07452100 fffffa80`09d5c410 : dxgkrnl!TdrIsRecoveryRequired+0x1a2
fffff880`04d93a00 fffff880`0f039cf1 : 00000000`ffffffff 00000000`00002bef 00000000`00000000 00000000`00000002 : dxgmms1!VidSchiReportHwHang+0x40b
fffff880`04d93ae0 fffff880`0f038437 : 00000000`00000102 00000000`00000001 00000000`00002bef 00000000`00000000 : dxgmms1!VidSchiCheckHwProgress+0x71
fffff880`04d93b10 fffff880`0f00b2d2 : ffffffff`ff676980 fffffa80`09d5c410 00000000`00000000 00000000`00000000 : dxgmms1!VidSchiWaitForSchedulerEvents+0x1fb
fffff880`04d93bb0 fffff880`0f037ff6 : 00000000`00000000 fffffa80`074743d0 00000000`00000080 fffffa80`09d5c410 : dxgmms1!VidSchiScheduleCommandToRun+0x1da
fffff880`04d93cc0 fffff800`03d7bbae : 00000000`02322d0c fffffa80`09da8b50 fffffa80`0701c040 fffffa80`09da8b50 : dxgmms1!VidSchiWorkerThread+0xba
fffff880`04d93d00 fffff800`03ace8c6 : fffff800`03c58e80 fffffa80`09da8b50 fffff800`03c66cc0 fffffa80`08a66f20 : nt!PspSystemThreadStartup+0x5a
fffff880`04d93d40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxStartSystemThread+0x16


STACK_COMMAND:  .bugcheck ; kb

FOLLOWUP_IP: 
atikmpag+ae80
fffff880`03c0ae80 4883ec28        sub     rsp,28h

SYMBOL_NAME:  atikmpag+ae80

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmpag

IMAGE_NAME:  atikmpag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  5253fa42

FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys

BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys

Followup: MachineOwner
---------

0: kd> lmvm atikmpag
start             end                 module name
fffff880`03c00000 fffff880`03c9e000   atikmpag T (no symbols)           
    Loaded symbol image file: atikmpag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmpag.sys
    Image name: atikmpag.sys
    Timestamp:        Tue Oct 08 17:57:46 2013 (5253FA42)
    CheckSum:         0009C10E
    ImageSize:        0009E000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
12 Dec 2013   #3
mdcdeve

Windows 7 Ultimate x64
 
 

Hiya, thank you for the reply. Sure i can do those things ~

When i was doing the tests i had everything at default clocks.

The windows installation was new at the time with updated drivers as far as i know.

The power supply calculator suggest a recommended wattage of 437 my power supply is 750w.

Speccy screenshot attached.

Furmark screenshot attached.
My System SpecsSystem Spec
.

13 Dec 2013   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Everything looks nice, and they should not be the cause of a stop 0x116 BSOD.

Now run the hardwar on default clock and see if the BSOD occurs again or not. Let us know about any further event.
My System SpecsSystem Spec
13 Dec 2013   #5
mdcdeve

Windows 7 Ultimate x64
 
 

Hi Arc, thank you for the reply. Tried it and am still getting a 116 BSOD. I noticed on the furmark screenshot that GPU 1 reports 0% usage. Edit: Tried furmark again and gpu 1 and 3 report 0% usage, but now i'm not getting a BSOD and all 3 cards are working even though i've changed nothing.
My System SpecsSystem Spec
14 Dec 2013   #6
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Can you test the GPUs one by one?
My System SpecsSystem Spec
Reply

 Constant 0x116 BSOD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD 0x116
A few days ago this started. I had overclocked my system in the past and had reset it to default. A few days before the issues started, I did another slight overclock and did not notice any overheating issues with either the CPU or GPU. I have yet to see any overheating issues while either gaming...
BSOD Help and Support
BSOD 0x116
Hey there. I dont know what to do anymore... I had several x116 bsod's till now. I even reinstalled windows. New drivers etc. Nothing seems to resolve, And my main problem is, i dont have money to send someone to resolve it.. Whenever i'm playing a game, or sometimes even nothing, the...
BSOD Help and Support
BSOD 0x116 cudaminer
Hello. I recently realized that whenever I stress my GPU (GTX 570) using programs like cudaminer it comes down burning and crashing. It doesn't take long for it to do so and this is strange indeed, as I can recall having ran cudaminer for ~30 hour period with nothing happening. The cause is...
BSOD Help and Support
GRAPHICS_DRIVER_TDR_FAULT 0x116, constant atikmpag.sys BSODs
Hello Seven Forums, I'm ePeen and I hail from OCN. I have decided to come here as I know there are very many intelligent members here that can hopefully help me solve my issue. System Specs (NOTHING IS OVERCLOCKED, ALL AT STOCK): I am 100% at my wits end. I am frustrated because I JUST got...
BSOD Help and Support
BSOD's 0x116 and 0x9F when doing anything now.
Okay well, where to start, i got my laptop about 6 months+ ago, and when i started to use photoshop was when all my BSOD problems occurred, they are 95% of the time an error code of either 0x116 or 0x9F, for month. i tried updating my NVIDIA driver but to no avail during that time, the problem...
BSOD Help and Support
BSOD 0x116 AT START UP.
Hey..Again BSOD after a long time.This time is during start up without running Driver verifier as before.For a long time system was highly stable and problem just started.I was playing Half-Life 2 for some hours may be less than 2 hours. My system Configuration is INTEL CORE 2 DUO E7500 2.93GHZ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App