Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD running Geneious Software, multiple errors and codes

16 Dec 2013   #1
wwysoc2

Windows 7 Professional x64
 
 
BSOD running Geneious Software, multiple errors and codes

Hello,

We've been running Windows 7 professional x64 and have been getting BSOD errors at various frequencies. However, I have noticed a few patterns:

- It seems to occur when we run the bioinformatic Geneious software, we've tried reinstalling it but that was not successful. Since this is the most computationally taxing task we perform, it may not be exclusive to this program.

-Once in awhile we'll get a "Catalyst control center has stopped working" window popping up. This sometimes means that a BSOD is going to happen soon.

-Updating Windows has been a challenge. I've had to manually download a few packages and some flat-out do not work.

I am inexperienced in solving these types of problems so let me know if you need any additional information. I'll attach the output from the posting instructions diagnostic tool.

Thank you!

Bill


My System SpecsSystem Spec
.
17 Dec 2013   #2
YoYo155

Windows 10
 
 

Welcome to SF wwysoc2 .
I am currently looking at the dump files, in the mean time please run the SFDT again and let it run its course it can take 15min at times to collect all the data necessary.
There should be eight files generated not including the dumps.
My System SpecsSystem Spec
17 Dec 2013   #3
wwysoc2

Windows 7 Professional x64
 
 

Awesome! I ran it and attached is the zip (including all of the files this time).

Thanks,

Bill
My System SpecsSystem Spec
.

17 Dec 2013   #4
YoYo155

Windows 10
 
 

Thanks for the added information .

The bug checks are some what diverse but some drivers are more consistent than others.
The main complaints Windows has are with storage (and security), network and as you mentioned
Geneious software.
Also, what do you have connected via a USB?

Here is what I suggest you try, please complete in the order they appear.

Please update your Ethernet driver:
Code:
lmvm k57nd60a
Browse full module list
start             end                 module name
fffff880`04884000 fffff880`048ef000   k57nd60a   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\k57nd60a.sys
    Image name: k57nd60a.sys
    Browse all global symbols  functions  data
    Timestamp:        Sun Aug 26 07:58:34 2012

Please verify you have the latest SSD firmware:


Please scan for possible infection and file corruption:
(*Kaspersky Rescue CD from a USB thumbdrive)


Test for thermals and stability:
  • Download HWinfo and post a Screenshot of the sensors window, one at idle and another while putting load on the PC using Prime95 for the CPU side and Furmark for the GPU.
    • Before running Prime95 make sure to enable Round-off checking (see 1st post under the tutorial).
    Note   Note
    It is not mandatory to run both tests simultaneously, although possible as long as the temperatures are under constant monitoring.


It's also not a bad idea to test the RAM, but 64GB would take days to effectively test
so we'll keep it as an option for now.
Keep us posted.
My System SpecsSystem Spec
17 Dec 2013   #5
YoYo155

Windows 10
 
 

Ohh and another thing, please post a picture of the Device Manager.

Start → type: devmgmt.msc and post a screenshot of the expanded window.
My System SpecsSystem Spec
27 Dec 2013   #6
wwysoc2

Windows 7 Professional x64
 
 

Hello!

Thank you for all of your help thus far! I've finally found time to run these tests so I'll update you on my progress.

1. I updated the ethernet drivers, I'm pretty sure that went okay.

2. I ran the SSD firmware update and that is all up to date.

3. TDSS-Killer, the Kaspersky Rescue CD, and MalwareBytes all found nothing wrong with the system. However, I ran SFC/SCANNOW and the Windows terminal found an error and reportedly had repaired it (no indication to what that could have been).

4. I ran Prime95 and Furmark. Attached are the screenshots of HWinfo (baseline and while the test software are both running). I'm pretty sure this is the correct screen, but let me know if any additional info is required. Also attached are screenshots of my device manager.

Any direction you can point me in resolving this would be great! This computer hasn't gotten much use for about two weeks so I'll post a reply today on the BSOD frequency while its in use.

Thank you!

Bill
My System SpecsSystem Spec
28 Dec 2013   #7
YoYo155

Windows 10
 
 

Thanks for the update .
Please look for driver being offered ny this online utility and update all that it offers.

Quote   Quote: Originally Posted by wwysoc2 View Post
3. TDSS-Killer, the Kaspersky Rescue CD, and MalwareBytes all found nothing wrong with the system. However, I ran SFC/SCANNOW and the Windows terminal found an error and reportedly had repaired it (no indication to what that could have been).
Please Zip and upload the CBS.log,
Code:
C:\Windows\Logs\CBS\CBS.log
Quote   Quote: Originally Posted by wwysoc2 View Post
4. I ran Prime95 and Furmark. Attached are the screenshots of HWinfo (baseline and while the test software are both running). I'm pretty sure this is the correct screen, but let me know if any additional info is required. Also attached are screenshots of my device manager.
I was looking for the temperatures and they are shown under the sensors window and not
in the summary window.
Also keep in mind that Prime95 continues to work when you click the X at the top of the window
it minimizes to the taskbar. In order to stop the worker you need to click Test > Stop... .

Quote   Quote: Originally Posted by wwysoc2 View Post
Any direction you can point me in resolving this would be great! This computer hasn't gotten much use for about two weeks so I'll post a reply today on the BSOD frequency while its in use.
Did you have any new dumps since?
My System SpecsSystem Spec
Reply

 BSOD running Geneious Software, multiple errors and codes




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Been receiving BSOD multiple errors some different codes
I have been getting BSOD errors 4 listed. 2 seen to be the same, two different. Please help solve. Might they be related?
BSOD Help and Support
BSOD on my pc with several errors codes
Hi friends, I bought my system in feb this year but iam continuosly getting bsod so iam seeing help from you guys. Iam attaching zipped file. here
BSOD Help and Support
BSOD running multiple applications, errors 0x000007A and 0x00000F4
Evening, I have had no problems with this PC until recently. The first time it happened today it stated a 0x000007A error and every other time has been a 0x00000F4 error. August 8th was the first time it started getting BSOD, which happens to be the last time a dump file was made. I have set it...
BSOD Help and Support
Multiple BSOD's when running high performance software
First of all i tried to run a SF_diagnostics scan but it gets an unhandled exception at "DxDiag". Okay so I've been getting Blue screens for a while now and they've occurred irregularly however there are certain things that seem to "Speed up" the process... for example when i try to play a...
BSOD Help and Support
BSOD while running BF3, many different codes
So, for about a year I've had my system overclocked I've been reverting my overclocks since I've been running into issues while playing Battlefield 3. With my system at stock settings I'm still getting blue screens. I noticed my pagefile is about 8 gb (could that be a problem?) anyways, attached...
BSOD Help and Support
multiple errors in CBS.log after running sfc /scannow ?
Widnows7 Pro 32bit: Ran sfc /scannow and tried to look at log but am completely lost ! Do know tho that the log contains the word "failed" 707 times ?? Any advice on what step 2 should be after this many "failed's"...or is this normal ? Thanks...TRinAZ
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App