Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD if i install display drivers

21 Dec 2013   #1
MadhuJ

Windows 7 64bit
 
 
BSOD if i install display drivers

Hi,

Recently my son was playing online game and suddenly screen was blank and system restarted. But system displayed BSOD. I reinstalled windows 7 and installed drivers, system restarted with BSOD again. then restarted in safe mode and uninstalled display driver and installed standard driver.
laptop heating a lot.

System details. i have attached the dump file in zip format.

Dell 1558 Stuido laptop
i3 core processor
Windows 7 64 bit


Any help is appriciated.

Thanks
Madhu


My System SpecsSystem Spec
.
30 Dec 2013   #2
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by MadhuJ View Post
Hi,

Recently my son was playing online game and suddenly screen was blank and system restarted. But system displayed BSOD. I reinstalled windows 7 and installed drivers, system restarted with BSOD again. then restarted in safe mode and uninstalled display driver and installed standard driver.
laptop heating a lot.

System details. i have attached the dump file in zip format.

Dell 1558 Stuido laptop
i3 core processor
Windows 7 64 bit


Any help is appriciated.

Thanks
Madhu
Hi Madhu,

Welcome to Seven forums.

Please let us know if the system is working fine after you keep it running on the standard VGA driver. Also, did you perform a clean install of windows on the system.

Kindly perform the diagnostics on the system following this link below:

http://dell.to/18xQpRy

Then kindly remove the video driver from here:

http://sites.amd.com/us/game/downloa...l-utility.aspx

And, then install it from here:

Driver Details | Dell US

Regarding overheating please check the fan vents and blow air to clear any dust particles. Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
31 Dec 2013   #3
MadhuJ

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by SandeepP View Post
Quote   Quote: Originally Posted by MadhuJ View Post
Hi,

Recently my son was playing online game and suddenly screen was blank and system restarted. But system displayed BSOD. I reinstalled windows 7 and installed drivers, system restarted with BSOD again. then restarted in safe mode and uninstalled display driver and installed standard driver.
laptop heating a lot.

System details. i have attached the dump file in zip format.

Dell 1558 Stuido laptop
i3 core processor
Windows 7 64 bit


Any help is appriciated.

Thanks
Madhu
Hi Madhu,

Welcome to Seven forums.

Please let us know if the system is working fine after you keep it running on the standard VGA driver. Also, did you perform a clean install of windows on the system.

Kindly perform the diagnostics on the system following this link below:

http://dell.to/18xQpRy

Then kindly remove the video driver from here:

http://sites.amd.com/us/game/downloa...l-utility.aspx

And, then install it from here:

Driver Details | Dell US

Regarding overheating please check the fan vents and blow air to clear any dust particles. Keep us posted with the results so we can advise you further.

Hi Sandeep,

Thank you for the response...

I ran the diagnostics...No errors.

But i am not able to access the second link coz its asking user name and password. can you guide me please in this. I have perfomed clean installation of windows and system is currently running on Standard VGA drivers, with large icons.

Thanks
Madhu
My System SpecsSystem Spec
.

02 Jan 2014   #4
SandeepP

Winndows 7 32 bit
 
 

Hi Madhu,

Thanks for your reply.

You can check this link for removing current ATI drivers, if any is installed:

How-To Uninstall AMD Catalyst Drivers From A Windows Based System

Then you can install the drivers from this link:

Driver Details | Dell US

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
06 Jan 2014   #5
MadhuJ

Windows 7 64bit
 
 

Hi Sandeep,

Thanks for your reply.

Sorry for delayed reply because of below mentioned issue.

I haven't installed ATI drivers. Then I installed the drivers from this link given by you:

Driver Details | Dell US
But the problem is not solved. System boots and displays windows logo and then Blank screen for 3-5 mins and then BSOD and system restarts . And I was not able to boot the system in Safe mode to uninstall the ATI drivers, so I have reinstalled clean windows and again system is running on Standard VGA drives.

Please help.

Thanks
Madhu
My System SpecsSystem Spec
07 Jan 2014   #6
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by MadhuJ View Post
Hi Sandeep,

Thanks for your reply.

Sorry for delayed reply because of below mentioned issue.

I haven't installed ATI drivers. Then I installed the drivers from this link given by you:

Driver Details | Dell US
But the problem is not solved. System boots and displays windows logo and then Blank screen for 3-5 mins and then BSOD and system restarts . And I was not able to boot the system in Safe mode to uninstall the ATI drivers, so I have reinstalled clean windows and again system is running on Standard VGA drives.

Please help.

Thanks
Madhu
Hi Madhu,

I appreciate the time and effort that you took to troubleshoot the issue. Please confirm that you have performed a clean install of windows on the system.

And after that have you installed the graphic drivers and check the issue. If the issue still occurs it could be a graphic card failure on the system. You should perform the diagnostics on the same:

http://dell.to/18xQpRy

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
08 Jan 2014   #7
MadhuJ

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by SandeepP View Post
Quote   Quote: Originally Posted by MadhuJ View Post
Hi Sandeep,

Thanks for your reply.

Sorry for delayed reply because of below mentioned issue.

I haven't installed ATI drivers. Then I installed the drivers from this link given by you:

Driver Details | Dell US
But the problem is not solved. System boots and displays windows logo and then Blank screen for 3-5 mins and then BSOD and system restarts . And I was not able to boot the system in Safe mode to uninstall the ATI drivers, so I have reinstalled clean windows and again system is running on Standard VGA drives.

Please help.

Thanks
Madhu
Hi Madhu,

I appreciate the time and effort that you took to troubleshoot the issue. Please confirm that you have performed a clean install of windows on the system.

And after that have you installed the graphic drivers and check the issue. If the issue still occurs it could be a graphic card failure on the system. You should perform the diagnostics on the same:

http://dell.to/18xQpRy

Keep us posted with the results so we can advise you further.


Hi Sandeep,
Thanks for your response. I have performed clean installation of windows.

I perfomed the diagnostics and found no errors.
What is the next step to do. Please advise.

Thanks
Madhu
My System SpecsSystem Spec
09 Jan 2014   #8
SandeepP

Winndows 7 32 bit
 
 

Hi MadhuJ,

Thanks for your reply. If after re-installation and driver install of video is causing the failure, then most probably it would be video card failure on the system.

Graphic card is integrated to the motherboard and it might require a replacement. If the system is under warranty then please contact me through a private message and provide your contact information so I may access your system records.

And, if the system is out of warranty then you contact our Expired Warranty Support at the link below:

http://dell.to/12LmNBq

If you have any further queries please feel free to contact us.
My System SpecsSystem Spec
Reply

 BSOD if i install display drivers




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD after installing display drivers
Greetings, yesterday while using my laptop it froze. I was watching a youtube video on my HP TouchSmart tm2 which comes with an ATI 5450 HD switchable graphic card, after while I decided to poweroff the laptop but after it finished showing the windows logo all it showed was a black screen. I...
BSOD Help and Support
BSOD atikmpag.sys after installing VGA Display drivers
Hi guys! I have a Lenovo y470P laptop. I can't install the video driver for the AMD video card in the laptop. Apparently I have switchable graphics but I'm only able to use the Intel HD3000 right now. Anytime I install the correct drivers for the AMD 7670M I get the atikmpag.sys BSOD I'm not...
BSOD Help and Support
BSOD related to display drivers (?)
Hey, Ive been having a lot of crashes (mostly freezes and display problems while playing games - no problems at all while playing Worms: Armageddon though as this one doesnt use DirectX afaik) as nicely described here and sometimes after freeze BSOD popped up so here i am as i still believe its...
BSOD Help and Support
BSOD crash after display drivers fail. BCCode 116
It first happened while I was playing Diablo III. The colors on the screen went crazy then Diablo froze and the screen started flashing which eventually lead to a crash and a blue screen. After the reboot windows started and automatically ran the cmd prompt with winSAT trying to diagnose...
BSOD Help and Support
BSOD Display Drivers have Stopped Responding
Hello everyone! I've been having an issue with my computer for about 2 -3 months now, ever since I installed Windows 7 64 bit. The error occurs when I try to run games, such as Battlefield Bad Company 2, and Just Cause 2. One of 2 things seems to happen consistently. Either everything runs...
BSOD Help and Support
problem with install of ati display drivers
hi all 2day i started to update my gpu drivers to the 11.10 prev version 3 ready for BF3 2moz. only this time it was slightly differant. when i clicked the bottom option to remove all ati drivers. i got a warning that it may uninstall chipset drivers and somethin else. i havent had this b4. so i...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App