Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows getting stuck on Starting Windows

24 Dec 2013   #1
Xykhir

Windows 7 Home Premium 64bit
 
 
Windows getting stuck on Starting Windows

Okay, I've only upgraded to a new processor and tower. Ever since I swapped towers and processors I have not been able to load windows. It gets stuck on "Starting Windows" for hours and once Windows starts the Resolution is 640x480(go figure) and it runs really slow. I examined that my PS2 keyboard and mouse die at the usual time the computer should have already booted up at while the "Starting Windows" screen still appears. I've tried safe mode and all that other junk to have the same slow load time.
I tried a clean install of Windows 7, but the loading time is still super slow. Windows 7 Home Premium 32bit won't even install and 64bit takes hour to load and install. I tried debunking a bad power supply, bad ram, and bad hard drives/disk trays, but they're all good. It still does the same when I swap out the parts mentioned above. This motherboard previously worked in my last install of Windows and ran fine.
I have a hypothesis that where I'm using a 350watt Power Supply to run all my Tower lights/fans, My new Phenom x3 processor, and my Radeon HD 7770 that it's using too much power to supply fast hard drive speed, but I still think that it can't be due to that. Help would be appreciated as soon as possible. Thanks!



My System SpecsSystem Spec
.
24 Dec 2013   #2
Windows Sniper

Windows 8.1
 
 

Hey there and welcome to SF!

What your looking at with the power Draw is going to be worked out very roughly.

CPU = 60Mw
Gpu = 90- 120mw Depending on usage
Running 5 HDDS will vary to around 35MW, again depending on usage. So you may be ok or you may face an issue.

May i ask how you have tried Debunking all other issues?

May i suggest that you start with the bare basics of the system and start building it up?

So CPU, Mb, HDD, Psu and one stick of RAM.

This will do two things, one is to check your individual components to find out how they run piece by piece. The second is to identify when the issue actually arises, if at all.


If you are facing this issue when your running on the bare essentials, then you may actually be looking at a Bad HDD. So the drive itself may be getting old and crippled.




Let me think some more and i will try to some other ideas!

Cheers
My System SpecsSystem Spec
24 Dec 2013   #3
Xykhir

Windows 7 Home Premium 64bit
 
 

Alright, I scanned each and everyone of my hard drives through safe mode cmd. I unhooked each and everyone one of them one by one until my main hard drive was left. I also have 7 sticks of ram sitting in front of me. I tried each and everyone of the ram sticks to come up with the same problem(each one at a time). I also reseated the CMOS battery and even replaced it. I stuck my CPU into another computer of mine and it boots up to Windows fine. Right now my Radeon HD 7770 is unhooked. I'm currently hooking up my brother's 650W PSU to see if it works, I'll let you know what happens.
My System SpecsSystem Spec
.

24 Dec 2013   #4
Windows Sniper

Windows 8.1
 
 

Quote   Quote: Originally Posted by Xykhir View Post
Alright, I scanned each and everyone of my hard drives through safe mode cmd. I unhooked each and everyone one of them one by one until my main hard drive was left. I also have 7 sticks of ram sitting in front of me. I tried each and everyone of the ram sticks to come up with the same problem(each one at a time). I also reseated the CMOS battery and even replaced it. I stuck my CPU into another computer of mine and it boots up to Windows fine. Right now my Radeon HD 7770 is unhooked. I'm currently hooking up my brother's 650W PSU to see if it works, I'll let you know what happens.

So if i am reading this correctly, Your now running on the bare minimum as i suggested and your still facing the issue?

That actually more implies it is a hardrive failure more then anything else. However the only way to check it would to be by running a R/W Analysis tool on the drive or running the OS from another HDD.

Have you tried using a different HDD as your primary for the OS?

I see that you are using a second computer with no issues, it doesn't actually sound like a component issue however, and i would like to guess that even using the 650 would not change the results.
My System SpecsSystem Spec
24 Dec 2013   #5
Xykhir

Windows 7 Home Premium 64bit
 
 

I just hooked up the 650W and the Windows is at "Starting Windows" the PS2 keyboard and Mouse lights kicked off as usual, so I have a feeling it won't load anytime soon. I have two HDD's set up with an OS. One for gaming and the other for work. I've tried booting up from both and still have the same problem.
My System SpecsSystem Spec
24 Dec 2013   #6
Windows Sniper

Windows 8.1
 
 

Xykhir are you running with SATA or PATA connections?

Sata connections can be identified as the bottom image whilst pata as the top.

My System SpecsSystem Spec
24 Dec 2013   #7
Xykhir

Windows 7 Home Premium 64bit
 
 

Sata drives
My System SpecsSystem Spec
24 Dec 2013   #8
Windows Sniper

Windows 8.1
 
 

Interesting,

To avoid me reposting more old posts can i get you to have a look through this post?

It's an older version of the same question. But i think it may be relevant to your issues.



Oh and can you make sure that your Bios settings for the HDD are set to SATA / Enhanced and not Compatible?
My System SpecsSystem Spec
24 Dec 2013   #9
Xykhir

Windows 7 Home Premium 64bit
 
 

I solved the issue. The USB plugs from my new tower were causing a short to my board, by disconnecting them my computer returned to it's normal speed. Thanks for your help though!
My System SpecsSystem Spec
24 Dec 2013   #10
Windows Sniper

Windows 8.1
 
 

Alright then!

Bit of a strange one, I don't think anyone would've been able to help you with since thats a physical issue that we wouldn't know about!

Glad you got it all sorted though,

Happy Holidays!
My System SpecsSystem Spec
Reply

 Windows getting stuck on Starting Windows




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
computer stuck at starting windows
recently my computer cant boot up and is stuck at starting windows, sometimes it even gets stuck at boot splash screen too(when this happens I turn off pc power and hold power button for a few seconds then it can again get past splash but gets stuck at starting windows). When this happens I have...
General Discussion
Windows 7 stuck on 'Starting Windows' screen and won't shutdown
Asus laptop, Windows 7, about 6 years old, Kaspersky anti-virus. I don't really have any problems with this computer. I haven't used the computer in several weeks. I plugged it in to charge the battery and pressed the power key. The computer got stuck on the 'Starting Windows' screen for a couple...
General Discussion
stuck on the Starting Windows text
I like to ask for help as well, the pc I'm trying to fix gets stuck on the Starting Windows text right before the 4 color dot animation. I have one week old clone of the installed drive (for back up) it booted without problems once, and then on second boot it hangs exactly the same as the...
General Discussion
Win 7 Stuck on Starting Windows Screen
So my wife's computer suddenly refuses to boot, and hangs on the Starting Windows screen. Have tried a number of things found in threads on various sites: I CAN boot into Safe Mode w/ Networking. Ran MalwareBytes, Windows Defender and Spybot S&D. No issues found. Ran System File Checker...
General Discussion
Windows 7 Home Premium is stuck on the Starting Windows screen
Our 64 bit desktop machine is stuck at the Starting Windows log in screen and I could use advice. I have 4 Dell computers all using Windows 7- 1 on a single license and 3 on a 3 user license: 2 32 bit laptops and a 64 bit desktop. All 4 were upgraded within the last year from Vista. Two days...
General Discussion
stuck at windows is starting
The power in southern california today and when it came back on my computer wouldnt boot all the way to windows. I have tried booting fromt he cd but it does the same thing and just stays at the splash screen. I have tried recovery mode and it sticks at the windows is loading files bar. Safe mode...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App