Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Recurring BSODs at specific time, then SSD no more detected

26 Dec 2013   #1
assssn

w7 x64
 
 
Recurring BSODs at specific time, then SSD no more detected

Hello,
As I was just using Google Chrome a few days ago, Windows started freezing - applications stopped working and a few seconds later I got a BSOD.
After that BSOD, it tried to reboot itself but then I got a black screen saying "Reboot and select proper boot device or Insert Boot Media in selected Boot device". That means the SSD on which my W7 is installed wasn't detected anymore.

I then did a manual reboot, and the SSD was back, normally detected. Windows started up normally, and I thought this was over. But then exactly 5-6min after startup, Windows froze out again, apps closing etc the same way before. BSOD, and SSD not detected anymore.
Manual reboot, SSD detected but again, 5-6min after startup Windows freezing, BSOD and SSD not detected anymore. It doesnt matter if I do something specific (chrome, spotify etc) or if I just stay on the desktop without opening anything - it freezes the same way. I also didnt notice any .exe launching at t+5min.

So always ~5 minutes after startup, apps start freezing and I get that BSOD, and then my SSD isnt detected anymore until I manually reboot the system.

I tried updating the firmware of my SSD (Corsair Force 40GB SATA II) but it didnt change anything.

Please help!

(Im new here, I hope I did everything right)


My System SpecsSystem Spec
.
26 Dec 2013   #2
YoYo155

Windows 10
 
 

Hello and welcome to SF assssn .

The single dump file included in the file uploaded is 0xF4, which is more often than not attributed
to storage related issues. I would like more information if I may.

Please manually check the minidump folder for more dump file:
Code:
C:\Windows\minidump
If dump files are present in that folder copy them to the Desktop, zip and upload in your next post.

Please upload a new MSINFO32 file:

Start → Run → type MSINFO32 then hit Enter.
In MSINFO32 go to, File → Save → name it your user-name.
Once the file is saved right click it and choose Send toCompressed (zipped) folder.

Attach the file in your next post.


Please export and upload your system event log:
  1. Start → type eventvwr → hit Enter.
  2. Toggle open the triangle to the left of Windows Logs, right-click on System and choose Save All Events As...
  3. A dialogue box will pop up asking you to name the file and select the save directory, name the file the same as your Seven Forums user-name and save it to the desktop.
  4. A second dialogue box will appear asking you to select the Display Information, select Display information for these languages and check the box next to English (if you don't have English automatically offered check the box at the bottom to display additional languages - Show all available languages and check English).
  5. Wait a few moments until the cursor returns to normal. The file will now be on your desktop (given it's the directory it was saved to) UserName.evtx, next to it there will be a folder called LocaleMetaData select both the .evtx file as well as the folder and compress them using Winrar / 7zip and attach it in your next post.

How old is the SSD?
Did you try a different set of SATA / Data & Power?
Did you try a different SATA port on the motherboard?

What is the make, model and age of your PSU?
Fill out this form and post back the result:
My System SpecsSystem Spec
09 Jan 2014   #3
assssn

w7 x64
 
 

Hi, thanks for your answer. I attached a file with all you asked.
My SSD is 2 years old, as well as my Corsair TX 650W.
My System SpecsSystem Spec
.

10 Jan 2014   #4
assssn

w7 x64
 
 

*
My System SpecsSystem Spec
11 Jan 2014   #5
YoYo155

Windows 10
 
 

Hello .

The new dumps are all about failing hardware either the SATA port on the motherboard
/ the cables being used / the SSD itself.
Code:
0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

CRITICAL_OBJECT_TERMINATION (f4)
A process or thread crucial to system operation has unexpectedly exited or been
terminated.
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arguments:
Arg1: 0000000000000003, Process
Arg2: fffffa80064cdb30, Terminating object
Arg3: fffffa80064cde10, Process image file name
Arg4: fffff800033da260, Explanatory message (ascii)

Debugging Details:
------------------

----- ETW minidump data unavailable-----

PROCESS_OBJECT: fffffa80064cdb30

IMAGE_NAME:  hardware_disk

DEBUG_FLR_IMAGE_TIMESTAMP:  0

FAULTING_MODULE: 0000000000000000 

PROCESS_NAME:  wininit.exe

EXCEPTION_RECORD:  fffff88007adeb38 -- (.exr 0xfffff88007adeb38)
ExceptionAddress: 00000000775358e5
   ExceptionCode: c0000006 (In-page I/O error)
  ExceptionFlags: 00000000
NumberParameters: 3
   Parameter[0]: 0000000000000000
   Parameter[1]: 00000000ff0e3900
   Parameter[2]: 00000000c000000e
Inpage operation failed at 00000000ff0e3900, due to I/O error 00000000c000000e

EXCEPTION_CODE: (NTSTATUS) 0xc0000006 - The instruction at 0x%p referenced memory at 0x%p. The required data was not placed into memory because of an I/O error status of 0x%x.

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

CURRENT_IRQL:  0

ERROR_CODE: (NTSTATUS) 0xc0000006 - The instruction at 0x%p referenced memory at 0x%p. The required data was not placed into memory because of an I/O error status of 0x%x.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  00000000ff0e3900

EXCEPTION_PARAMETER3:  00000000c000000e

IO_ERROR: (NTSTATUS) 0xc000000e - A device which does not exist was specified.

EXCEPTION_STR:  0xc0000006_c000000e

FAULTING_IP: 
+31bbf50
00000000`775358e5 ??              ???

BUGCHECK_STR:  0xF4_IOERR_c000000e

ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre

FOLLOWUP_IP: 
+31bbf50
00000000`ff0e3900 ??              ???

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: hardware_disk

IMAGE_VERSION:  

STACK_COMMAND:  kb

FAILURE_BUCKET_ID:  X64_0xF4_IOERR_c000000e_IMAGE_hardware_disk

BUCKET_ID:  X64_0xF4_IOERR_c000000e_IMAGE_hardware_disk

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:x64_0xf4_ioerr_c000000e_image_hardware_disk

FAILURE_ID_HASH:  {f1c8fdae-e969-c285-1e8a-44441903b0fe}

Followup: MachineOwner
---------

0: kd> !dpx
Start memory scan  : 0xfffff88007ade0b8 ($csp)
End memory scan    : 0xfffff88007adf000 (Stack Base)

               rax : 0xfffff88007ade148 : 0xfffff8000338c1ac : nt!NtTerminateProcess+0x20c
               rsp : 0xfffff88007ade0b8 : 0xfffff8000345e392 : nt!PspCatchCriticalBreak+0x92
               rbp : 0xfffff800033da260 :  !da ""Terminating critical process 0x%p (%s).""
               rsi : 0xfffffa80064cde10 :  !da "wininit.exe"
                r9 : 0xfffffa80064cde10 :  !da "wininit.exe"
               r11 : 0xfffff88007ade1c8 : 0xfffff800030d2ad3 : nt!KiSystemServiceCopyEnd+0x13
0xfffff88007ade0b8 : 0xfffff8000345e392 : nt!PspCatchCriticalBreak+0x92
0xfffff88007ade0d8 : 0xfffffa80064cde10 :  !da "wininit.exe"
0xfffff88007ade0e0 : 0xfffff800033da260 :  !da ""Terminating critical process 0x%p (%s).""
0xfffff88007ade148 : 0xfffff8000338c1ac : nt!NtTerminateProcess+0x20c
0xfffff88007ade1c8 : 0xfffff800030d2ad3 : nt!KiSystemServiceCopyEnd+0x13
0xfffff88007ade338 : 0xfffff800030cf070 : nt!KiServiceLinkage
0xfffff88007ade350 : 0xfffff88007ade368 : 0xfffff8000310da9c : nt!KiDispatchException+0x53b
0xfffff88007ade368 : 0xfffff8000310da9c : nt!KiDispatchException+0x53b
0xfffff88007ade6b8 : 0xfffff800030b9cc5 : nt!EtwpReserveTraceBuffer+0xe1
0xfffff88007ade728 : 0xfffff80003064000 : "nt!MmIsSessionAddress <PERF> (nt+0x0)"
0xfffff88007ade758 : 0xfffff800030ebfef : nt!MiInsertPageInFreeOrZeroedList+0x15f
0xfffff88007ade7c8 : 0xfffff8000330d880 : nt!MmFreePageListHead
0xfffff88007ade7f8 : 0xfffff8000316a0b9 : nt!EtwTraceTimedEvent+0xd9
0xfffff88007ade838 : 0xfffff8000310c29c : nt!RtlGetExtendedContextLength+0x14
0xfffff88007ade898 : 0xfffff800030c599c : nt!MiFreeInPageSupportBlock+0x6c
0xfffff88007ade918 : 0xfffff800030c5352 : nt!IoPageRead+0x252
0xfffff88007ade930 : 0xfffff8000310d940 : nt!KiDispatchException+0x3df
0xfffff88007ade9f8 : 0xfffff800030d2ec2 : nt!KiExceptionDispatch+0xc2
0xfffff88007adebd8 : 0xfffff800030d1a3a : nt!KiPageFault+0x23a
0xfffff88007adebe0 : 0x0000000000000000 :  Trap @ fffff88007adebe0
I also see a variety of Disk / Registry errors were logged in the event log, unfortunately the MSINFO32
file is corrupt once more, please try again.

Please look for the latest firmware for the SSD and for a new configuration of the SATA.
Did you try a different set of SATA / Data & Power?
Did you try a different SATA port on the motherboard?
My System SpecsSystem Spec
Reply

 Recurring BSODs at specific time, then SSD no more detected




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Recurring BSODs after using openVPN
Hello everyone, I installed openVPN recently to channel my traffic through a virtual private network. I've been using it in conjunction with other p2p software. The problem seems to reoccur heavily when I'm on p2p (Vuze, then utorrent). I uninstalled Vuze shortly after it caused heavy BSODs....
BSOD Help and Support
Recurring BSODs
Been getting BSODs somewhat frequently over the last couple of months, outside of a few weeks where I was using my laptop instead of my PC. Seems to happen most often while gaming/loading a game, though sometimes it just seems random. I updated the drivers for my graphics card but I'm not sure...
BSOD Help and Support
Recurring BSODs often occuring when gaming
Games in question include warframe and planetside 2. I have the absolute most recent graphic card driver (GeForce 327.23). I have no current overclocks running on my machine. except perhaps the graphics cards factory OC. As of making this thread there are no new updates for my windows. EDIT: one...
BSOD Help and Support
Recurring BSODs before/after startup
Hi, first time poster here. About six months ago I built my first custom PC, and everything was working excellently until yesterday. I received my first ever BSOD, and my computer restarted automatically. Every boot since then I have been able to access Windows for less than five minutes before...
BSOD Help and Support
Recurring BSODs
Hi all, As it says in the title, I've been having many recurring BSODs. I've attached the dump files as required. The Windows 7 version is x64, the original OS and an OEM version. My laptop is an Asus Ul80jt; system specifications can be found here (the exact same ones since I purchased this...
BSOD Help and Support
Recurring BSoDs
Thanks for taking a look :) A little over a month ago I began getting blue screens infrequently. This was the first time in years I'd blue screened, so I wrote it down - 03/13/10. This ramped up to a couple a day. Instead of asking for help then, I reinstalled windows (7, 64 bit), and lost my...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App