Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bsod please help

06 Feb 2014   #61
frigasaca

Windows 7 Professional
 
 

OK thanks Noel.
I changed my paging file so that will help!


My System SpecsSystem Spec
.
07 Feb 2014   #62
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The pagefile actually has nothing to do with the problem (I think!)

If it does solve the problem, I would be delighted!

back soon...
My System SpecsSystem Spec
07 Feb 2014   #63
frigasaca

Windows 7 Professional
 
 

OK
My System SpecsSystem Spec
.

09 Feb 2014   #64
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Quote:
I solved it by uninstalling the ASUS Webstorage appliance through the control panel
- from Windows 7 Home Premium Corrupted file PINTLGB.IMD - Microsoft Community

It's certainly worth trying if you have this utility installed.
My System SpecsSystem Spec
12 Feb 2014   #65
frigasaca

Windows 7 Professional
 
 

It seems like the paging file was the issue, because I dont have Asus Webstorage installed. It's weird that sfc /scannow still says it can't fixed some of the problems.
My System SpecsSystem Spec
12 Feb 2014   #66
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Please run SFC again, and post the new CBS.log - I'll take another look at it.
My System SpecsSystem Spec
13 Feb 2014   #67
frigasaca

Windows 7 Professional
 
 

OK Thanks.
My System SpecsSystem Spec
13 Feb 2014   #68
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Here' the summary...
Code:
2014-02-12 21:02:04, Info                  CSI    00000311 [SR] Repairing 1 components
2014-02-12 21:02:04, Info                  CSI    00000312 [SR] Beginning Verify and Repair transaction
2014-02-12 21:03:10, Info                  CSI    00000313 [SR] Cannot repair member file [l:22{11}]"PINTLGT.IMD" of Microsoft-Windows-IME-Simplified-Chinese-TrigramDictionary, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
...and that's definitely the one that I posted earlier....

Please run the following commands...

DIR C:\fgaa
DIR C:\Windows\winsxs\fgaa


post the results.
My System SpecsSystem Spec
16 Apr 2014   #69
frigasaca

Windows 7 Professional
 
 

First of all I apologize for not replying, I was putting it off and then school and work made the thought disappear. And for second, thank you to everybody who helped me! My computer seems to be fine right now and it's all thanks to all the nice people who helped me. I really appreciate it and I don't know what I would have done without you.

My System SpecsSystem Spec
Reply

 Bsod please help




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App