Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: BSOD not specific to loading but always within 5 min of cold start

16 Jan 2014   #21

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64 Ubuntu 12.04 LTS Tri-Boot
 
 

Code:
fffff880`0991b8b8  fffff880`0124625bUnable to load image \SystemRoot\system32\DRIVERS\iaStor.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for iaStor.sys
*** ERROR: Module load completed but symbols could not be loaded for iaStor.sys
 iaStor+0x2e25b
Looks like a problem with Intel Rapid Storage drivers.

1. Boot into Safe Mode
2. Navigate to C:/windows/system32/drivers
3. Locate iastor.sys and rename to iastor.sys.old
4. Reboot into normal mode.
This will disable the driver and stop your BSOD.

Now use the link below to download and install iata_enu.exe version 11.6.0.1030
https://downloadcenter.intel.com/Det...ivers&lang=eng

Reboot as normal when done.

My System SpecsSystem Spec
.

19 Jan 2014   #22

Windows 7 Pro x64
 
 

Sorry I'm a bit slow to get back here....ok got your info....I'm a bit worried you saying a tip off is a timestamp issue but I'm not sure exactly what that means but different files are being identified to have that issue.

So while I'm trying to think here is some more information on the BSOD issue I'm having:

Tonight after work I fired up the computer, failed to start, went thru win fixit thing and didn't say anything but normal and something about must be some recent driver blah blah...haven't changed anything driverwise. so I rebooted normal and it came right up....by the way my second computer I run as a MW4 Merc's internet server has also been getting a failed bootup issue the last 2 days, and it's got the same setup for the last year.....anyway what I'm getting at is that I booted up normal checked my mail, internet explorer for a phone battery android app review and then just let the computer just sit there while I put in the new DVD Riddick I just got in the mail yesterday, about an hour in the movie the computer BSOD'd and rebooted....I was like, what the H....Different error this time but does it jive with what you just told me to do?

attached is SF Diag for 1/19/2014 5:30 am

Thanks again for working with me on this, this is certainly not a easy one to figure thru.

Stephen


Attached Files
File Type: zip SF_19-01-2014.zip (1.24 MB, 0 views)
My System SpecsSystem Spec
19 Jan 2014   #23

Windows 7 Pro x64
 
 

Looks like a problem with Intel Rapid Storage drivers.

1. Boot into Safe Mode
2. Navigate to C:/windows/system32/drivers
3. Locate iastor.sys and rename to iastor.sys.old
4. Reboot into normal mode.
This will disable the driver and stop your BSOD.

Now use the link below to download and install iata_enu.exe version 11.6.0.1030
https://downloadcenter.intel.com/Det...ivers&lang=eng

Reboot as normal when done.

Major Error doing this, renaming to old fails normal bootup, fails safe bootup, had to pull the SSD out and put into the other computer to rename it back so I can boot.

so how about just installing the iata_enu.exe ?
should I do a system backup first? grin.
My System SpecsSystem Spec
.


19 Jan 2014   #24

Windows 7 Pro x64
 
 

iata_enu.exe installed.
My System SpecsSystem Spec
19 Jan 2014   #25

Windows 7 Pro x64
 
 

BSOD during a full MSE scan.

SF diag attached "b"


Attached Files
File Type: zip SF_19-01-2014b.zip (1.25 MB, 2 views)
My System SpecsSystem Spec
20 Jan 2014   #26
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

It is still the BitDefender AntiVirus FS filter driverthat is causing the BSOD.
Code:
fffff880`0b05e338  fffff880`0867f7d3Unable to load image \??\C:\Windows\system32\Drivers\bdfsfltr.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for bdfsfltr.sys
*** ERROR: Module load completed but symbols could not be loaded for bdfsfltr.sys
 bdfsfltr+0x107d3
Description here: Driver Reference Table - bdfsfltr.sys

Earlier you said you never used BitDefender? If so, scan the system for possible virus infection with the following programs.
Because a malware can disguise any driver file.

If no result, go for a clean install.
My System SpecsSystem Spec
20 Jan 2014   #27

Windows 7 Pro x64
 
 

Renamed bdfsfltr.sys to bdfsflt.sys.old during safe mode startup.
TDSSKiller negative hit even when bootup launch with all options selected.
Windows Defender Offline CD boot negative as well.

Waiting to see what is gonna happen now.

Thanks again and will keep you guys posted.
My System SpecsSystem Spec
21 Jan 2014   #28

Windows 7 Pro x64
 
 

WoT will no longer start, uninstalled and tried 4 times now to redownload, all downloads corrupted.
no BSOD's however so far but the computer has not been off to restart cold.
still holding pattern.....
My System SpecsSystem Spec
22 Jan 2014   #29

Windows 7 Pro x64
 
 

Another BSOD PAGE_FAULT_IN_NONPAGED_AREA
ok was trying to download the World of tanks game, 5 time I finally got an uncorrupted install file.
however when the installer moves the compressed files to the game directory the first one fails integerty check and the installer fails.
I manually copyed over the file and checked it's integerty, fail, reboot, recopy, ok but check source file now it corrupted and I'm like what is the deal, reboot and suddenly it's ok, so whatever go to install game, while game is unpacking suddenly uppack errors 4 at once and bang BSOD.
Cleaned up the mess and started over and finally got the World of tanks to install.

SF Diag attached 22-01-2014


Attached Files
File Type: zip SF_22-01-2014.zip (1.40 MB, 1 views)
My System SpecsSystem Spec
22 Jan 2014   #30

Windows 7 Pro x64
 
 

Do you think my L2 is dying?
My System SpecsSystem Spec
Reply

 BSOD not specific to loading but always within 5 min of cold start





Thread Tools



Similar help and support threads for2: BSOD not specific to loading but always within 5 min of cold start
Thread Forum
BSOD From cold start WIN 7 X 64 Ultimate BSOD Help and Support
Assist with bsod cold start BSOD Help and Support
BSOD/Cold booting on FEAR 3 and Portal 2 loading screens BSOD Help and Support
BSOD after cold start. BSOD Help and Support
BSOD during cold start (suspect RAM or Motherboard) BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33