Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD not specific to loading but always within 5 min of cold start

01 Feb 2014   #61
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {ffffffffc0000005, fffff80002aa7150, 0, ffffffffffffffff}

Probably caused by : memory_corruption ( nt!MiReplenishPageSlist+c0 )

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

KMODE_EXCEPTION_NOT_HANDLED (1e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arguments:
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff80002aa7150, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: ffffffffffffffff, Parameter 1 of the exception

Debugging Details:
------------------


READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002cb9100
GetUlongFromAddress: unable to read from fffff80002cb91c0
 0000000000000000 Nonpaged pool

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP: 
nt!MiReplenishPageSlist+c0
fffff800`02aa7150 f00fba6b1000    lock bts dword ptr [rbx+10h],0

BUGCHECK_STR:  0x1E_c0000005_R

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

PROCESS_NAME:  svchost.exe

CURRENT_IRQL:  2

ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre

LAST_CONTROL_TRANSFER:  from fffff80002acc738 to fffff80002a81bc0

STACK_TEXT:  
fffff880`09f9ddd8 fffff800`02acc738 : 00000000`0000001e ffffffff`c0000005 fffff800`02aa7150 00000000`00000000 : nt!KeBugCheckEx
fffff880`09f9dde0 fffff800`02a81242 : fffff880`09f9e5b8 cffffa80`07fc0800 fffff880`09f9e660 00000000`00000008 : nt! ?? ::FNODOBFM::`string'+0x487ed
fffff880`09f9e480 fffff800`02a7fb4a : fffffa80`0869a5d0 fffff880`09f9e6e0 00000000`00000007 fffff800`02cbc500 : nt!KiExceptionDispatch+0xc2
fffff880`09f9e660 fffff800`02aa7150 : fffffa80`0e58c3a0 00000000`00000000 00000000`2caf0000 fffff800`02aa140c : nt!KiGeneralProtectionFault+0x10a
fffff880`09f9e7f0 fffff800`02aa590f : fffffa80`0c5d0000 00000000`00000000 fffffa80`07fce000 00000000`00000000 : nt!MiReplenishPageSlist+0xc0
fffff880`09f9e860 fffff800`02a8f044 : 00000000`00000000 00000000`00000002 00000000`00000000 ffffffff`ffffffff : nt!MiRemoveAnyPage+0x24f
fffff880`09f9e980 fffff800`02a7fcee : 00000000`00000001 00000000`2cbf8000 00000000`00001f01 00000000`2caf0040 : nt!MmAccessFault+0x1224
fffff880`09f9eae0 000007fe`fd9758e3 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x16e
00000000`04eff088 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x000007fe`fd9758e3


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt!MiReplenishPageSlist+c0
fffff800`02aa7150 f00fba6b1000    lock bts dword ptr [rbx+10h],0

SYMBOL_STACK_INDEX:  4

SYMBOL_NAME:  nt!MiReplenishPageSlist+c0

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP:  521ea035

IMAGE_VERSION:  6.1.7601.18247

IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_0x1E_c0000005_R_nt!MiReplenishPageSlist+c0

BUCKET_ID:  X64_0x1E_c0000005_R_nt!MiReplenishPageSlist+c0

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:x64_0x1e_c0000005_r_nt!mireplenishpageslist+c0

FAILURE_ID_HASH:  {99c7b38b-f313-cdbd-89d5-efeb383b1b1c}

Followup: MachineOwner
---------
As we have tken all the possible steps including a clean install, and nothing appeared as the source of the issue, I think it is the time to concentrate on the motherboard itself. Unfortunately we cannot test it, so we cannot blame on it in a remote assistance.


My System SpecsSystem Spec
.
01 Feb 2014   #62
SAllen61

Windows 7 Pro x64
 
 

I changed the bios graphic setting from auto to pcie to see if that will have anything to do with anything, it remaps memory for the iGPU otherwise I think.
My System SpecsSystem Spec
01 Feb 2014   #63
SAllen61

Windows 7 Pro x64
 
 

got a different BSOD this morning before I changed the BIOS setting for the graphics.

PC Diag attached

I remark that this all seems odd that this behavior did not start until Dec 16th I believe was the begin date.
My System SpecsSystem Spec
.

01 Feb 2014   #64
SAllen61

Windows 7 Pro x64
 
 

id be willing to swap out the motherboard I guess but how about the cpu? or both?
My System SpecsSystem Spec
01 Feb 2014   #65
SAllen61

Windows 7 Pro x64
 
 

I got a ASUS P8Z77-V LK how about going to a ASUS P8Z77-V LX?

Any advice?
My System SpecsSystem Spec
02 Feb 2014   #66
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by SAllen61 View Post
I got a ASUS P8Z77-V LK how about going to a ASUS P8Z77-V LX?

Any advice?
If you can obtain a motherboard which will work with your existing CPU, then no need to swap to CPU.
My System SpecsSystem Spec
02 Feb 2014   #67
SAllen61

Windows 7 Pro x64
 
 

ok, ordered another LK since the drivers and such are already set up for it.
take me a week to get it, still holding
My System SpecsSystem Spec
05 Feb 2014   #68
SAllen61

Windows 7 Pro x64
 
 

new motherboard in now.......waiting to see what is going to happen
My System SpecsSystem Spec
05 Feb 2014   #69
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Good news. Let us know how it is going.
My System SpecsSystem Spec
05 Feb 2014   #70
SAllen61

Windows 7 Pro x64
 
 

Well apparently it is not the motherboard.

Same condition BSOD. cold boot and within 5 min It happens.

Before I put in the new motherboard the BSOD was getting more vicious, it started happening sooner and sooner after a cold boot until I started getting a failure to windows restart when it was coming back up. I would select start windows normally which progressively got worse to where when it BSOD on the cold boot and I selected launch win normally it would cycle crash about 5 times (I would keep selecting start win normally) then suddenly it would seem ok I'm good now and finally start up.

now it seems I'm back to a 5 min cold start BSOD.

This is some serious condition......


Help!
My System SpecsSystem Spec
Reply

 BSOD not specific to loading but always within 5 min of cold start




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 8.1 first cold boot always BSOD at windows loading screen
Hi, Please help. I am at wits end. I have tried with a new harddisk, took out my graphics card, checked my memory, they all seemed fine. My computer always run into a quick BSOD during the first boot and I am unable to see the error message and it restarts back to BIOS followed by a successful...
BSOD Help and Support
BSOD From cold start WIN 7 X 64 Ultimate
Hi everyone, From my title you can guess I'm having problems from cold start. If I switch my PC on first thing in the morning I get a lovely BSOD "What Joy" , when I eventually get past the BSOD by reset and selecting start in normal mode it starts up ok. When I've finnished using it I always...
BSOD Help and Support
Assist with bsod cold start
Hi I hope someone can assist me are having cold start blue screen, so I turned of auto restart, to see what blue screen said, IRQL_NOT_LESS_OR EQUAL (forgot to write down the complete set of 0s etc however last set are 0xfffff80002cf3f74 hopefully someone may just kno what this refers to ie...
BSOD Help and Support
BSOD/Cold booting on FEAR 3 and Portal 2 loading screens
Hi all, new poster here, so please be fair. :) 2 days ago Portal 2 was playing fine, but yesterday I upgraded my CPU (to an AMD FX 4100 Quad Core Black edition), motherboard (Gigabyte 78LMT-S2P) and my Ram (4GB DDR 3). I figured I could just swap the components and keep going without...
BSOD Help and Support
BSOD after cold start.
Hello all, I made my own computer in the summer, everything went fine until i turned it off for a night and it took around 20 restarts until it would come back on, just from BSOD's right after the "Windows is loading" black screen with the emblem on it. Here are my system specs DxDiag.txt | Game...
BSOD Help and Support
BSOD during cold start (suspect RAM or Motherboard)
Hi! I get a BSOD or just system freeze/strange crashes of critical windows functions when I start the computer after being switched off for a couple of hours. After 3-5 resets it starts booting fine and running ok. During BSOD I get the following dump file can anyone help me debug this and maybe...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App