Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD while torrenting, NETIO.SYS error on an Intel Lenovo notebook

21 Jan 2014   #1
afff6

windows 7 x64
 
 
BSOD while torrenting, NETIO.SYS error on an Intel Lenovo notebook

Seems like this is happening to a lot of people who bought INTELs.
I already tried updating my network drivers, turned off windows' firewall and I'm using no antivirus.
I have attached the BSOD memory dump thing and the SF Diagnostic Tool logs.

Any help is appreciated.
EDIT: Gah, I think I ****ed something up when uploading the attachments, will try again in a moment.
EDIT: I can't seem to upload my Kernel Memory dump, I'll try to force another BSOD and upload a mini dump instead. Sorry.
Here goes the SF log:

http://www.sevenforums.com/attachmen...1&d=1390341137


My System SpecsSystem Spec
.
21 Jan 2014   #2
afff6

windows 7 x64
 
 

Anyway, here's a minidump file, please tell me if this is the correct one.
My System SpecsSystem Spec
21 Jan 2014   #3
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

McAfee is contributing to your BSOD's. Please remove it for testing purpose. Use Microsoft Security Essentials.

Recommended from a strict BSOD perspective, compatibility & stability compared to other security software:

Microsoft Security Essentials - Free Antivirus for Windows

Malwarebytes - Free

Good and Free system security combination.

Scan with Kaspersky TDSSKiller:Anti-rootkit utility TDSSKiller

ESET online scanner: Free Online Virus Scanner | ESET

Reduce items at start-up: Startup Programs - Change

Perform a clean boot: Troubleshoot Application Conflicts by Performing a Clean Startup

Run a System file check (SFC): SFC /SCANNOW Command - System File Checker

Run Disk Check on your Hard Drive(s): Disk Check
Quote:
dtsoftbus01.sys Fri Jan 13 19:45:46 2012 (4F10358A)
Daemon Tools driver [br] Possible BSOD issues in Win7
Driver Reference Table - dtsoftbus01.sys

sptd.sys Sat Mar 3 22:45:52 2012 (4F524AC0)
SCSI Pass Through Direct Host - Daemon Tools (known BSOD issues with Win7)
Driver Reference Table - sptd.sys
Daemon Tools/Alchohol is known to cause BSODs:
How to remove sptd.sys from system
Registry and SPTD problems | DAEMON Pro Help

Check for heating issues using Speccy or HWmonitor

Upload a screen shot: Screenshots and Files - Upload and Post in Seven Forums

Keep us posted.

BSOD BUGCHECK SUMMARY
Code:
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
Debug session time: Tue Jan 21 01:42:54.512 2014 (UTC + 6:00)
System Uptime: 0 days 0:10:18.088
BugCheck D1, {28, 2, 0, fffff880018106fd}
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
Debug session time: Tue Jan 21 01:31:40.729 2014 (UTC + 6:00)
System Uptime: 0 days 6:29:39.289
BugCheck D1, {28, 2, 0, fffff88001a146fd}
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
Debug session time: Mon Jan 20 16:47:43.717 2014 (UTC + 6:00)
System Uptime: 0 days 5:06:43.903
BugCheck D1, {28, 2, 0, fffff88001b176fd}
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
Debug session time: Mon Jan 20 11:40:04.705 2014 (UTC + 6:00)
System Uptime: 0 days 3:53:36.282
BugCheck D1, {28, 2, 0, fffff88001a456fd}
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
Debug session time: Mon Jan 20 06:21:48.583 2014 (UTC + 6:00)
System Uptime: 1 days 12:18:05.769
BugCheck D1, {28, 2, 0, fffff88001b2f6fd}
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
Debug session time: Sat Jan 18 16:55:23.635 2014 (UTC + 6:00)
System Uptime: 0 days 0:17:31.212
BugCheck D1, {28, 2, 0, fffff88001a296fd}
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
Debug session time: Sat Jan 18 05:45:06.824 2014 (UTC + 6:00)
System Uptime: 0 days 7:47:10.385
BugCheck D1, {28, 2, 0, fffff88001b606fd}
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
My System SpecsSystem Spec
.

22 Jan 2014   #4
afff6

windows 7 x64
 
 

Hi, Koolkat77.
This is really weird, I thought I had removed Mcafee YEARS ago?
How can I make sure I'm removing it for good this time? I don't see any processes related to mcafee on the task manager.
Also, what exactly do you want a screenshot from? I can't printscreen the blue screen.

I'll try out the rest of the stuff you posted, thanks for the help!
My System SpecsSystem Spec
25 Jan 2014   #5
afff6

windows 7 x64
 
 

Welp, I've been torrenting for 2 days straight and so far not even a sign of blue screens!
Following what koolkat77 said and removing the McAfee leftovers, fixing system files and disabling startup processes seem to have done the trick!
I'm marking this thread as solved.
My System SpecsSystem Spec
Reply

 BSOD while torrenting, NETIO.SYS error on an Intel Lenovo notebook




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD while torrenting NETIO.SYS
Hey guys, this morning my sister was trying to download a movie and she installed a bunch of **** like Baidu, hao123, etc. I already unnistalled all of that, now, I was downloading the movie for her using uTorrent (downloaded from kickasstorrent) and I got a bsod DRIVER_IRQL_NOT_LESS_OR_EQUAL, so I...
BSOD Help and Support
BSOD win7proSP1 on Lenovo T410 after upgrade to intel ssd 520 series
Hello Everyone, Odd thing i've experienced yesterday, upgraded lenovo t410 laptop to intel ssd drive 180 GB and decided to instal win7 pro with integrated sp1. In the post installation stage, while setting username and computer name computer crashed with BSOD. It happen 4-5 times. Even...
BSOD Help and Support
BSOD netio.sys and ntoskrnl.exe while torrenting
Hi, I started getting BSODs while torrenting roughly a week ago. The only thing I changed at that point was installing razer synapse drivers which I have since removed. The BSODs happen between 1-3 times a day, at pretty random times. I've uploaded the two most recent dumps, any help would be...
BSOD Help and Support
NETIO.SYS BSOD whilst using a torrenting application.
Hey there users of Sevenforums. I'm currently having an infuriating issue with my computer. As of late (I've searched for a cause, to no avail!) I've been having a rather nasty and annoying issue with my computer. As soon as I open up uTorrent (a torrenting application) and begin to seed or...
BSOD Help and Support
BSOD error Netio.sys
Windows 7 Home 64-Bit Sony Viao 8 months old Just reinstalled OS a month back as old hard disk had crashed due to boot sector error Have attached the crash dump... Plz help!!!
BSOD Help and Support
BSOD after (trying) put Notebook Lenovo X61T to sleep or hybernate
As per title. OS Windows 7 32 bit Thinkpad X61T I had windows 7 installed before and everything worked perfectly. I did a fresh install of windows 7, and from then on is not possible to put it to sleep or hybernate. It goes but you cna tell it does not do it correctly. It never resumes:...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 05:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App