Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Freeze/Crash on system on sleep/resume/restart/shutdown win7

01 Feb 2014   #11
YoYo155

Windows 10
 
 

Quote   Quote: Originally Posted by dmaco View Post
Hi thanks for reply.
314.22 WHQL. is now installed.
BSOD logs attached like before. I do not get a BSOD any more, but on startup or resume from sleep or hibernate, just gives me a blank (black) screen and seem to hang. Doesn't boot then. I have to force shutdown to get the system booting again. I think the 314 version of the driver is actually worse than what i had.
Logs attached as before.
Thanks.
That is progress .
Does the system behave in that manner every time you try to wake it from sleep?
Please do it a couple more times and then upload the system event log.

Please export and upload your system event log.
  1. Start → type eventvwr → hit Enter.
  2. Toggle open the triangle to the left of Windows Logs, right-click on System and choose Save All Events As...
  3. A dialogue box will pop up asking you to name the file and select the save directory, name the file the same as your Seven Forums user-name and save it to the desktop.
  4. A second dialogue box will appear asking you to select the Display Information, select Display information for these languages and check the box next to English (if you don't have English automatically offered check the box at the bottom to display additional languages - Show all available languages and check English).
  5. Wait a few moments until the cursor returns to normal. The file will now be on your desktop (given it's the directory it was saved to) UserName.evtx, next to it there will be a folder called LocaleMetaData select both the .evtx file as well as the folder and compress them using Winrar / 7zip and attach it in your next post.



My System SpecsSystem Spec
.
01 Feb 2014   #12
dmaco

Windows 7
 
 

Hi , thanks for the prompt reply.
Yes this happens every time it awakes from sleep mode. I have done this 3 times there, and its happened 3 times in a row.
Windows Logs attached.
Thank you.
My System SpecsSystem Spec
01 Feb 2014   #13
YoYo155

Windows 10
 
 

Hi Darren thanks for the file .

I see a couple of issues and a new bugcheck, so please attach to your next post
a new instance of the SFDT.
Code:
Error    01/02/2014 22:55:41    BugCheck    1001    None

The computer has rebooted from a bugcheck.  The bugcheck was: 0x0000009f (0x0000000000000003, 0xfffffa8006cd4a10, 0xfffff80000b9c3d8, 0xfffffa8006ecf010). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 020114-22417-01.
Please clear up your startup by following this tutorial -



Note   Note
I suggest removing the following listed software, but don't if you have specific need for them
post back explaining which you did and didn't.


Remove Tuneup Utilities.
Code:
A timeout (30000 milliseconds) was reached while waiting for a  transaction response from the TuneUp.UtilitiesSvc service.
Remove LogMeIn.
Code:
The LogMeIn Kernel Information Provider service failed to start due to the following error: 
The system cannot find the path specified.
Remove TeamViewer.
Code:
The TeamViewer 9 service failed to start due to the following error: 
The service did not respond to the start or control request in a timely fashion.

A timeout was reached (30000 milliseconds) while waiting for the TeamViewer 9 service to connect.
Remove Garmin. - (Some sort of map software?)
Code:
The Garmin Core Update Service service failed to start due to the following error: 
The service did not respond to the start or control request in a timely fashion.
My System SpecsSystem Spec
.

02 Feb 2014   #14
dmaco

Windows 7
 
 

Thanks for that.
I have uninstalled what you recommend and other applications that were not essential.
I have went into msconfig and disabled everything except the MS services on boot.
I restarted the machine, and put it into sleep mode, woke from sleep mode, and same blank (black) screen.
This happened a few times. Logs attached again. I think i may have to install the latest GForce driver?
Thanks,
Darren.
My System SpecsSystem Spec
02 Feb 2014   #15
dmaco

Windows 7
 
 

Hi, to follow up again, i got the following BSOD... photo and logs attached, post-BSOD.
http://support.microsoft.com/kb/315249

My System SpecsSystem Spec
02 Feb 2014   #16
YoYo155

Windows 10
 
 

Hi again Darren .

The blocked irp appears to be due to MEI, Intel Management Engine Interface.
Code:
BugCheck 9F, {3, fffffa8006cce060, fffff80000b9c3d8, fffffa800db48010}

FAILURE_BUCKET_ID:  X64_0x9F_3_POWER_DOWN_TeeDriverx64_IMAGE_pci.sys

!irp fffffa800db48010
Irp is active with 3 stacks 2 is current (= 0xfffffa800db48128)
 No Mdl: No System Buffer: Thread 00000000:  Irp stack trace.  
     cmd  flg cl Device   File     Completion-Context
 [ 16, 0]   0  0 fffffa8006cce060 00000000 00000000-00000000    
           \Driver\pci
            Args: 00000000 00000000 00000000 00000002
>[ 16, 2]   0 e1 fffffa800ac09a30 00000000 00000000-00000000    pending
          Unable to load image \SystemRoot\system32\DRIVERS\TeeDriverx64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for TeeDriverx64.sys
*** ERROR: Module load completed but symbols could not be loaded for TeeDriverx64.sys
 \Driver\MEIx64
Code:
meix64    Intel(R) Management Engine Interface    c:\windows\system32\drivers\teedriverx64.sys
Please remove the software.


---------


Other constantly active drivers may or may not be a problem, time will tell.


Code:
Unable to load image \SystemRoot\system32\DRIVERS\cyhid.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for cyhid.sys
*** ERROR: Module load completed but symbols could not be loaded for cyhid.sys
Unable to load image \SystemRoot\system32\DRIVERS\Netwsw00.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for Netwsw00.sys
*** ERROR: Module load completed but symbols could not be loaded for Netwsw00.sys
Unable to load image \SystemRoot\system32\DRIVERS\eamonm.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for eamonm.sys
*** ERROR: Module load completed but symbols could not be loaded for eamonm.sys


Let us now the results .
My System SpecsSystem Spec
03 Feb 2014   #17
dmaco

Windows 7
 
 

Hi, thanks for the update.
Intel Management Engine Components uninstalled.
Intel(R) Management Engine Interface was not listed.
c:\windows\system32\drivers\teedriverx64.sys << still exists after restart, and after uninstalling the above. do i just delete the file?
Blank, black screen still on awaking from sleep-mode. Force shutdown to use the laptop.
Logs attached. Thanks
My System SpecsSystem Spec
03 Feb 2014   #18
YoYo155

Windows 10
 
 

Quote   Quote: Originally Posted by dmaco View Post
Hi, thanks for the update.
Intel Management Engine Components uninstalled.
Intel(R) Management Engine Interface was not listed.
c:\windows\system32\drivers\teedriverx64.sys << still exists after restart, and after uninstalling the above. do i just delete the file?
Blank, black screen still on awaking from sleep-mode. Force shutdown to use the laptop.
Logs attached. Thanks
No new dumps are present in the new archive file uploaded.

Don't delete it as we don't yet know what system component might be looking for it.
Try this instead;

  1. Logon into SAFE-MODE.
  2. Navigate to the Drivers folder located at C:\Windows\System32\drivers.
  3. Locate the driver in question, in our case it is TeeDriverx64.sys.
  4. Rename it from TeeDriverx64.sys to TeeDriverx64.bak.
  5. Restart the PC normally and try Sleep again.
Let us know .
My System SpecsSystem Spec
03 Feb 2014   #19
dmaco

Windows 7
 
 

Thanks, did that, and still getting issue.
New log attached.
Should i install the latest driver for GForce? http://www.geforce.com/drivers/results/71714
I still have your recommended 314.22 driver version.
Cheers.
My System SpecsSystem Spec
04 Feb 2014   #20
YoYo155

Windows 10
 
 

Please try and be more specific , what issues are you encountering?
is it the same black screen after sleep-mode?

Yes you can go ahead and try that now.
Correct me if I'm wrong but no BSOD's have happened since post #17?

Also I would like to have an updated look.
Please export and upload your system event log.
  1. Start → type eventvwr → hit Enter.
  2. Toggle open the triangle to the left of Windows Logs, right-click on System and choose Save All Events As...
  3. A dialogue box will pop up asking you to name the file and select the save directory, name the file the same as your Seven Forums user-name and save it to the desktop.
  4. A second dialogue box will appear asking you to select the Display Information, select Display information for these languages and check the box next to English (if you don't have English automatically offered check the box at the bottom to display additional languages - Show all available languages and check English).
  5. Wait a few moments until the cursor returns to normal. The file will now be on your desktop (given it's the directory it was saved to) UserName.evtx, next to it there will be a folder called LocaleMetaData select both the .evtx file as well as the folder and compress them using Winrar / 7zip and attach it in your next post.
My System SpecsSystem Spec
Reply

 Freeze/Crash on system on sleep/resume/restart/shutdown win7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win7 PC slow to resume from sleep
Hi, I am having problems with my Win7 PC which is periodically slow to resume from sleep, it will either: 1. take about 30 secs to go from password screen to show desktop 2.Go straight to normal screen of app that was open and allow typing etc. there but for about 30 secs is slow to open new...
Performance & Maintenance
Windows Won't Resume from Sleep; Restart not available
Hi there, My laptop (Dell Vostro V13) is stuck in some kind of limbo. It went into sleep mode and won't wake up fully! It "resumes" the boot-up sequence right up until the four windows colors do their characteristic swirl animation - then the screen goes black. I can't seem to force a fresh...
General Discussion
system crash/freeze/restart while playing audio
Hi, Whenever I play music, the system crashes. This has been happening the past 2 months and is very annoying since I am used to continuous music. The memory.dmp file is uploaded here - Megashares - Drag. Drop. Yup. The first site to provide FREE file hosting with drag n drop support. ...
Sound & Audio
Win7 Slow Resume from Sleep
I just put together a new PC and it's very slow to resume from sleep. I set the BIOS to use S3 sleep. I put the computer into sleep manually and all of the fans/lights go off in a 5 seconds or so. When I resume from sleep it takes about 20 seconds before Windows comes back on. By resume,...
Performance & Maintenance
Win7 installation can't resume after 1st restart
Hi everyone, In Windows installation process, After installation files of Windows 7/Vista are copied, laptop can not boot anymore to resume the process. Also this occurred even after the image backup is restored on formatted C:! However, after this the laptop can not boot by any bootable DVD!...
Installation & Setup
Crash on sleep/resume...not consistent, error log:
Hello all , new to the forum, just getting this random crash on resume from sleep. Essentially one of three things happens when I resume the PC from sleep 1)works fine no problems 2)windows explorer crashes on resume 3)BSOD and restart It's probably about 1/3 chance of each. This is using...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App