Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSODs with various bug check codes after upgrading hardware

10 Feb 2014   #11
daviga404

Windows 7 Professional x64
 
 

Bump


My System SpecsSystem Spec
.
10 Feb 2014   #12
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

I'll have a look at this tonight when I get home from work.
My System SpecsSystem Spec
11 Feb 2014   #13
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Code:
fffff800`00b9c738  fffff880`05127833Unable to load image \SystemRoot\system32\DRIVERS\iusb3xhc.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for iusb3xhc.sys
*** ERROR: Module load completed but symbols could not be loaded for iusb3xhc.sys
 iusb3xhc+0x5c833
Driver Reference Table - iusb3xhc.sys

Update the USB3 host control driver for here:
https://downloadcenter.intel.com/default.aspx

Code:
fffff800`00b9c468  fffff880`06ef107eUnable to load image \SystemRoot\system32\DRIVERS\lvuvc64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for lvuvc64.sys
*** ERROR: Module load completed but symbols could not be loaded for lvuvc64.sys
 lvuvc64+0x6007e
Driver Reference Table - lvuvc64.sys

Update the Logitech webcam driver from here:
Logitech Support - Downloads, Manuals, FAQs & More

Code:
fffff800`00b9ca78  fffff880`04c5628eUnable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
 atikmpag+0x928e
Recheck your video card driver. I thought you had done that earlier?
My System SpecsSystem Spec
.

11 Feb 2014   #14
daviga404

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Golden View Post
Code:
fffff800`00b9c738  fffff880`05127833Unable to load image \SystemRoot\system32\DRIVERS\iusb3xhc.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for iusb3xhc.sys
*** ERROR: Module load completed but symbols could not be loaded for iusb3xhc.sys
 iusb3xhc+0x5c833
Driver Reference Table - iusb3xhc.sys

Update the USB3 host control driver for here:
https://downloadcenter.intel.com/default.aspx

Code:
fffff800`00b9c468  fffff880`06ef107eUnable to load image \SystemRoot\system32\DRIVERS\lvuvc64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for lvuvc64.sys
*** ERROR: Module load completed but symbols could not be loaded for lvuvc64.sys
 lvuvc64+0x6007e
Driver Reference Table - lvuvc64.sys

Update the Logitech webcam driver from here:
Logitech Support - Downloads, Manuals, FAQs & More

Code:
fffff800`00b9ca78  fffff880`04c5628eUnable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
 atikmpag+0x928e
Recheck your video card driver. I thought you had done that earlier?
That's strange, I thought I had installed the Intel USB 3.0 drivers and the video card drivers earlier.

When installing the Intel USB 3.0 drivers, the installation caused my USB peripherals to freeze, and after leaving it for about 20 minutes, it had not progressed from the previous stage. I went into safe mode to see if that made a difference, and it seemed to work perfectly fine then.

I installed the Logitech drivers quickly and painlessly, these were no problem.

When installing the AMD drivers/other software packages included in the installation, it came up with a message informing me that there was an "Installation Failure". This, however, was not a failure while installing the actual display drivers; it must have been something else. The error log is below, although I cannot see any obvious error codes or messages.
Code:
<?xml version="1.0"?>
<?xml-stylesheet type="text/xsl" href="Report.xml.xsl"?>
<monetreport xmlns:dt="urn:schemas-microsoft-com:datatypes">
  <general>
    <cmdline>-UI </cmdline>
    <time>02/11/14 16:40:40</time>
    <action>install</action>
    <download></download>
  </general>
  <dcm>
    <primary>
     <name>AMD Radeon Graphics Processor</name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x679a</chipid>
     <vendorid>0x1002</vendorid>
     <ssid>0x2761</ssid>
     <ssvid>0x1462</ssvid>
     <classcode>0x030000</classcode>
     <revisionid>0x00</revisionid>
    </primary>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0xaaa0</chipid>
     <vendorid>0x1002</vendorid>
     <ssid>0xaaa0</ssid>
     <ssvid>0x1462</ssvid>
     <classcode>0x040300</classcode>
     <revisionid>0x00</revisionid>
    </device>
  </dcm>
  <exist>
<package>
	<description>AMD Catalyst Install Manager</description>
	<result></result>
	<version>8.0.915.0</version>
	<size>20 </size>
</package>
<package>
	<description>AMD APP SDK Runtime</description>
	<result></result>
	<version>10.0.938.1</version>
	<size>90 </size>
</package>
<package>
	<description>AMD Display Driver</description>
	<result></result>
	<version>13.251.0.0000</version>
	<size>90 </size>
</package>
<package>
	<description>HDMI Audio Driver</description>
	<result></result>
	<version>7.12.0.7717</version>
	<size>1 </size>
</package>
<package>
	<description>Microsoft Visual C++ 2008 SP1 Redistributable</description>
	<result></result>
	<version>9.0.30729.4148</version>
	<size>7 </size>
</package>
<package>
	<description>AMD Steady Video Plug-In </description>
	<result></result>
	<version>2.06.0000</version>
	<size>1 </size>
</package>
<package>
	<description>AMD Accelerated Video Transcoding</description>
	<result></result>
	<version>13.20.100.31206</version>
	<size>3 </size>
</package>
<package>
	<description>AMD Drag and Drop Transcoding</description>
	<result></result>
	<version>2.00.0000</version>
	<size>1 </size>
</package>
<package>
	<description>AMD Media Foundation Transcoders</description>
	<result></result>
	<version>1.0.81206.1620</version>
	<size>1 </size>
</package>
  </exist>
  <install>
<package>
	<description>AMD Catalyst Install Manager</description>
	<result>Succeed</result>
	<version>8.0.916.0</version>
	<size>20 </size>
</package>
<package>
	<description>Microsoft Visual C++ 2012 Redistributable (x86)</description>
	<result>Succeed</result>
	<version>11.0.50727</version>
	<size>9 </size>
</package>
<package>
	<description>AMD Display Driver</description>
	<result>Succeed</result>
	<version>13.350.1005.0000</version>
	<size>90 </size>
</package>
<package>
	<description>HDMI Audio Driver</description>
	<result>Succeed</result>
	<version>7.12.0.7718</version>
	<size>1 </size>
</package>
<package>
	<description>Microsoft Visual C++ 2012 Redistributable (x64)</description>
	<result>Succeed</result>
	<version>11.0.50727</version>
	<size>9 </size>
</package>
<package>
	<description>HydraVision</description>
	<result>Succeed</result>
	<version>4.2.252.0</version>
	<size>6 </size>
</package>
<package>
	<description>AMD Accelerated Video Transcoding</description>
	<result>Succeed</result>
	<version>13.30.100.40131</version>
	<size>3 </size>
</package>
<package>
	<description>AMD Catalyst Control Center</description>
	<result>Succeed</result>
	<version>2014.0131.1535.27922</version>
	<size>150 </size>
</package>
<package>
	<description>Microsoft .NET Framework 4.5</description>
	<result>Succeed</result>
	<version>4.5.50709</version>
	<size>49 </size>
</package>
  </install>
  <uninstall>
  </uninstall>
  <downloaded>
  </downloaded>
  <resource>
    <hwinfo>Hardware information</hwinfo>
    <existpkg>Existing packages</existpkg>
    <pkg2inst>Packages for install</pkg2inst>
    <pkg2uninst>Packages for uninstall</pkg2uninst>
    <otherdev>Other detected devices</otherdev>
    <errmsg>Error messages</errmsg>
    <name>Name</name>
    <manufacture>Manufacturer</manufacture>
    <chiptype>Chip type</chiptype>
    <chipid>Device ID</chipid>
    <otherhw>Other hardware</otherhw>
    <download>Download packages</download>
    <succeed>Success</succeed>
    <fail>Fail</fail>
    <vendorid>Vendor ID</vendorid>
    <classcode>Class Code</classcode>
    <revisionid>Revision ID</revisionid>
    <ssid>Subsystem ID</ssid>
    <ssvid>Subsystem vendor ID</ssvid>
    <header1>Catalyst™ Install Manager</header1>
    <header2>Installation Report</header2>
    <finalstatus>Final Status:</finalstatus>
    <versionofitem>Version of Item:</versionofitem>
    <size>Size:</size>
    <bytes>Mbytes</bytes>
  </resource>
  <error><msg>Application Install: install package failure!</msg></error></monetreport>
My System SpecsSystem Spec
12 Feb 2014   #15
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

I don't see anything of significance in that log. Is the system stable now?
My System SpecsSystem Spec
Reply

 BSODs with various bug check codes after upgrading hardware




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD randomly (multiple bug check codes)
Hi, My computer has been bluescreening a lot lately. The bluescreens occur at random times, and they have occured when I play games, browse the web, or even just have my computer on for a few minutes. I ran 8 passes on Memtest 86 + last night, and came back with no errors. Hope someone...
BSOD Help and Support
8024000B & 800706BE error codes while upgrading W7
My 3 years old SSD crashed recently. I replaced it and installed on it my 3 years old Windows 7-64 bits Professional version. This means lots of updates. I interrupted once the update process considering the PC was stuck. I got more than hundred thirty unsuccesssful updates which I analysed...
Windows Updates & Activation
Freezes and BSODs after upgrading hardware
Hello everyone, here's my problem. My pc worked fine, but after getting new motherboard, CPU and mouse, these freezes started to occur constantly (usually once a day). Sometimes, the were not freezes, but BSODs. One detail though - i installed all new hardware, without reinstalling the windows....
BSOD Help and Support
BSOD, multiple bug check codes
I bought a new motherboard and processor yesterday and the guys at the shop installed it, but it blue screens a lot after I got it back, sometimes it doesn't even load into windows and I have to restart it a couple of times before it goes into windows, the guys at the shop thought the solid state...
BSOD Help and Support
Almost daily BSOD ntoskrnl.exe assorted check codes.
Since about the start of November I've been getting BSOD Almost daily with some days having multiple occurrences. Most of the time I'm getting 3b codes but I'm also seeing others. http://sdrv.ms/1cnXCb1 That link contains everything taken from the SF Diagnostic Tool. Any help would be...
BSOD Help and Support
BSOD Error check codes 0xa and 0x7f
Hi I'm hoping someone can with a BSOD problem that only seems to occur when using Serif MoviePlusX3. So far it has happened twice today and once last week. The first twice appear to have different causes to one this afternoon. I WAS hoping to find a solution from other peoples experiences but...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App