Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD on entirely new custom build in high-usage scenarios

07 Feb 2014   #1
crad

Windows 7 Home Premium 64bit
 
 
BSOD on entirely new custom build in high-usage scenarios

Note that 'high-usage' mostly just means Skyrim right now, because I just got it and haven't done much else with the machine. It doesn't happen every time - it's happened twice. Once, I can ignore, twice not so much. The first time it happened I *did not* have the video card listed, it was on-board graphics (which could reasonably have been the issue). I unfortunately know more Linux than Windows at this point and have no idea how to work with the dump file, but feel free to tech-speak to me all you want.

Thanks a bunch in advance for your help. I've seen you work magic as I passed through in Googling.


My System SpecsSystem Spec
.
07 Feb 2014   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, fffffa8008000028, be000000, 100110a}

Probably caused by : GenuineIntel

Followup: MachineOwner
---------
Bugcheck 124's are almost always a hardware-related issue. The offending hardware can be isolated by performing some tests. You MUST reset all overclocked components back to the default settings prior to performing these tests.

Test CPU:

CPU - Stress Test Using IntelBurnTest - use the Highest Test

and

Hardware - Stress Test With Prime95

RAM:

RAM - Test with Memtest86+ - run a minimum of 8 passes

Video Card:

Video Card - Stress Test with Furmark
My System SpecsSystem Spec
07 Feb 2014   #3
crad

Windows 7 Home Premium 64bit
 
 

Nothing's overclocked, I'm too lazy.

Before I run these tests, is it possible it's the PSU? (No one wants to find that out the hard way). I have concerns with its ability to run things at this point. 460W should be enough - I checked specs of hardware as well as a power supply calculator.

Restarting now to run memtest, as I know that won't stress the PSU too much if that is the issue.

PS. Also, I love your FSM.
My System SpecsSystem Spec
.

20 Feb 2014   #4
crad

Windows 7 Home Premium 64bit
 
 

The CPU isn't even making it through about 5-10 seconds of a "standard" run on the IntelBurn Test before reaching top operating temp (72.72*C). Do you have any recommendations on improving cooling without breaking the bank, or a good place to get started?

Thanks again!
My System SpecsSystem Spec
21 Feb 2014   #5
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

You need to remove the CPU cooler, clean off the old thermal paste from both the cooler and CPU with an alchohol rub, then apply new thermal paste and reseat the cooler.
My System SpecsSystem Spec
22 Feb 2014   #6
crad

Windows 7 Home Premium 64bit
 
 

This happened within a week of first putting this machine together. It also came pre-set with thermal paste. Is it likely that the thermal paste needs to be reset, or should I skip to buying a new fan - it is the stock fan, after all.
My System SpecsSystem Spec
22 Feb 2014   #7
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

If you replaced the fan, you would need to clean off old thermal paste and reapply it anyway.
My System SpecsSystem Spec
Reply

 BSOD on entirely new custom build in high-usage scenarios




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE Security Setting Changes to Custom & CPU Usage very high
The security setting on Internet Explorer keeps changing to Custom. I keep changing it back to the default level of Medium-High but some how it reverts back to Custom. I went to the Microsoft website and found a fix that didn't work. The cpu usage is also extremely high 80% - 90% even when there...
Browsers & Mail
BSOD playing games under high load, High-end Intel/Nvidia custom PC
Hi all, This is my first computer build. For the most part it is playing games fine, but three times now in the last several weeks I have gotten BSODs, in Crysis 3, Battlefield 4. I didn't have the presence of mind to write down the error code. I have attached the /zip file generated by SF. ...
BSOD Help and Support
HDD usage at 100% with brand new custom build, Please Help
I know there are threads all over the internet about this common Windows problem, but I can't seem to escape it. The 100% HDD ghost first attacked my laptop after running Win 8 Pro perfect for a year. The only solution that worked was to go back to Win 7. I just built a new custom rig and...
Performance & Maintenance
BSOD Randomly on Normal Usage of Custom Build
Hi guys and gals, I recently built my own PC and things were going pretty well for at least 2 months. I am now getting the BSOD every 5 hours or so on NORMAL usage of my computer, e.g. browsing the web, word processing, etc. No excessive computer use at all. I am getting the following error:...
BSOD Help and Support
Custom Build computer high temperatures
Sorry if this is the wrong section although from my understanding it should be here. SO i have built myself a new PC with these specs: CoolerMaster HAF 912 Combat with Window Gigabyte GA-Z77X-D3H Motherboard Intel Core i7 3770k CoolerMaster Hyper 212 Evo CPU Cooler G.Skill Ripjaws X...
Performance & Maintenance
Is my RAM usage high? (Struggling with BSOD)
Hi, this is my very first post at this forum :) I`m struggling a little bit with Photoshop installed on my PC. When i start and closes CS6 before i start gaming my RAM free goes down very much, but when i don`t start CS before i start gaming, nothing happens. I play MS Flight Simulator X and...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App