Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Black Screen Flashes for 2 Seconds when Aero is Enabled

26 Oct 2009   #1

7 64bit Home Premium
 
 
Black Screen Flashes for 2 Seconds when Aero is Enabled

Hey all this is the basics of my rig:

Asus N80v
Nvidia 9650M Card
2.4 GHz Intel Core 2 Duo P8600
4GB DDR2 RAM
64 bit - Windows 7 Home Premium

I updated my graphics driver from Nvidia's page just recently so I could enable aero, however since then once I use an aero enabled setting, the screen will pereodically freeze up and then flash black for maybe 2 seconds, and then return to normal.

Also, when I run it in a basic setting, there's odd lines of pixels just flashing red whenever certain images are on the screen.

Note I ran a clean install from vista 32 bit, however I know my computer is capable of vista 64 bit if that matters.

Thank you,
Michael

Edit: Since posting this, the flashing has occurred at lesser intervals in regular basic theme

My System SpecsSystem Spec
26 Oct 2009   #2

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

It looks like the 9650M is an overclocked 9600M which is always bad. I overclocked my 8600M GT once (for fun) and ended up with your situation. Lets give Nvidia the benefit of the doubt and try some other troubleshooting steps

1) Install an older driver for your card from Nvidia
My System SpecsSystem Spec
26 Oct 2009   #3

7 64bit Home Premium
 
 

Odd, I never actually overclocked it myself. I don't recall seeing it as a 9650M until I got windows 7, before hand I believe it was 9600M however I might just be recalling incorrectly. I just installed the driver through windows so I'm going to give that a go and we'll see how it works out.
My System SpecsSystem Spec
.


26 Oct 2009   #4

7 64bit Home Premium
 
 

Alright I installed the driver through Microsoft and I'm still getting the same problem. Perhaps there's an archive with older driver versions I could install? Would that perhaps fix the problem?
My System SpecsSystem Spec
27 Oct 2009   #5

7 64bit Home Premium
 
 
.

Bump.
My System SpecsSystem Spec
Reply

 Black Screen Flashes for 2 Seconds when Aero is Enabled





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33