Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Frequent BSOD's, does not show up in "Who Crashed" or BlueScreen View

12 Feb 2014   #1
Scotty Mac

Windows 7 64 bit SP1 OEM
 
 
Frequent BSOD's, does not show up in "Who Crashed" or BlueScreen View

Hey all. I'm new here and I've been reading some of the BSOD threads. Some have similar issues as myself, but I haven't seen anyone who's errors did not show up. I get a BSOD everytime I use my PC. I built this in late October, so I really shouldn't be having these issue already. Now before anyone asks, I was getting the BSOD's BEFORE I did any overclocking. Even when I changed it back to default, was still getting the errors. I'm wondering why they're not showing up in the programs used to identify them??
There is currently 3 that is in there, but they are old. 2 of them came from whenever I did my clean install of windows. If anyone has any input, please help Give me some options to try to lock this issue and the BSOD's down. Thanks!


My System SpecsSystem Spec
.
12 Feb 2014   #2
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Have you done this Dump Files - Configure Windows to Create on BSOD correctly.
My System SpecsSystem Spec
12 Feb 2014   #3
Scotty Mac

Windows 7 64 bit SP1 OEM
 
 

Quote   Quote: Originally Posted by Roderunner View Post
Actually yes. And when I had this disabled before, my BSOD's were showing up. I just got a BSOD a few minutes ago, and yet again, did not show up. So I took screenshots of the Event Viewer. This time the code was 0x3b. I've gotten that before as well. Amongst many others LOL. Hopefully these will help you some.
My System SpecsSystem Spec
.

13 Feb 2014   #4
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi Scotty Mac, i'm not clever enough to help as in your post above. If you look in the 'Reliability Monitor' you could get more info / help.

Attachment 306107
My System SpecsSystem Spec
Reply

 Frequent BSOD's, does not show up in "Who Crashed" or BlueScreen View




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD on home theater pc, crashed when "idle"
Hi all, I have a home theater pc that is crashing when I am not actively using it (though who knows what is going on in the background...). Attached is my sf tool output. Any help is much appreciated! Thanks! http://www.sevenforums.com/attachment.php?attachmentid=277953&stc=1&d=1374681547 ...
BSOD Help and Support
IE9 not showing jumplists, "Frequent" and "Tasks"
For some reason, IE9 stopped displaying the "Frequent" and "Tasks" jumplists. http://i.imgur.com/WYiaRXO.jpg?1 I need help on how to solve this issue. I've already messed around with the %AppData%\Microsoft\Windows\Recent Items folder and cleaned it out too. I've checked my taskbar preferences...
Browsers & Mail
Where is "VIEW", "ARRANGE ICONS BY", "TYPE"
One feature I really liked in XP was the ability to look in a folder through My Computer and sort the files by extension. For example if I wanted to get all .jpg files to one side of the folder as I looked for a file, I could click View, Arrange Icons By, Type and make that happen. I don't see...
General Discussion
I cannot view the XP files "Desktop" "My documents"
Hi From Turkey I have a problem. I bought a new computer with windows seven Pro Here is a company and we have a domain controller. So my old computer (With windows XP Pro) was in domain. I joined in my new computer to domain. I removed the Harddisk of my old computer. and then i put it...
Installation & Setup
"Frequent" and "attached" disappear from Explorer Icon
Hello, I got this problem today. Normally when right clicking on the "explorer" icon it shows shortcuts of folders that I added as well as frequently visited folders. But now it shows nothing but two options: "Windows explorer" and "detach the program". I tried to move new folders in but...
General Discussion
"View" button in Slide Show Gadget doesn't work
I've noticed in all builds of Windows 7 that the "View" button of the Slide Show Gadget doesn't work. It should open the displayed picture, but it does nothing. Anybody experiencing the same? Regards!
Gadgets


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App