Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD error STOP: 0x000000F4


13 Mar 2014   #1

Windows 7 Ultimate x64
 
 
BSOD error STOP: 0x000000F4

This is my first post on this forum and the first place I have posted looking for some help. I have heard great things about you guys and was recommended by various sources and people I work with in the IT field. I have been trying to debug this particular BSOD for 5 days through various troubleshooting steps/procedures. I fear the worst, as I may have to replace my current SSD. Hopefully someone can help. Thanks in advanced for any advice and hopefully any solution that may come out of this.

I have attached the MINIDUMP/crash dump file.

The BSODs happen regardless of what I am doing on the PC in a normal boot. I am currently running Windows 7 Ult x64 on a 60GB SSD with a 500GB HDD for my programs, etc., with an Intel i5-2500k quad core proc @ 3.30GHz, 16GBs (4x4gb 1600mhz) of RAM and an Nvidia Geforce GTX 560 twin frozr twin II from MSI. I have 28GBs free space my SSD where the OS is installed. I have re-seated all of my cards on the board as well as checked and tested all cabling. (replaced cables) I have ran several mem tests and chck disk tests to no avail. I have tried uninstalling recently installed drivers and have even tried updating out of date drivers. The BSODs still occur. I have yet to run Driver Verifier though.

I have also used driverview to see if there were any drivers that were installed/created/modified around the time of the first BSOD error. Only one driver sticks out to me:

Driver Name: NETIO.SYS Address: 00000000`0172D000 End address: 00000000`0178D000 Sixe: 0x00060000 Load Count: 23 Index: 36 File Type: Network Driver Desc: Network I/O Subsystem Version: 6.1.7601.18327 Microsoft Corporation Microsoft® Windows® Operating System C:\Windows\system32\drivers\NETIO.SYS

Look forward to hearing from you guys. Again, thank you so much for any help and any solution that may come of this.



Attached Files
File Type: zip mstokes.zip (26.3 KB, 4 views)
My System SpecsSystem Spec
.

14 Mar 2014   #2
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Code:
BugCheck F4, {3, fffffa800baa6b30, fffffa800baa6e10, fffff800035d07b0}

----- ETW minidump data unavailable-----
Probably caused by : wininit.exe

Followup: MachineOwner
---------
Attach the data following the Blue Screen of Death (BSOD) Posting Instructions in your next post. A stray crash dump is not enough here.
My System SpecsSystem Spec
14 Mar 2014   #3

Windows 7 Ultimate x64
 
 

I followed the instructions in the Blue Screen of Death (BSOD) Posting Instructions. I used option 2 in the BSOD instructions and just grabbed the minidump file.

Not sure why you aren't seeing the entire .dmp. When I download my zip file from the post and open it in windbg I get the following:


Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\Minidump\031314-21543-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: c:\symbols\private;srv*;c:\symbols\web*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
Machine Name:
Kernel base = 0xfffff800`03256000 PsLoadedModuleList = 0xfffff800`034996d0
Debug session time: Thu Mar 13 18:45:08.294 2014 (UTC - 5:00)
System Uptime: 0 days 1:04:23.574
Loading Kernel Symbols
...............................................................
................................................................
.........................
Loading User Symbols
Loading unloaded module list
.....
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, fffffa800baa6b30, fffffa800baa6e10, fffff800035d07b0}

Probably caused by : wininit.exe

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

CRITICAL_OBJECT_TERMINATION (f4)
A process or thread crucial to system operation has unexpectedly exited or been
terminated.
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arguments:
Arg1: 0000000000000003, Process
Arg2: fffffa800baa6b30, Terminating object
Arg3: fffffa800baa6e10, Process image file name
Arg4: fffff800035d07b0, Explanatory message (ascii)

Debugging Details:
------------------


PROCESS_OBJECT: fffffa800baa6b30

IMAGE_NAME: wininit.exe

DEBUG_FLR_IMAGE_TIMESTAMP: 0

MODULE_NAME: wininit

FAULTING_MODULE: 0000000000000000

PROCESS_NAME: wininit.exe

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

BUGCHECK_STR: 0xF4_C0000005

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

CURRENT_IRQL: 0

STACK_TEXT:
fffff880`09b0be38 fffff800`03659ab2 : 00000000`000000f4 00000000`00000003 fffffa80`0baa6b30 fffffa80`0baa6e10 : nt!KeBugCheckEx
fffff880`09b0be40 fffff800`03604abb : ffffffff`ffffffff fffffa80`0c5b2060 fffffa80`0baa6b30 fffffa80`0baa6b30 : nt!PspCatchCriticalBreak+0x92
fffff880`09b0be80 fffff800`03584674 : ffffffff`ffffffff 00000000`00000001 fffffa80`0baa6b30 00000000`00000008 : nt! ?? ::NNGAKEGL::`string'+0x17486
fffff880`09b0bed0 fffff800`032cae53 : fffffa80`0baa6b30 fffff800`c0000005 fffffa80`0c5b2060 00000000`029102c0 : nt!NtTerminateProcess+0xf4
fffff880`09b0bf50 fffff800`032c7410 : fffff800`0331682f fffff880`09b0ca38 fffff880`09b0c790 fffff880`09b0cae0 : nt!KiSystemServiceCopyEnd+0x13
fffff880`09b0c0e8 fffff800`0331682f : fffff880`09b0ca38 fffff880`09b0c790 fffff880`09b0cae0 00000000`02911dd0 : nt!KiServiceLinkage
fffff880`09b0c0f0 fffff800`032cb242 : fffff880`09b0ca38 00000000`000134b4 fffff880`09b0cae0 00000000`029118a8 : nt! ?? ::FNODOBFM::`string'+0x488e4
fffff880`09b0c900 fffff800`032c9dba : 00000000`00000001 00000000`029109d8 00000000`77542401 00000000`000134b4 : nt!KiExceptionDispatch+0xc2
fffff880`09b0cae0 00000000`77428e5d : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x23a
00000000`029109e0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x77428e5d


STACK_COMMAND: kb

FOLLOWUP_NAME: MachineOwner

FAILURE_BUCKET_ID: X64_0xF4_C0000005_IMAGE_wininit.exe

BUCKET_ID: X64_0xF4_C0000005_IMAGE_wininit.exe

Followup: MachineOwner


Attached Files
File Type: zip mstokes.zip (26.3 KB, 2 views)
My System SpecsSystem Spec
.


15 Mar 2014   #4
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

No help can be provided until an unless you supply the data.
My System SpecsSystem Spec
Reply

 BSOD error STOP: 0x000000F4




Thread Tools



Similar help and support threads for2: BSOD error STOP: 0x000000F4
Thread Forum
Solved BSOD Randomly, STOP: 0x000000F4 Error BSOD Help and Support
Windows 7 BSOD after few minutes of use STOP error 0x000000F4 BSOD Help and Support
BSOD - random. STOP error 0x000000f4 BSOD Help and Support
Solved BSOD Stop Error 0x000000F4 - happens idle or not - no pattern seen BSOD Help and Support
BSOD Stop Error 0x000000F4 BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33