Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Custom Gaming Rig BSoD while Crossfire is on

31 Mar 2014   #1
GMLancers58

Windows 7 Professional 64-bit
 
 
Custom Gaming Rig BSoD while Crossfire is on

Hello, I have been having a major issue with my custom built gaming rig. I built it last August and it ran just fine until around December last year. Whenever I was playing games, after a while the sound would stutter really bad and the screen would freeze. This would last a second but it kept happening every few seconds when it really got bad. Restarts wouldn't help. Even after I stopped playing the game it would audio/video stutter while just my desktop was up. I did a system restore and that didn't fix it. I did a full length virus/malware/spyware scan and didn't find anything. I updated my graphics driver from the manufacturers website since Windows told me it was good. Windows says my audio drivers are good too. I think I updated the audio driver from the manufacturers website but the driver version didn't change so I'm not sure if it did. Finally I just completely wiped my computer.
I still continued to experience this problem. I read somewhere that a cheap PSU could be the cause. Well I had a 730w RaidMax. Decided to rule that factor out so I replaced it with a 750w Corsair PSU. During the same period I decided to upgrade my Sapphire 7770 to 2 Sapphire 7850's in CrossFire configuration.
The results are still frustrating. It appears my Audio/Video stuttering is now gone. From what I've tested so far anyway. Now this is where I'm really having a problem. I turned on CrossFire and launched Crysis 2. I loaded up a save and after 5 seconds in the mission my computer BSoDs. It does this like clockwork every time. When I turn CrossFire off my system appears to work fine. Although when I finished testing Crysis 2 with CrossFire off, I went to launch another program and it BSoD. So there is something definitely wrong still. Another thing I will mention is both my Graphic cards are overclocked using MSI afterburner. The first time Crysis crashed on me, I immediately restored my graphic cards to factory clock. It produced the same results so it would appear overclocking is not the culprit. I launched Crysis 2 again today to reproduce the results so the only .DMP file that needs viewed is the one from today. I just decided to leave the others in the upload just in case.
Please if anybody can help me, I would greatly appreciate it!
I've been playing around the past few days and have found out that my original problem still hasnt gone away. After playing Saints Row 4 for a while the audio/video stuttering came back and got so bad that I had to stop playing. Could this be a possible bad motherboard?
Another thing I forgot to mention, a few months back when I went to boot up my computer, I was greeted with Gigabyte's back up bios software. Apparently my main bios somehow corrupted so the back up bios had to restore the main. I was thankful for that feature but at the same time worried why that happened.


My System SpecsSystem Spec
.
31 Mar 2014   #2
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

- you can check your power requirements here:
eXtreme Power Supply Calculator


- enter your hardware details in the various boxes..
My System SpecsSystem Spec
31 Mar 2014   #3
GMLancers58

Windows 7 Professional 64-bit
 
 

Upon using this calculator it shows I have more than enough power. I dont even hit 600W. Maybe my .DMP file will show the cause? I don't know how to read it.
My System SpecsSystem Spec
.

15 Apr 2014   #4
GMLancers58

Windows 7 Professional 64-bit
 
 

bump
My System SpecsSystem Spec
30 Apr 2014   #5
GMLancers58

Windows 7 Professional 64-bit
 
 

Bump, not trying to be annoying. I just need help.
My System SpecsSystem Spec
Reply

 Custom Gaming Rig BSoD while Crossfire is on




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD Crossfire Gaming, HD7870. (atikmdag+0x7C1DD)
As i said ive just installed the 2 x HD7870 and a brand new 750 w PSU. Cleensweeped the Displaydrivers and reinstalled amd 14.4 catalyst suit. As soon as i try to play or do a gpu test i get BSOD. Here: System Information (local)...
BSOD Help and Support
BSOD Crossfire gaming
I get code 3B BSOD, system service exception, atikmdag.sys I've reinstalled windows 7 thrice, swapped cards, tried 3 different crossfire bridges. Every time I start up a game with crossfire on, BSOD. runs fine without crossfire (on both cards). just that whenever CFX is enabled and a 3D load is...
BSOD Help and Support
One week old custom build getting random BSOD when idle but not gaming
I've been getting BSOD for the past 4 days but they only occur around once or twice per day. The BSOD happens only when my computer is idle but not when gaming. Help would be much appreciated. I've attached the zip file of the minidump files. FYI, most of the time the error code is...
BSOD Help and Support
Custom built rig BSOD on gaming/benchmarking brand new
Hi guys so I've built this rig and I just went ahead and booted it up got windows 7 ultimate x64 and i'm really not sure whats going on. the ram, graphics card, and processor are from an old computer that used to run perfectly fine. Now with a new mobo/hdd i'm getting blue screens whenever anything...
BSOD Help and Support
Assistance with custom gaming PC
Hey guys, sorry if this is the wrong category (or perhaps even the wrong forum). I know no good alternatives to ask for computer assistance than Sevenforums. :) Anyways I want to build my own gaming computer, however this is my first time trying to build one. So if I want to succeed I better...
Hardware & Devices
BSoD When gaming, custom PC, ntoskrnl.exe
Hey I got a PC custom built for me about a month ago and installed windows 7 ultimate 64 on it myself, and every time I have a game going (paused or in play) between1-2 hours after it was opened it crashed to a bluescreen often quoting ntoskrnl.exe. Im pretty sure i have the updated drivers...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App