Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD Right After Opening Firefox After Booting Up

02 Apr 2014   #1
ImPoor

Windows 7 Professional 64-bit
 
 
BSOD Right After Opening Firefox After Booting Up

I got a BSOD after opening up Firefox right after startup.

Dump file is attached.

Edit: Attached DM Log file


My System SpecsSystem Spec
.
02 Apr 2014   #2
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Reduce items at start-up: Startup Programs - Change

Perform a clean boot: Troubleshoot Application Conflicts by Performing a Clean Startup

Run a System file check (SFC): SFC /SCANNOW Command - System File Checker

Post screenshot(s) of your Hard Drive(s) using Crystal Disk Info Software: CrystalDiskInfo - Software - Crystal Dew World

Run a Hard Drive test: http://www.sevenforums.com/tutorials/313457-seatools-dos-windows-how-use.html


Run Disk Check on your Hard Drive(s): Disk Check

Scan with Kaspersky TDSSKiller:Anti-rootkit utility TDSSKiller

ESET online scanner: Free Online Virus Scanner | ESET

Check for heating issues using Speccy or HWmonitor

Upload a screen shot: Screenshots and Files - Upload and Post in Seven Forums

If this does not provide stability. Test RAM.

Take memtest. Run for 8 passes and test each stick in a know good slot for an additional 6 passes.
Quote:
The goal is to test all the RAM sticks and all the motherboard slots.

Check your motherboard manual to ensure the RAM sticks are in the recommended motherboard slots. Some motherboards have very specific slots required for the number of RAM sticks installed.

If you get errors, stop the test and continue with the next step.

1. Remove all but one stick of RAM from your computer (this will be RAM stick #1), and run Memtest86 again, for 7 passes.
*Be sure to note the RAM stick, use a piece of tape with a number, and note the motherboard slot.
If this stick passes the test then go to step #3.

2. If RAM stick #1 has errors, repeat the test with RAM stick #2 in the same motherboard slot.
*If RAM stick #2 passes, this indicates that RAM stick #1 may be bad. If you want to be absolutely sure, re-test RAM stick #1 in another known good slot.
*If RAM stick #2 has errors, this indicates another possible bad RAM stick, a possible motherboard slot failure or inadequate settings.
3. Test the next stick of RAM (stick #2) in the next motherboard slot.
*If this RAM stick has errors repeat step #2 using a known good stick if possible, or another stick.
*If this RAM stick has no errors and both sticks failed in slot#1, test RAM stick #1 in this slot.
4. If you find a stick that passes the test, test it in all the other motherboard slots.

If Part 2 testing shows errors, and all tests in Part 3 show errors, you will need to test the RAM sticks in another computer and/or test other RAM in your computer to identify the problem.

In this way, you can identify whether it is a bad stick of RAM, a bad motherboard, or incompatibility between the sticks.
information   Information
Errors are sometimes found after 8 passes.

Tip   Tip
Do this test overnight, before going to bed.


DUMP OUTPUT
Code:
Debug session time: Thu Apr  3 01:48:03.885 2014 (UTC + 6:00)
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
System Uptime: 0 days 0:06:16.728
Probably caused by : win32k.sys ( win32k!SURFACE::bDeleteSurface+3c8 )
BugCheck 1A, {41284, 1eef7001, 1110d, fffff70001080000}
BugCheck Info: MEMORY_MANAGEMENT (1a)
Bugcheck code 0000001A
Arguments: 
Arg1: 0000000000041284, A PTE or the working set list is corrupt.
Arg2: 000000001eef7001
Arg3: 000000000001110d
Arg4: fffff70001080000
BUGCHECK_STR:  0x1a_41284
PROCESS_NAME:  firefox.exe
FAILURE_BUCKET_ID:  X64_0x1a_41284_win32k!SURFACE::bDeleteSurface+3c8
MaxSpeed:     2400
CurrentSpeed: 2394
BiosVersion = 1.03.04PM v2
BiosReleaseDate = 02/27/2014
SystemManufacturer = Notebook                        
SystemProductName = P15SM                          
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
My System SpecsSystem Spec
Reply

 BSOD Right After Opening Firefox After Booting Up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Problem opening a new tab with Firefox
Opening a new tab in Firefox (when a Firefox browser is already open) results in the message:- 'The address isn't valid. The URL is not valid and cannot be loaded'. I've tried disabling all the add ons without result. Any ideas. Thanks.
Browsers & Mail
System service exception BSOD when opening tab in firefox
Hi, Im getting BSODS atleast once a day,it's always SYSTEM_SERVICE_EXCEPTION.. I've had these BSODs for a while, Since then i've replaced my mobo,GPU and RAM but it didn't help, The only difference is the BSOD error wasn't system service exception 2-3 months ago but the error code was and still...
BSOD Help and Support
Firefox opening issue
hi all i try to open my firefox web browser on start up but error says firefox is already open but not responding , please close exsisting browser or restart the pc. i checked in windows start task mananger but i dont see firefox open. can you help ?
Browsers & Mail
BSOD when opening firefox error 0x000000d1
I am getting this BSOD error when attempting to open firefox or applications such as chkdsk. The error code is as follows 0x000000d1 (0000000000000000, 0000000000000000A, 00000000000000008,00000000000000000) The two middle codes may be switched as I am typing this off of memory. Anyways, the...
BSOD Help and Support
Windows 7 64-bit BSOD after opening firefox
I opened firefox after logging on and windows 7 crashed. I've used firefox before on the same machine with the same os with no problems at all. My os is windows 7 ultimate 64-bit oem. The machine details can be seen in my info. I've had previous bsods because of memory issues but I suspect this...
BSOD Help and Support
DirectVobSub not booting went opening .mkv
I have the CCCP installed but went I open a .mkv with subs the little green arrow in the stray is not showing and I can't see the subs. Anyone know what is causing this? EDIT: I'm running on Nvidia Vista beta driver 181.22 and now some .avi are not working at all...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 03:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App