Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: random BSOD Lenovo W530+Blackmagic ultrastudio SDI

07 Apr 2014   #1
Eitan Ortal

Win 7 pro 64 bit
 
 
random BSOD Lenovo W530+Blackmagic ultrastudio SDI

Hi All,

I have a BSOD problem. I am using Lenovo W530/win7 64 bit with Blackmagic Ultrastudio SDI Video Capture card.
These blue screens happen at random. I guess it has to do with the capture card, as they always appeared while capturing video, plus Video Capture cards in general (and blackmagic cards specifically) are known to be sensitive.
On the other hand- the Laptop can capture video for hours with no problem. at the time of the blue screen temperature, CPU and RAM levels seem normal and no other programs are working.

I've attached the Dump. Thank you for your help & time !

Eitan.


My System SpecsSystem Spec
.
07 Apr 2014   #2
Thedoctor44

 

You are correct, Blackmagic Ultrastudio SDI Video Capture drivers are causing issues.
You could try and update the drivers but I would recommend uninstalling the program completely and using a different video capturing program.

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {0, 0, 0, 0}

Unable to load image \SystemRoot\system32\DRIVERS\BlackmagicUsbIO.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for BlackmagicUsbIO.sys
*** ERROR: Module load completed but symbols could not be loaded for BlackmagicUsbIO.sys
Unable to load image \SystemRoot\system32\DRIVERS\deckavs.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for deckavs.sys
*** ERROR: Module load completed but symbols could not be loaded for deckavs.sys
Probably caused by : BlackmagicUsbIO.sys ( BlackmagicUsbIO+275f )

Followup: MachineOwner
My System SpecsSystem Spec
Reply

 random BSOD Lenovo W530+Blackmagic ultrastudio SDI




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD While installing Blackmagic Intensity Pro Driver
For a very long time ive gotten random blue screens, mostly while using adobe premiere CS6 (though it may be a coincidence). Recently, in order to put an end to it, I bought a new SSD and put a fresh copy of windows on it. Things were fine for a few days, but just today I got yet another BSOD...
BSOD Help and Support
BSOD on Lenovo W530 everytime it wakes up from Sleep
Hey guys this has finally gotten to the point of annoyance. I Like to put my Laptop to sleep when I leave the office and wake it up when I get home. It BSOD every time. Your help is greatly appreciated. I have rebuilt the machine thinking that would resolve the issue. I still need to install...
BSOD Help and Support
BSOD on Lenovo W530 after ejecting from Docking Station
Hi, I am experiencing BSOD around a minute or so after ejecting from my docking station. Would love any pointers on where to start troubleshooting. Please find the dump file attached. Thanks, David.
BSOD Help and Support
BSOD after Using Blackmagic and New Ram
I've attached my dumpfile and have only done a couple of new things to my computer. I started using the Blackmagic Intensity Shuttle w/USB 3.0 for my livestreaming and ordered 8 more gb of ram, identical to the 8 I already had, to better handle streaming for long periods of time. I was streaming...
BSOD Help and Support
Random BSOD on Lenovo T520 esp. on USB access
Hi, I have been getting 2-3 BSOD in a day. I have attached all the required files in Attachemnt. System: Lenovo T520 OS: Windows 7 Home Premium 64bit Installation: Pre-installed by Lenovo Age of system (hardware): 1 Month Age of OS installation (have you re-installed the OS?): 1 month
BSOD Help and Support
Random BSOD on Lenovo T61 & Windows 7 x64
Hello Windows Seven Forum Support, I am experiencing random BSOD failure on my Lenovo T61 running an Enterprise licensed copy of Windows 7 x64. I do have kernel dump enabled but so far in each of the BSOD occurence, the system failed to capture the physical dump file. The common BSOD...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App