Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Had my computer for awhile recently started getting BSOD

30 May 2014   #11
MistakenGeneral

Window 7 64bit
 
 

Apparently it said it was attatched, but it wasn't.


My System SpecsSystem Spec
.
30 May 2014   #12
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

It is a totally different issue.
Code:
BugCheck A0000001, {5, 0, 0, 0}

Probably caused by : atikmdag.sys ( atikmdag+2824e )

Followup: MachineOwner
---------
A stop 0xA0000001 is associated with the AMD/ATI display environment.

As the first try, apply a driver known to be stable. Uninstall your installed latest version of the display driver.
Then clean up any possible leftover.
Then install version 13.9 WHQL only.
Let us know whether the issue continues with the changed driver or not.
My System SpecsSystem Spec
20 Sep 2014   #13
MistakenGeneral

Window 7 64bit
 
 

So I'm still having BSOD issues, I'm completely uninstalled all drivers for DS3. That may have been conflicting. And I still have a problem. I'm uploading the file now.
My System SpecsSystem Spec
.

21 Sep 2014   #14
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by MistakenGeneral View Post
So I'm still having BSOD issues, I'm completely uninstalled all drivers for DS3. That may have been conflicting. And I still have a problem. I'm uploading the file now.
My last reply to you was on 30th May 2014, and the latest crash dump included in the zip is of 29th July 2014. And it is visually explicit that you overlooked/neglected/nullified the suggestion given there.

You are supposed to install 13.9 WHQL and you have installed 14.2 BETA ver. 1.3.

So, what more I can say/do for you?
________________________________________
Code:
....
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff8801111a83b, fffff8800423e228, fffff8800423da80}

Probably caused by : atikmdag.sys ( atikmdag+c483b )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
happening.
Arguments:
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff8801111a83b, The address that the exception occurred at
Arg3: fffff8800423e228, Exception Record Address
Arg4: fffff8800423da80, Context Record Address

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP: 
atikmdag+c483b
fffff880`1111a83b 488b83a8060000  mov     rax,qword ptr [rbx+6A8h]

EXCEPTION_RECORD:  fffff8800423e228 -- (.exr 0xfffff8800423e228)
ExceptionAddress: fffff8801111a83b (atikmdag+0x00000000000c483b)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: 00000000000006a8
Attempt to read from address 00000000000006a8

CONTEXT:  fffff8800423da80 -- (.cxr 0xfffff8800423da80;r)
rax=0000000000000000 rbx=0000000000000000 rcx=0000000000000000
rdx=0000000000000000 rsi=0000000000070000 rdi=0000000000000002
rip=fffff8801111a83b rsp=fffff8800423e460 rbp=fffffa800f20b060
 r8=0000000000000002  r9=000000f415480000 r10=0000000000000000
r11=fffff8800423e690 r12=fffffa800f1fabc0 r13=fffffa800e9c6e00
r14=fffffa8017bca010 r15=fffff88011056000
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
atikmdag+0xc483b:
fffff880`1111a83b 488b83a8060000  mov     rax,qword ptr [rbx+6A8h] ds:002b:00000000`000006a8=????????????????
Last set context:
rax=0000000000000000 rbx=0000000000000000 rcx=0000000000000000
rdx=0000000000000000 rsi=0000000000070000 rdi=0000000000000002
rip=fffff8801111a83b rsp=fffff8800423e460 rbp=fffffa800f20b060
 r8=0000000000000002  r9=000000f415480000 r10=0000000000000000
r11=fffff8800423e690 r12=fffffa800f1fabc0 r13=fffffa800e9c6e00
r14=fffffa8017bca010 r15=fffff88011056000
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
atikmdag+0xc483b:
fffff880`1111a83b 488b83a8060000  mov     rax,qword ptr [rbx+6A8h] ds:002b:00000000`000006a8=????????????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  0

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  00000000000006a8

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003708100
GetUlongFromAddress: unable to read from fffff800037081c0
 00000000000006a8 Nonpaged pool

FOLLOWUP_IP: 
atikmdag+c483b
fffff880`1111a83b 488b83a8060000  mov     rax,qword ptr [rbx+6A8h]

BUGCHECK_STR:  0x7E

ANALYSIS_VERSION: 6.3.9600.17237 (debuggers(dbg).140716-0327) amd64fre

LAST_CONTROL_TRANSFER:  from 0000000005b80000 to fffff8801111a83b

STACK_TEXT:  
fffff880`0423e460 00000000`05b80000 : 00000000`05b99fff fffffa80`0f1fabc0 00000000`00000003 fffffa80`17bca010 : atikmdag+0xc483b
fffff880`0423e468 00000000`05b99fff : fffffa80`0f1fabc0 00000000`00000003 fffffa80`17bca010 fffff880`1117948f : 0x5b80000
fffff880`0423e470 fffffa80`0f1fabc0 : 00000000`00000003 fffffa80`17bca010 fffff880`1117948f 00000000`00000100 : 0x5b99fff
fffff880`0423e478 00000000`00000003 : fffffa80`17bca010 fffff880`1117948f 00000000`00000100 fffffa80`0f215b50 : 0xfffffa80`0f1fabc0
fffff880`0423e480 fffffa80`17bca010 : fffff880`1117948f 00000000`00000100 fffffa80`0f215b50 00000000`00000098 : 0x3
fffff880`0423e488 fffff880`1117948f : 00000000`00000100 fffffa80`0f215b50 00000000`00000098 000014e0`00000098 : 0xfffffa80`17bca010
fffff880`0423e490 00000000`00000100 : fffffa80`0f215b50 00000000`00000098 000014e0`00000098 00000000`00000000 : atikmdag+0x12348f
fffff880`0423e498 fffffa80`0f215b50 : 00000000`00000098 000014e0`00000098 00000000`00000000 00000000`00000001 : 0x100
fffff880`0423e4a0 00000000`00000098 : 000014e0`00000098 00000000`00000000 00000000`00000001 00000000`ffffffff : 0xfffffa80`0f215b50
fffff880`0423e4a8 000014e0`00000098 : 00000000`00000000 00000000`00000001 00000000`ffffffff fffff880`0423e730 : 0x98
fffff880`0423e4b0 00000000`00000000 : 00000000`00000001 00000000`ffffffff fffff880`0423e730 fffff880`0423e5e0 : 0x000014e0`00000098


SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  atikmdag+c483b

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmdag

IMAGE_NAME:  atikmdag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  530abc59

STACK_COMMAND:  .cxr 0xfffff8800423da80 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_atikmdag+c483b

BUCKET_ID:  X64_0x7E_atikmdag+c483b

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:x64_0x7e_atikmdag+c483b

FAILURE_ID_HASH:  {dc9cc0b9-993f-663d-42f6-2cf123a43aab}

Followup: MachineOwner
---------

0: kd> lmvm atikmdag
start             end                 module name
fffff880`11056000 fffff880`11df7000   atikmdag T (no symbols)           
    Loaded symbol image file: atikmdag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Mon Feb 24 08:58:25 2014 (530ABC59)
    CheckSum:         00D51E69
    ImageSize:        00DA1000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
21 Sep 2014   #15
MistakenGeneral

Window 7 64bit
 
 

I did exactly as said in the last post after I submitted my log on saturday.
My System SpecsSystem Spec
Reply

 Had my computer for awhile recently started getting BSOD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer has recently started to crash on sleep every time
Hi My custom build has recently started to misbehave, from a previously working condition! Basically every time it sleeps, it crashes and gives the recovery screen on restart, after which it performs as normal.
BSOD Help and Support
bSOD playing E:TW only started recently, never used to
I'm not sure why but for some reason lately during battles I'm getting a blue screen of death trying to play Empire: Total War. I've updated my graphics and audio drivers to no avail, still crashing. The dump zip file thingy attached Computer typeEdit Value PC/Desktop Computer...
BSOD Help and Support
BSOD Recently Started. System Not Saving Dump Files Though Activated
My dual monitor Win 7 64bit started getting BSOD about 10 days ago. I did see a Windows update for an Nvidia software update about same time. I use this computer 8-10 hrs per day, no problems until recent. My system shows that I have activated dump files and saw one earlier today in minidump folder...
BSOD Help and Support
BSOD only started recently after changing DVD Drive Model - am lost...
Hi, I am getting a BSOD once per day on average and have read up online, updated all my drivers, changed webcams etc. I believe it started happening a week after I got my DVD drive replaced. My PC is 5 months old and was running smoothly with no issues up until my dvd drive failed. None of...
BSOD Help and Support
BSOD Stop: 0x00000124; started recently always crashes without warning
Heya. This is my first post on SF so I'm hoping I'm summed it up right.. Starting about two days ago (with the pre-release of Guild Wars 2) my computer has started crashing randomly to Bluescreens (no message other than being Stop: 0x00000124) without warning when I run games. This hasn't...
BSOD Help and Support
BSOD's started recently
Is Windows 7 . . . - x86 (32-bit) or x64 ? : 64 Professional - the original installed OS on the system?: No - an OEM or full retail version?: Retail - What is the age of system (hardware)?: 7 months - What is the age of OS installation (have you re-installed the OS?) 7 months Additional...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App