Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Atapi.sys and Netio.sys BSOD.

28 May 2014   #11
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

A morning freeze may occur by a number of reasons.

Test your RAM modules for possible errors.
How to Test and Diagnose RAM Issues with Memtest86+
Run memtest for at least 8 passes, preferably overnight.

If it start showing errors/red lines, stop testing. A single error is enough to determine that something is going bad there.

Check if the Power Supply Unit (PSU) supplying adequate power to the computer or not.
eXtreme Power Supply Calculator
Also let us know the wattage of the PSU.

Plus, a dismantle, cleaning up and re-seating of hardware may help a great lot.

Also I will eager to see what Britton30 suggests.


My System SpecsSystem Spec
.
28 May 2014   #12
H0lyD1ver

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I'm running memtest 86+ on the 2x4GBs right now and have swapped 2x2GB from another machine.

It has a 420W PSU, so we should be good there (1x DVD drive, 2X HDD, 2 sticks RAM, Phenom x4, no dedicated graphics card).

To me, the weirdest thing about this stability issue is the fact that it was running flawlessly a few weeks ago on XP (32-bit). The freezes didn't occur until I did a fresh install of Windows 7 (64-bit).
My System SpecsSystem Spec
28 May 2014   #13
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Windows 7 requires bit of more system resources than XP to run flawlessly.

Let us know the result of memtest.
My System SpecsSystem Spec
.

28 May 2014   #14
H0lyD1ver

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

7 passes (and 79%), 0 errors...
My System SpecsSystem Spec
30 May 2014   #15
H0lyD1ver

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Should I try re-installing windows 7?
My System SpecsSystem Spec
30 May 2014   #16
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by H0lyD1ver View Post
Should I try re-installing windows 7?
Not a bad idea.

At least it will let us know whether it is a hardware issue or a software issue.
My System SpecsSystem Spec
04 Jun 2014   #17
H0lyD1ver

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Ugh...
I just did a fresh install of Win 7 and ran Prime95 and it only ran for one hour and 15 (or so) minutes before it crashed , but it didn't report any errors (in Prime95) , and it didn't BSOD, so there are no dumps to analyze .

All that is installed is:
Chipset Drivers (and I made sure BIOS is up-to-date)
Graphics Driver
LAN Utility Driver
AVG Antivirus and another business program (both of which work on other machines running Windows 7, so I don't think these are causing the issue)

Attachments are SF Log Collector files and Prime95 results log.
My System SpecsSystem Spec
05 Jun 2014   #18
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by H0lyD1ver View Post
Ugh...
I just did a fresh install of Win 7 and ran Prime95 and it only ran for one hour and 15 (or so) minutes before it crashed , but it didn't report any errors (in Prime95) , and it didn't BSOD, so there are no dumps to analyze .
At this point we need to know the system temperature. Is the computer hot? Report us the heat of the computer after a couple of hours of your normal usage. Upload a screenshot of the summery tab of Speccy. Alternatively, you can publish a Speccy snapshot too: Speccy - Publish Snapshot of your System Specs .
My System SpecsSystem Spec
11 Jun 2014   #19
H0lyD1ver

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I did a fresh install of Windows 7 and the applications used for the machines and it hasn't given me a BSOD, and I've ran prime95 for 24+ hours, so I gave it back to the user and it's crashed on him twice.
My System SpecsSystem Spec
11 Jun 2014   #20
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

It is not sounding good, if there is not an information gap.

Before taking a big decision, can you spend some more time on attempt to troubleshoot?

First run 8 more passes of Memtest86+, if it is free from errors again, enable Driver Verifier to monitor the drivers.
Driver Verifier - Enable and Disable
Run Driver Verifier for 24 hours or the occurrence of the next crash, whichever is earlier.

information   Information
Why Driver Verifier:
It puts a stress on the drivers, ans so it makes the unstable drivers crash. Hopefully the driver that crashes is recorded in the memory dump.

How Can we know that DV is enabled:
It will make the system bit of slow, laggy.

warning   Warning
Before enabling DV, make it sure that you have earlier System restore points made in your computer. You can check it easily by using CCleaner looking at Tools > System Restore.

If there is no points, make a System Restore Point manually before enabling DV.

Tip   Tip

Let us know the results, with the subsequent crash dumps, if any.
My System SpecsSystem Spec
Reply

 Atapi.sys and Netio.sys BSOD.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Bsod netio.sys
Hi - I recently updated a few drivers on my Toshiba Tecra R940. Since then I started to receive BSODs identifying NETIO.SYS. I rolled back the wi-fi network adapter driver, but still BSODs. I installed an earlier version of INTEL PROSet/Wireless WiFi utility, but still BSODs. Last night after the...
BSOD Help and Support
BSOD with netio.sys
HI, I am using windows 7 home premium edition, getting error "irql_not_less_or_equal" when I start utorrent. I am attaching BSOD zip generated by SF diagnostic tool. Please help me in fixing this issue. thanks, Gurucharan.
BSOD Help and Support
BSOD netio.sys
It happened after i updated my drivers..
BSOD Help and Support
BSOD - random occurance - 0x000000F4, atapi.sys, ntfs.sys
Hello, i've got random BSOD occuring ever since i changed my video card from an ASUS EN9600GT to a GTX550Ti Intel Core i5 760 @ 2.81ghz ASUS P7H55M/CSM 4(2x2)GB Kingston DDR3-1333 Seagate Barracuda SATAII 160GB 7200RPM Thermaltake Toughpower 750W ASUS GTX550Ti 1GB LG 16x supermulti DVD...
BSOD Help and Support
BSOD NETIO.sys
I fairly regularly get a BSOD when doing various tasks. Mainly I notice it when I have many active internet connections. My drivers are fully update for my network card and my card is a Atheros AR928X.
BSOD Help and Support
Netio.sys BSOD
Hi all. I keep getting Netio.sys blue screens. Was wondering if anyone can help me. Here are my minidump files. Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64 Copyright (c) Microsoft Corporation. All rights reserved.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App