Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD 1 min after being in Desktop

28 May 2014   #1
JFFT

Windows 7 Home Premium 64bit.
 
 
BSOD 1 min after being in Desktop

Hello once again guys, I have another computer with similar BSOD as the 2nd one I posted, the Windows loads, I can do some stuff and after like 1 min of being in the desktop it crashes, horizontal lines all over the place and then BSOD.

It also does that when I open internet explorer or Google chrome, last time it BSOD I was going to open the diagnostic tool on my USB Stick.

As allways attachment is posted bellow, thanks for the help in advance.


My System SpecsSystem Spec
.
28 May 2014   #2
Thedoctor44

 

Do not double post like you have here.

BSOD when opening Skype ks.sys

It doesn't help us or you.

I will offer to help you though.

I advise creating a restore point first, use these instructions if you are unsure how.

Let's begin.

Code:
BugCheck 3B, {c0000005, fffff8800436515a, fffff8800cbf7e30, 0}

Probably caused by : ks.sys ( ks!KspPropertyHandler+2ea )
Not too much to show apart from an access violation linked with the Kernel Streaming service.

We can prove this by looking at this.

Code:
1: kd> ln fffff8800436515a
(fffff880`04364e70)   ks!KspPropertyHandler+0x2ea   |  (fffff880`0437d4f8)   ks!KsFastPropertyHandler
Code:
1: kd> .cxr 0xfffff8800cbf7e30
rax=0000000000000000 rbx=fffffa80057abb80 rcx=00000000ffffffff
rdx=fffffa80090bd220 rsi=0000000000000000 rdi=0000000000000048
rip=fffff8800436515a rsp=fffff8800cbf8810 rbp=fffffa8005606908
 r8=0000000000000001  r9=0000000000000000 r10=0000000000000048
r11=0000000000000001 r12=0000000000000000 r13=0000000000000100
r14=fffffa8007127a60 r15=0000000000000028
iopl=0         nv up ei pl nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010202
ks!KspPropertyHandler+0x2ea:
fffff880`0436515a 4c3b08          cmp     r9,qword ptr [rax] ds:002b:00000000`00000000=????????????????
Rax is has been zeroed for what ever reason which isn't good.

Code:
1: kd> u ks!KspPropertyHandler+0x2ea
ks!KspPropertyHandler+0x2ea:
fffff880`0436515a 4c3b08          cmp     r9,qword ptr [rax] , <-- rax is zero so it has not jumped.
fffff880`0436515d 750a            jne     ks!KspPropertyHandler+0x2f9 (fffff880`04365169) <-- jump if not zero
fffff880`0436515f 488b4008        mov     rax,qword ptr [rax+8]
fffff880`04365163 48394208        cmp     qword ptr [rdx+8],rax
fffff880`04365167 740e            je      ks!KspPropertyHandler+0x307 (fffff880`04365177)
fffff880`04365169 4d03f7          add     r14,r15
fffff880`0436516c 4403d9          add     r11d,ecx
fffff880`0436516f 0f843f040000    je      ks!KspPropertyHandler+0x744 (fffff880`043655b4)
Let's dump the raw stack.

Your AMD SATA controller is causing issues.

Code:
Unable to load image \SystemRoot\system32\DRIVERS\amd_sata.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for amd_sata.sys
*** ERROR: Module load completed but symbols could not be loaded for amd_sata.sys
 amd_sata+0x400e
It's out of date as well.

Code:
1: kd> lmvm amd_sata
start             end                 module name
fffff880`00c5c000 fffff880`00c73000   amd_sata T (no symbols)           
    Loaded symbol image file: amd_sata.sys
    Image path: \SystemRoot\system32\DRIVERS\amd_sata.sys
    Image name: amd_sata.sys
    Timestamp:        Thu Jun 16 20:07:44 2011 (4DFA5480)
    CheckSum:         0001BC1D
    ImageSize:        00017000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it here.

Your Atheros network adapter is causing issues.

Code:
Unable to load image \SystemRoot\system32\DRIVERS\athrx.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for athrx.sys
*** ERROR: Module load completed but symbols could not be loaded for athrx.sys
 athrx+0x267f53
It too is out of date.

Code:
1: kd> lmvm athrx
start             end                 module name
fffff880`03e24000 fffff880`041cf000   athrx    T (no symbols)           
    Loaded symbol image file: athrx.sys
    Image path: \SystemRoot\system32\DRIVERS\athrx.sys
    Image name: athrx.sys
    Timestamp:        Thu Jun 14 09:23:09 2012 (4FD99F6D)
    CheckSum:         0039179C
    ImageSize:        003AB000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it here.
My System SpecsSystem Spec
28 May 2014   #3
JFFT

Windows 7 Home Premium 64bit.
 
 

Quote   Quote: Originally Posted by Thedoctor44 View Post
Do not double post like you have here.

BSOD when opening Skype ks.sys

It doesn't help us or you.

I will offer to help you though.

I advise creating a restore point first, use these instructions if you are unsure how.

Let's begin.

Code:
BugCheck 3B, {c0000005, fffff8800436515a, fffff8800cbf7e30, 0}
 
Probably caused by : ks.sys ( ks!KspPropertyHandler+2ea )
Not too much to show apart from an access violation linked with the Kernel Streaming service.

We can prove this by looking at this.

Code:
1: kd> ln fffff8800436515a
(fffff880`04364e70)   ks!KspPropertyHandler+0x2ea   |  (fffff880`0437d4f8)   ks!KsFastPropertyHandler
Code:
1: kd> .cxr 0xfffff8800cbf7e30
rax=0000000000000000 rbx=fffffa80057abb80 rcx=00000000ffffffff
rdx=fffffa80090bd220 rsi=0000000000000000 rdi=0000000000000048
rip=fffff8800436515a rsp=fffff8800cbf8810 rbp=fffffa8005606908
 r8=0000000000000001  r9=0000000000000000 r10=0000000000000048
r11=0000000000000001 r12=0000000000000000 r13=0000000000000100
r14=fffffa8007127a60 r15=0000000000000028
iopl=0         nv up ei pl nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010202
ks!KspPropertyHandler+0x2ea:
fffff880`0436515a 4c3b08          cmp     r9,qword ptr [rax] ds:002b:00000000`00000000=????????????????
Rax is has been zeroed for what ever reason which isn't good.

Code:
1: kd> u ks!KspPropertyHandler+0x2ea
ks!KspPropertyHandler+0x2ea:
fffff880`0436515a 4c3b08          cmp     r9,qword ptr [rax] , <-- rax is zero so it has not jumped.
fffff880`0436515d 750a            jne     ks!KspPropertyHandler+0x2f9 (fffff880`04365169) <-- jump if not zero
fffff880`0436515f 488b4008        mov     rax,qword ptr [rax+8]
fffff880`04365163 48394208        cmp     qword ptr [rdx+8],rax
fffff880`04365167 740e            je      ks!KspPropertyHandler+0x307 (fffff880`04365177)
fffff880`04365169 4d03f7          add     r14,r15
fffff880`0436516c 4403d9          add     r11d,ecx
fffff880`0436516f 0f843f040000    je      ks!KspPropertyHandler+0x744 (fffff880`043655b4)
Let's dump the raw stack.

Your AMD SATA controller is causing issues.

Code:
Unable to load image \SystemRoot\system32\DRIVERS\amd_sata.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for amd_sata.sys
*** ERROR: Module load completed but symbols could not be loaded for amd_sata.sys
 amd_sata+0x400e
It's out of date as well.

Code:
1: kd> lmvm amd_sata
start             end                 module name
fffff880`00c5c000 fffff880`00c73000   amd_sata T (no symbols)           
    Loaded symbol image file: amd_sata.sys
    Image path: \SystemRoot\system32\DRIVERS\amd_sata.sys
    Image name: amd_sata.sys
    Timestamp:        Thu Jun 16 20:07:44 2011 (4DFA5480)
    CheckSum:         0001BC1D
    ImageSize:        00017000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it here.

Your Atheros network adapter is causing issues.

Code:
Unable to load image \SystemRoot\system32\DRIVERS\athrx.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for athrx.sys
*** ERROR: Module load completed but symbols could not be loaded for athrx.sys
 athrx+0x267f53
It too is out of date.

Code:
1: kd> lmvm athrx
start             end                 module name
fffff880`03e24000 fffff880`041cf000   athrx    T (no symbols)           
    Loaded symbol image file: athrx.sys
    Image path: \SystemRoot\system32\DRIVERS\athrx.sys
    Image name: athrx.sys
    Timestamp:        Thu Jun 14 09:23:09 2012 (4FD99F6D)
    CheckSum:         0039179C
    ImageSize:        003AB000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it here.
Ok, thanks will install them both and reply again soon, but remember each post is diferent.

But I still need help with the skype post :/

Anyways, the help u've given to me in this post is to this 050745.zip right?
My System SpecsSystem Spec
.

28 May 2014   #4
Thedoctor44

 

It was in the original .zip file.
I didn't open the sub folder.
My System SpecsSystem Spec
28 May 2014   #5
JFFT

Windows 7 Home Premium 64bit.
 
 

Quote   Quote: Originally Posted by Thedoctor44 View Post
It was in the original .zip file.
I didn't open the sub folder.
Ok so what file did u open, 050742, 050745 or 050747?
My System SpecsSystem Spec
28 May 2014   #6
Thedoctor44

 

The second to latest one...
My System SpecsSystem Spec
Reply

 BSOD 1 min after being in Desktop




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD once, now BSOD everytime on startup when it gets to desktop.
Hello all, thanks in advance. I haven't had BSOD problems anytime recently with this computer (Previously had issues with some drivers but I've replaced hardware and drivers long ago and no longer had issues). Tonight I was playing Wildstar and I got a BSOD for my ATI drivers (Which I'd had...
BSOD Help and Support
BSOD, Win 7 desktop wont boot even in safe mode, BSOD error:0xc0000010
Hello Guys and Gals, my Windows 7 Laptop is in a serious pickle and I have used every bit of troubleshooting knowledge I have learned in my 10 years working in a Windows environment to no result. I hope that I am posting in the correct forum, and I have read the forum rules.This is my first post...
BSOD Help and Support
BSOD on desktop
del
BSOD Help and Support
BSOD trying to start Windows, gets to desktop then BSOD, then reboots
Hi guys, I encountered BSOD for the first time. Very annoying. Right now I have to run this on Safe Mode in order to access the internet. I also noticed I can't use Firefox right now, and instead am using iE. I couldn't run the the performance scan report either (time out?), but I did attach the...
BSOD Help and Support
BSOD Win7Pro64Sp1, Boot ok to Desktop, then BSOD with Driver..,Safe OK
BSOD, Win7Pro64Sp1, boots ok to Desktop, then BSOD with Driver message, too quick to read, Safe Mode OK, System Recovery, Image Restore, Disk and Memory Diagnostics performed; still crashing. Zip file attached as requested. Help Please, Harald
BSOD Help and Support
Keep BSOD-Cant get to desktop at all
I know there are rules for posting, but I cannot get to my desktop at all to do anything. Let me explain. I was playing LOTRO, no other appliances were running in the room, in fact everyone in the house was asleep except me. I had just turned on my computer and i was logging in to do one quick...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App