Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD IRQL_NOT_LESS_OR_EQUAL ntoskrnl.exe While under heavy load

28 May 2014   #1
Pyrulen

Windows 7 Ultimate x64
 
 
BSOD IRQL_NOT_LESS_OR_EQUAL ntoskrnl.exe While under heavy load

I've been getting these crashes since day one of putting the pc together and over the years and picked at it trying to figure the issue. I use to get the IRQL_NOT_LESS_OR_EQUAL ntoskrnl.exe bsod a lot and traced it back to a driver issue over a year ago but continued getting other crashes, I cannot for the life of me remember what or how I figured it out the last time.

Recently my drive had be getting a bit full so I got a new 2t drive to use as game storage, put everything I wanted to keep on the new drive and reformatted my old 750 gig drive to use for windows and miscellaneous files. Right after the install I immediately began getting the old bsod error again and have been unable to track it down. So far I have attempted updating all drivers I could think of but I'm out of ideas and I apparently dont know how to track down these issues as well as I had hoped. Hopefully someone who knows what they're doing better then I do can lead me in the right direction.

So far all of the crashes have happened when the system was under heavy usage. Examples, playing a graphic intensive game for over an hour, downloading multiple large files, transferring several gigs of data from one drive to the next.

Any help at all would be very much appreciated, Thank you in advance.


My System SpecsSystem Spec
.
28 May 2014   #2
Thedoctor44

 

Sounds like bad RAM to me, you have Driver Verifier enabled and it still hasn't picked anything up.

Memtest86 will test your RAM

information   Information

Run Memtest86 for at least 8 passes so we get enough information to confirm that your RAM isn't failing
My System SpecsSystem Spec
30 May 2014   #3
Pyrulen

Windows 7 Ultimate x64
 
 

Just finished a 38 hour 10 pass memtest run, no errors.
I ran memtest back when I first started trying to figure this our over a year ago, didn't have any issues then either.
I have also recently run Western Digital's Data Lifeguard and as well as an asus pc stress test utility for an hour and found/had no issues.
My System SpecsSystem Spec
.

30 May 2014   #4
Thedoctor44

 

Have you had any new crashes?
If so upload the dump files, lets see if anything different pops up.
My System SpecsSystem Spec
30 May 2014   #5
Pyrulen

Windows 7 Ultimate x64
 
 

I haven't had any new crashes, they suddenly decided to stop as soon as I actually want them to happen. I'm going to be out of town for a few days and wont be using my pc. But when I'm back and it crashes again I'll upload a new report.
My System SpecsSystem Spec
09 Jun 2014   #6
Pyrulen

Windows 7 Ultimate x64
 
 

I've been back for a while now but my pc seems to have suddenly decided to stop crashing despite the lack of any changes. Whenever it dose again I'll return and upload a new report.
My System SpecsSystem Spec
09 Jun 2014   #7
Thedoctor44

 

Okay keep us posted.
My System SpecsSystem Spec
07 Jul 2014   #8
Pyrulen

Windows 7 Ultimate x64
 
 

After all this time the pc finally crashed again, this time just playing a video via web browser. Though this time the string reported SPECIAL_POOL_DETECTED_MEMORY_CORRUPTION. I've never gotten that string before today. Regardless of if its related or not I've uploaded a report.
My System SpecsSystem Spec
16 Jul 2014   #9
Pyrulen

Windows 7 Ultimate x64
 
 

Ran Memtest again thinking maybe something got damaged but again it didn't turn up with anything. I've been repeatedly having crashes with the SPECIAL_POOL_DETECTED_MEMORY_CORRUPTION string report.
My System SpecsSystem Spec
16 Jul 2014   #10
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck C1, {fffff98028200fc0, fffff98028200717, 6b4040, 32}

*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+3eadb )

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SPECIAL_POOL_DETECTED_MEMORY_CORRUPTION (c1)
Special pool has detected memory corruption.  Typically the current thread's
stack backtrace will reveal the guilty party.
Arguments:
Arg1: fffff98028200fc0, address trying to free
Arg2: fffff98028200717, address where one bit is corrupted
Arg3: 00000000006b4040, (reserved)
Arg4: 0000000000000032, caller is freeing an address where nearby bytes within the same page have a single bit error

Debugging Details:
------------------


BUGCHECK_STR:  0xC1_32

SPECIAL_POOL_CORRUPTION_TYPE:  32

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP

PROCESS_NAME:  FlashPlayerPlu

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from fffff8000311ecb3 to fffff8000308fbc0

STACK_TEXT:  
fffff880`08342288 fffff800`0311ecb3 : 00000000`000000c1 fffff980`28200fc0 fffff980`28200717 00000000`006b4040 : nt!KeBugCheckEx
fffff880`08342290 fffff800`03197903 : fffff6fc`c0133d30 fffff980`267a6f60 fffff980`01452408 00000000`00000000 : nt!MiCheckSpecialPoolSlop+0x83
fffff880`083422d0 fffff800`031c293b : fffff800`0301a000 00000000`494e494d 00000000`00290638 00000000`4e4b4e55 : nt!MmFreeSpecialPool+0x1d3
fffff880`08342410 fffff880`110c3adb : fffff980`28200fc0 00000000`00000001 fffff800`03247480 fffff800`03152743 : nt!ExDeferredFreePool+0xf33
fffff880`083424c0 fffff980`28200fc0 : 00000000`00000001 fffff800`03247480 fffff800`03152743 fffff880`08342540 : atikmdag+0x3eadb
fffff880`083424c8 00000000`00000001 : fffff800`03247480 fffff800`03152743 fffff880`08342540 fffff880`110c067a : 0xfffff980`28200fc0
fffff880`083424d0 fffff800`03247480 : fffff800`03152743 fffff880`08342540 fffff880`110c067a 00000000`4e4b4e55 : 0x1
fffff880`083424d8 fffff800`03152743 : fffff880`08342540 fffff880`110c067a 00000000`4e4b4e55 00000000`00000000 : nt!MiSpecialPool
fffff880`083424e0 fffff800`031535cb : fffff980`23d8a740 fffff880`110945a2 fffff980`28200fc0 fffff880`083426c0 : nt!RtlWalkFrameChain+0x63
fffff880`08342510 00000000`00000000 : 00000002`00000048 00000000`00000000 00000000`00000000 00000000`00000000 : nt!RtlCaptureStackBackTrace+0x4b


STACK_COMMAND:  kb

FOLLOWUP_IP: 
atikmdag+3eadb
fffff880`110c3adb ??              ???

SYMBOL_STACK_INDEX:  4

SYMBOL_NAME:  atikmdag+3eadb

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmdag

IMAGE_NAME:  atikmdag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  53508a3c

FAILURE_BUCKET_ID:  X64_0xC1_32_VRF_atikmdag+3eadb

BUCKET_ID:  X64_0xC1_32_VRF_atikmdag+3eadb

Followup: MachineOwner
---------

3: kd> lmvm atikmdag
start             end                 module name
fffff880`11085000 fffff880`11f95000   atikmdag T (no symbols)           
    Loaded symbol image file: atikmdag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Fri Apr 18 08:13:16 2014 (53508A3C)
    CheckSum:         00EAEEE6
    ImageSize:        00F10000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Caused by ATI Card drivers with verifier enabled. Have you disabled verifier already?
My System SpecsSystem Spec
Reply

 BSOD IRQL_NOT_LESS_OR_EQUAL ntoskrnl.exe While under heavy load




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD Under heavy load and occasianaly under low load, 0x00000000124
Hello everyone, thank you so much in advance i recently built my first pc and thinking it would be an epic replacment to my old one i have instead been frustrated by BSOD and cant figure it out myself so i came hear for help. most of the times i get it i am playing something like Far Cry 3...
BSOD Help and Support
BSOD playing heavy load games
My PC has been getting BSOD a ton lately while playing graphic heavy games such as Archeage and Guild Wars 2. I have been looking around in BlueScreenView and it seems most of the BSOD are related to ntoskrnl.exe
BSOD Help and Support
BSOD under heavy load
Hello, This is my first post here, so I hope I'm doing it right. I read the instructions, so here we go. I have a Lenovo B570 laptop and I am experiencing BSODs it seems when the laptop is under heavy load, a lot of windows open due to my work, graphic editing software, skype etc. I tried...
BSOD Help and Support
BSOD 0x00000124 - Crashes under heavy load
Hoping someone can help me diagnose my system's instability. Recently, after installing and playing some of the BF3 Beta, my system began to crash. As I had just installed a new version of the ATI drivers I assumed that was the issue and rolled them back. No joy. Then I installed the preview...
BSOD Help and Support
BSoD during heavy system load
Is Windows 7 . . . - x86 (32-bit) or x64 ? x64 - the original installed OS on the system? Win 7 - an OEM or full retail version? OEM - What is the age of system (hardware)? 2 months old (parts bought separately) - What is the age of OS installation (have you re-installed the OS?)
BSOD Help and Support
BSOD 116 while playing heavy load games
First of all, I don't speak english very well so, sorry for any grammar fails. I've gottin' an annoying problem lately. Started all with black screen with driver(nvlddmkm.sys) stopped responding error. Well, no problems. Checked my temps, everything seems normal.(58~59 idle, 75 full. My GPU...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App