Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD Happens while I am multi tasking across various programs

30 May 2014   #1
dr3amw3av3r

Windows 7 Ultimate x64
 
 
BSOD Happens while I am multi tasking across various programs

Hi all,

first off... thank you for taking out the time to help me.

Here's what's happening. I will be working away with my default programs open (Outlook 2013, Chrome and Windows Explorer) when all of a sudden I get a BSOD. This can happen while I am switching between applications, Scrolling up or down a window, watching a video file online....

I am at my wits end with my Laptop, here is what the issue is and what I have done.

Background on Laptop:
I have a HP Pavilion dv6 i7 and the following has been done to it in the last month.
1. The Cooling fan has been replaced
2. Hard Drive has been replaced
3. Motherboard has been replaced
4. A clean install of Windows has been done twice
5. All available Windows Updates have been installed
6. All drivers have been updated to the latest version
7. I have also uninstalled the Video Drivers, rebooted and done a reinstall

As per the instructions I am attaching the log files. Can someone please help me out with what to do next?

Thank you for your time!

Kind regards,
Jainesh.


My System SpecsSystem Spec
.
30 May 2014   #2
Thedoctor44

 

Code:
BugCheck 101, {19, 0, fffff88003565180, 2}

Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
Hmm, I've noticed with all the dump files the same time interval is 19 ticks which is interesting...

For 0x101 bugchecks I need Kernel Memory Dumps.

Follow these instructions on how to change to Kernel Memory Dumps.

Dump Files - Configure Windows to Create on BSOD

Once changed wait for another BSOD, then upload the new dump file to a file sharing website like OneDrive.
The new dump file will be located in C:/Windows/memory.dmp.

Don't zip it up as it corrupts the dump file by compressing it.
My System SpecsSystem Spec
31 May 2014   #3
dr3amw3av3r

Windows 7 Ultimate x64
 
 

Hello Thedoctor44

Thank you so much for coming onboard to help with my problem... here is the link to the file you have requested.

https://www.dropbox.com/s/6ipqotcecaerz1u/MEMORY.DMP

Regards,
Jainesh.
My System SpecsSystem Spec
.

31 May 2014   #4
Thedoctor44

 

Okay lets begin.

Code:
BugCheck 101, {19, 0, fffff880009b3180, 4}

Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
Processor 4 is the problematic processor here, it didn't respond to a clock interrupt within the allocated time interval which was 19 ticks.

The problematic processor has the address of fffff880009b3180.
This is processor 4.

Here's the thing though, I'm looking at the Inter Processor Interrupts and I see this.

Code:
0: kd> !ipi
IPI State for Processor 0

    As a sender, awaiting IPI completion from processor(s) 4, 5.

    TargetCount          2  PacketBarrier        1  IpiFrozen     0 [Running]


IPI State for Processor 1
    TargetCount          0  PacketBarrier        0  IpiFrozen     2 [Frozen]


IPI State for Processor 2
    TargetCount          0  PacketBarrier        0  IpiFrozen     2 [Frozen]


IPI State for Processor 3

    As a sender, awaiting IPI completion from processor(s) 4, 5.

    TargetCount          2  PacketBarrier        1  IpiFrozen     2 [Frozen]


IPI State for Processor 4

    As a receiver, unhandled requests are pending from processor(s) 0, 3.

    TargetCount          0  PacketBarrier        0  IpiFrozen     2 [Frozen]

    From processor 0, active request of type: packet ready
        WorkerRoutine fffff80002eb3e10 (nt!xHalReportIdleStateUsage)
        Parameter[0] 0  Parameter[1] 0  Parameter[2] 0
    From processor 3, active request of type: flush all

IPI State for Processor 5

    As a receiver, unhandled requests are pending from processor(s) 0, 3.

    TargetCount          0  PacketBarrier        0  IpiFrozen     2 [Frozen]

    From processor 0, active request of type: packet ready
        WorkerRoutine fffff80002eb3e10 (nt!xHalReportIdleStateUsage)
        Parameter[0] 0  Parameter[1] 0  Parameter[2] 0
    From processor 3, active request of type: flush all

IPI State for Processor 6
    TargetCount          0  PacketBarrier        0  IpiFrozen     2 [Frozen]


IPI State for Processor 7
    TargetCount          0  PacketBarrier        0  IpiFrozen     2 [Frozen]
Both are ready to report but they aren't for some reason, they're hung so the clock interrupt cannot be completed hence the bugcheck.

I thought it would be best to look at the raw stack for both of those CPUs.

I'm not going to post the raw stack as it will fill a lot of the page but processors 4 and 5 have a lot of network routines including hal PCI config routines, and their network drivers being flagged.

Your Realtek Network driver could do with an update.
Download it here.

Code:
0: kd> lmvm rt64win7
start             end                 module name
fffff880`05210000 fffff880`052ea000   Rt64win7   (no symbols)           
    Loaded symbol image file: Rt64win7.sys
    Image path: \SystemRoot\system32\DRIVERS\Rt64win7.sys
    Image name: Rt64win7.sys
    Timestamp:        Mon Oct 28 02:35:06 2013 (526DCD5A)
    CheckSum:         000DB1D7
    ImageSize:        000DA000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Your Intel WiFi Link 1000 BGN driver is very outdated which you probably use seen as it's a laptop.
Update it here.

Code:
0: kd> lmvm netwns64
start             end                 module name
fffff880`06afa000 fffff880`07380000   NETwNs64   (no symbols)           
    Loaded symbol image file: NETwNs64.sys
    Image path: \SystemRoot\system32\DRIVERS\NETwNs64.sys
    Image name: NETwNs64.sys
    Timestamp:        Thu Aug 04 01:28:26 2011 (4E39E7AA)
    CheckSum:         0083C028
    ImageSize:        00886000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Bit Defender appears to be causing a few issues as well.

At least as a test I recommend you replace it with MSE and Malwarebytes.

Tip   Tip

Make sure you don't enable the free trial of malwarebytes pro, deselect the option when prompted.


My System SpecsSystem Spec
01 Jun 2014   #5
dr3amw3av3r

Windows 7 Ultimate x64
 
 

Hello Thedoctor44

Thank you so much for your help and I have done all that you've recommended. If the blue screening continues, what would you like me to post next?

Regards,
Me.
My System SpecsSystem Spec
01 Jun 2014   #6
Thedoctor44

 

Just the dump files, and I'll try and see if anything in particular is causing the issue.

when you feel the issue has been resolved mark the thread as solved

Keep me posted.
My System SpecsSystem Spec
01 Jun 2014   #7
dr3amw3av3r

Windows 7 Ultimate x64
 
 

Hello Thedoctor44

I shall keep you posted. I'll keep the system on test for two weeks and if BSOD does not occur I shall mark this problem as solved.

Thank you so much for your help, thus far!
My System SpecsSystem Spec
01 Jun 2014   #8
Thedoctor44

 

Sounds good
My System SpecsSystem Spec
02 Jun 2014   #9
dr3amw3av3r

Windows 7 Ultimate x64
 
 

Hello TheDoctor44,

Well it appears that Im still facing the BSOD issue... here is the latest memory.dmp... https://www.dropbox.com/s/6ipqotcecaerz1u/MEMORY.DMP

Regards,
Jainesh
My System SpecsSystem Spec
02 Jun 2014   #10
Thedoctor44

 

Code:
0: kd> !ipi
IPI State for Processor 0
    TargetCount          0  PacketBarrier        0  IpiFrozen     0 [Running]


IPI State for Processor 1
    TargetCount          0  PacketBarrier        0  IpiFrozen     2 [Frozen]


IPI State for Processor 2
    TargetCount          0  PacketBarrier        0  IpiFrozen     2 [Frozen]


IPI State for Processor 3
    TargetCount          0  PacketBarrier        0  IpiFrozen     2 [Frozen]


IPI State for Processor 4

    As a sender, awaiting IPI completion from processor(s) 6, 7.

    TargetCount          2  PacketBarrier        1  IpiFrozen     2 [Frozen]


IPI State for Processor 5
    TargetCount          0  PacketBarrier        0  IpiFrozen     2 [Frozen]


IPI State for Processor 6

    As a receiver, unhandled requests are pending from processor(s) 4.

    TargetCount          0  PacketBarrier        0  IpiFrozen     2 [Frozen]

    From processor 4, active request of type: flush all

IPI State for Processor 7

    As a receiver, unhandled requests are pending from processor(s) 4.

    TargetCount          0  PacketBarrier        0  IpiFrozen     2 [Frozen]

    From processor 4, active request of type: flush all
Processor 6 and 7 are not responding to requests.

Looking at the stack I see network errors and your display driver causing issues.

Code:
6: kd> lmvm rt64win7
start             end                 module name
fffff880`054dc000 fffff880`055c3000   Rt64win7   (no symbols)           
    Loaded symbol image file: Rt64win7.sys
    Image path: \SystemRoot\system32\DRIVERS\Rt64win7.sys
    Image name: Rt64win7.sys
    Timestamp:        Wed Apr 23 03:11:19 2014 (53572147)
    CheckSum:         000E7D7B
    ImageSize:        000E7000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
It seems to be the most up to date, are you using a wired connection?
If not I would disable it.

Code:
7: kd> lmvm atikmdag
start             end                 module name
fffff880`05a21000 fffff880`063f8000   atikmdag   (no symbols)           
    Loaded symbol image file: atikmdag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Sat Oct 01 02:59:04 2011 (4E8673E8)
    CheckSum:         00993C69
    ImageSize:        009D7000
    File version:     8.1.1.1178
    Product version:  8.1.1.1178
    File flags:       8 (Mask 3F) Private
    File OS:          40004 NT Win32
    File type:        3.4 Driver
    File date:        00000000.00000000
    Translations:     0409.04b0
    CompanyName:      ATI Technologies Inc.
    ProductName:      ATI Radeon Family
    InternalName:     atikmdag.sys
    OriginalFilename: atikmdag.sys
    ProductVersion:   8.01.01.1178
    FileVersion:      8.01.01.1178
    FileDescription:  ATI Radeon Kernel Mode Driver
    LegalCopyright:   Copyright (C) 1998-2006 ATI Technologies Inc.
I would suggest a display driver update but because you're on a laptop I would uninstall all AMD software, then run Windows Update and install that driver.

I've just looked at your I/O Request Packets and found a lot by HP Mobile Data Protection System Disk Filter and Intel Rapid Storage Technology, my bet is they're conflicting with each other.

Code:
4: kd> !irp fffffa8008083610
Irp is active with 4 stacks 5 is current (= 0xfffffa8008083800)
 Mdl=fffffa80080834c0: No System Buffer: Thread 00000000:  Irp is completed.  Pending has been returned
     cmd  flg cl Device   File     Completion-Context
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

			Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

			Args: 00000000 00000000 00000000 00000000
*** ERROR: Module load completed but symbols could not be loaded for hpdskflt.sys
 [  f, 0]   0  0 fffffa8007292900 00000000 fffff88001bf8398-fffffa80082c6c60    
	      *** ERROR: Module load completed but symbols could not be loaded for iaStorA.sys
 \Driver\iaStorA	hpdskflt
			Args: 00000000 00000000 00000000 fffffa8007292a50
 [  f, 0]   0  0 fffffa80082c6b10 00000000 fffff880011cea00-fffffa8008083810    
	       \Driver\hpdskflt	CLASSPNP!TransferPktComplete
			Args: 00000000 00000000 00000000 00000000
Remove both, to uninstall IRST follow these instructions.
Uninstall it from Control Panel > Programs and Features. Then Uninstall the driver from device manager.
  1. Right click on "my computer" icon and click "manage" on the context menu.
  2. It will open the "computer management" window.
  3. Select "Device Manager" in the left pane, It will list all the existing devices up.
  4. Expand "Disc Drives" by clicking on the triangle in front of it.
  5. Select one item under it, right click, uninstall.
  6. Continue the process for all items under "Disc Drives"
  7. Now restart the computer. At restart, windows will auto configure the appropriate system driver, msahci.sys.

I'm also seeing issues with your NEC Electronics USB 3.0 Host Controller Driver.
Remove it completely.

Code:
*** ERROR: Module load completed but symbols could not be loaded for nusb3hub.sys
My System SpecsSystem Spec
Reply

 BSOD Happens while I am multi tasking across various programs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random BSOD while multi-tasking using Google Chrome
Hello all. I have been experiencing this issue for some time now. It seems when I use Google Chrome with multiple tabs opened while using desktop programs as well. Attached is a .zip file created using DM Log Collector, as suggested in the BSOD posting instructions. Any assistance is greatly...
BSOD Help and Support
BSOD playing games or multi-tasking
Hi there! First of all, congrats for this amazing forum, it helped me alot before! Regarding my BSOD's, they have always happened but in a spontaneously way so I didn't care much, now whenever I try to play any kind of game, after 5 to 10 min I get BSOD! I formated the laptop from windows 8...
BSOD Help and Support
BSOD multi-tasking.
Hi, I've been getting BSOD's on and off for a week or 2. It seems to happen while im playing a game such as The Haunted Hells reach with music and other apps in the background such as Pidgin and google chrome. Build - Win 7 Ultimate 64 bit - Full Retail - PC is about 2 1/2 years old. -...
BSOD Help and Support
Cracky Audio When Multi-Tasking
Been running Win7 for 2 weeks or so now but didn't actually get into using is till a week ago, had to do some hardware upgrades. My original sound (on board) was incompatible. Bought a $20 Diamond 5.1 XtremeSound card. No problems installing. Ran fine, sounded great. Sound works fine, games,...
Sound & Audio
Windows 7 multi-tasking - lags?
Hi, I'm currently using Windows 7 RC1 (7100) and waiting for 22nd October :party: I did some test about multi-tasking in this build (7100) and after opened ~80 explorer windows - my windows couldn't open new windows it looks like a very big lag, explorer.exe in Windows Task Manager reach ~350MB...
General Discussion
Pc keeps freezing when multi tasking. Need Help
This is becoming increasingly frustrating. I have never had these problem with Windows 7 RC x64. But, for some reason my recently installed Windows 7 x64 7600 has been freezing. Stays frozen for 20-25 minutes then makes a loud boop noise and unfreezes. The programs I normally have running...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App