Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD while browsing the internet. System_Service_Exception

11 Jun 2014   #11
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by Rarabka233 View Post
I haven't gotten another bsod in 24 hours. If I do I will roll back to 13.9.
If or not if, do a clean install to 13.9 as suggested. You had the BSOD which is unhealthy.


My System SpecsSystem Spec
.
12 Jun 2014   #12
Rarabka233

Windows 7 Professional x64
 
 

Welp after 3 days I had another one I am going to roll back to 13.9 now. Here's the log.

Oh sorry, I never saw your last post until now.
My System SpecsSystem Spec
12 Jun 2014   #13
Rarabka233

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Arc View Post
Quote   Quote: Originally Posted by Rarabka233 View Post
I haven't gotten another bsod in 24 hours. If I do I will roll back to 13.9.
If or not if, do a clean install to 13.9 as suggested. You had the BSOD which is unhealthy.
I did as you said and it's saying it is installed but I cannot play any games(for example BattleField 4 is saying that I am missing display drivers) or use my dual displays properly. I am not so sure that 13.9 is compatible with the R9 290X.
My System SpecsSystem Spec
.

13 Jun 2014   #14
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

I missed that.

13.9 does not support the R9 products.

Install any other version in that case.
My System SpecsSystem Spec
13 Jun 2014   #15
Rarabka233

Windows 7 Professional x64
 
 

Earliest I can go an still have R9 support is 13.12 Is there a chance at this point that it is one of my cards and not the drivers?
My System SpecsSystem Spec
13 Jun 2014   #16
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by Rarabka233 View Post
Is there a chance at this point that it is one of my cards and not the drivers?
There is.

But I suggested to use another version of driver, just to see if the behavior is the same or not.
My System SpecsSystem Spec
13 Jun 2014   #17
Rarabka233

Windows 7 Professional x64
 
 

Ok I will Install 13.12 and see if it still happens.
My System SpecsSystem Spec
14 Jun 2014   #18
Rarabka233

Windows 7 Professional x64
 
 

Happened again. Pretty sure it's not the drivers.
My System SpecsSystem Spec
14 Jun 2014   #19
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Code:
BugCheck 1E, {0, 0, 0, 0}

*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys

Probably caused by : atikmdag.sys ( atikmdag+36880 )

Followup: MachineOwner
---------
Code:
    Image name: atikmpag.sys
    Timestamp:        Sat Dec 07 01:51:45 2013 (52A231D9)
13.12 is a very bad driver itself. It fails every off and on. The most stable latest version is 13.9 which does not support in your hardware.

Can you break the CrossFireX and observe the situation with either GPU individually?

Also, sometimes inadequate power supply by the PSU may cause issues to multi-GPU systems. You also need to make it sure that the PSU is supplying adequate power there.

And you also have the opportunity to RMA the GPUs.
My System SpecsSystem Spec
14 Jun 2014   #20
Rarabka233

Windows 7 Professional x64
 
 

I have an AX1200I and I will test the GPUs separately tomorrow I am going to sleep soon.
My System SpecsSystem Spec
Reply

 BSOD while browsing the internet. System_Service_Exception




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD, internet browsing
Hello all! Hoping to get some info on why I keep getting BSODs. They are pretty random, but I can tell it's usually when I run a number of things on my computer. If it is a memory problem (some google searches told me it was), could I also get some insight on what memory sticks I should buy? ...
BSOD Help and Support
BSOD while browsing the internet
I was browsing the internet then suddenly BSOD. I have attached the SF Diagnostic file. Many thanks.
BSOD Help and Support
BSOD while browsing the internet
Hello, Out of the blue, (no pun indended), my computer decided to BSOD. It is a Lenovo X61T, using windows 7 x64 ultimate. I have attached the minidump, and would appreciate any and all help. I have the current windows updates and checked my drivers. Thanks, Shmully
BSOD Help and Support
BSOD while browsing internet
I keep getting a BSOD while surfing the net on a MSI WIND U100. I attached minidump files any feedback would be great, thanks!
BSOD Help and Support
BSOD While browsing internet
I am getting this BSOD
BSOD Help and Support
BSOD browsing internet
Windows 7 Ultimate x64 -original OS - Vista (Win7 Full Retail) -Toshiba Satellite A305 S6837 about 24 months old - Installed Win7 mid Nov 2009-Dec 2009, haven't re-installed Rarely saw BSOD until recently. No new hardware, but installed Office 2010 recently, and recently using iGoogle as...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App