Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after removed USB router "or what that device is called"

10 Jun 2014   #1
Lazares

Windows 7 x64 Home Premium
 
 
BSOD after removed USB router "or what that device is called"

Howdy all.

I had BSOD in last night when started to watch video with Vlc player and then accidentally pulled USB Router "device that has 4x Usb ports" Brand is Deltaco. I'm using it in my Desktop child of mine cause of hooking it to Tv until i get proper comp.chair and then back to Comp.table and using Asus Pc Monitor as screen.

BSOD didn't come with auto restart even i was remembering that had toggled it on long time ago when BSOD happens.

Friendly regards: Terry



My System SpecsSystem Spec
.
10 Jun 2014   #2
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Hi Terry,

Your ASMedia USB 3.0 controller driver is causing the issue:

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff88004631bf6, fffff88002d2d708, fffff88002d2cf60}

Probably caused by : asmtxhci.sys ( asmtxhci+1bbf6 )

Followup: MachineOwner
It's very old and needs updating.

Code:
fffff880`04616000 fffff880`0467a000   asmtxhci T (no symbols)           
    Loaded symbol image file: asmtxhci.sys
    Image path: asmtxhci.sys
    Image name: asmtxhci.sys
    Timestamp:        Thu Nov 03 03:00:22 2011 (4EB203C6)
    CheckSum:         0006C541
    ImageSize:        00064000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it here.
My System SpecsSystem Spec
10 Jun 2014   #3
Lazares

Windows 7 x64 Home Premium
 
 

Big thanks Boozad for the reply and information I thought i would have all or drivers updated after did process with Iobit's Driver Updater "But guess that free software just cheated when showed all the drivers it updated". Big thanks for providing link where to get the update I'll go to check it out right now and wish u great rest of the week

Friendly regards: Terry
My System SpecsSystem Spec
.

10 Jun 2014   #4
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

You're welcome Terry, let us know how it goes mate.
My System SpecsSystem Spec
25 Jun 2014   #5
Lazares

Windows 7 x64 Home Premium
 
 
Sorry for delay and a bit confused :/

Hello Boozad

I got delayed a lot in updating my Babe "Rig" and now when checking on it i don't know what to click on that page that u provided for updating.

What should i click from that huge list ?

Friendly regards: Terry
My System SpecsSystem Spec
25 Jun 2014   #6
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

The ASM1042.
My System SpecsSystem Spec
25 Jun 2014   #7
Lazares

Windows 7 x64 Home Premium
 
 
Thanks

Quote   Quote: Originally Posted by Boozad View Post
The ASM1042.
Big thanks for the assist
There's no download / install option when click that Asm1042. Only page opens where it describes the details.

Friendly regards: Terry
My System SpecsSystem Spec
25 Jun 2014   #8
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

OK, I'll take a look around for the driver for you.
My System SpecsSystem Spec
25 Jun 2014   #9
Lazares

Windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by Boozad View Post
OK, I'll take a look around for the driver for you.
Thanks for that I guess i could find it now when knowing the product name

Friendly regards: Terry
My System SpecsSystem Spec
Reply

 BSOD after removed USB router "or what that device is called"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HDD shows in "Device Manager" but not in "DiskPart"or" Disk Management
Hi Guys, any ideas how to access my external hard drive device manager can see it but it does not appear in disc management. I use this HDD perfectly in my car HDD player. But when I try to connect it to my Laptop, it does not show up in disk management. Please check the attached screen...
Hardware & Devices
Hard Disk can't read in "my computer ", "initialized",I/O device error
I have a big problem here, I have used my hard disk for 9month, Yesterday when I watched movie on the half way, My hard disk suddenly disfuntion, And I thought my laptop problem due to always lagging so I restart my computer. But after that I can't read my hard disk (WD)in my computer. It can...
Hardware & Devices
Can the "All Programs/Back" & "Search" entries be removed?
Using the Windows Classic theme, can the 'All Programs' & 'Search' (which is useless) be completely removed from the Start Menu? I'm talking about the entry All Programs bar and the Search entry, or can the useless MS Search be replaced with one of the many substitutes? I do not mean the Search...
Customization
Recently having this BSOD called "Memory Management"
So i ran the memtest86+ test overnight. No errors, but still the error came back. In the process of running another memtest86+ test now. Any help? Could it be the ram issue but memtest is unable to detect it?
BSOD Help and Support
Can't ID driverless devices "Base System Device" and "Broadcom USH"
There are 2 devices in the "Device Manager" that do not have drivers installed. I just did a clean install of Window 7 SP1 32-bit to a Dell Latitude E6500. I have uploaded all the Windows updates and all seems to be performing well. However, there are two devices in the "device manager" that do...
Drivers
Hard Drive "Not Initialized", "device is not ready",won't recognize
I used a DriveWire - Universal Hard Drive Adapter (IDE / PATA / SATA to USB HDD Adapter) to hook up A 3.5" Hard Drive (Samsung model HD502HJ) to my desktop in an attempt to get my wife's files off her old desktop machine and merge them into mine. It all started off fine, the drive was recognized...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App