Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD Playing Archeage and Kingdoms of Amalur

11 Jun 2014   #1
ryant324

Windows 7 Home Premium
 
 
BSOD Playing Archeage and Kingdoms of Amalur

So I have gotten four blue screens so far while playing the two games in the title.

After the first three, I did a fresh install of my operating system, installed AVG Free (Different from my previous AV of Kaspersky), Google Chrome, and then ArcheAge.

While playing ArcheAge, one time it crashed to the desktop, and then the next time I got the BSOD.

I have attached the zip file as per the directions of the "Posting Instructions" thread.

Hope I can get some help.

Thanks,

Ryan


My System SpecsSystem Spec
.
11 Jun 2014   #2
Thedoctor44

 

0x124 bugchecks indicate that the CPU has found a fault with a hardware piece and has bugcheck the system.

Code:
BugCheck 124, {4, fffffa80086be038, 0, 0}
The first parameter indicates that the CPU has found a PCI error from which it could not recover from.
The 2nd address contains the WHEA error record (Windows Hardware Error Architecture).

Code:
7: kd> !errrec fffffa80086be038
===============================================================================
Common Platform Error Record @ fffffa80086be038
-------------------------------------------------------------------------------
Record Id     : 01cf856d51bf620d
Severity      : Fatal (1)
Length        : 672
Creator       : Microsoft
Notify Type   : PCI Express Error
Timestamp     : 6/11/2014 17:01:01 (UTC)
Flags         : 0x00000000

===============================================================================
Section 0     : PCI Express
-------------------------------------------------------------------------------
Descriptor    @ fffffa80086be0b8
Section       @ fffffa80086be148
Offset        : 272
Length        : 208
Flags         : 0x00000001 Primary
Severity      : Recoverable

Port Type     : Root Port
Version       : 1.1
Command/Status: 0x4010/0x0507
Device Id     :
  VenId:DevId : 8086:340e
  Class code  : 030400
  Function No : 0x00
  Device No   : 0x07
  Segment     : 0x0000
  Primary Bus : 0x00
  Second. Bus : 0x00
  Slot        : 0x0000
Dev. Serial # : 0000000000000000
Express Capability Information @ fffffa80086be17c
  Device Caps : 00008021 Role-Based Error Reporting: 1
  Device Ctl  : 0107 ur FE NF CE
  Dev Status  : 0003 ur fe NF CE
   Root Ctl   : 0008 fs nfs cs

AER Information @ fffffa80086be1b8
  Uncorrectable Error Status    : 00004020 ur ecrc mtlp rof uc ca CTO fcp ptlp SD dlp und
  Uncorrectable Error Mask      : 00000000 ur ecrc mtlp rof uc ca cto fcp ptlp sd dlp und
  Uncorrectable Error Severity  : 00062010 ur ecrc MTLP ROF uc ca cto FCP ptlp sd DLP und
  Correctable Error Status      : 00000000 adv rtto rnro dllp tlp re
  Correctable Error Mask        : 00000000 adv rtto rnro dllp tlp re
  Caps & Control                : 00000005 ecrcchken ecrcchkcap ecrcgenen ecrcgencap FEP
  Header Log                    : 00000000 00000000 00000000 00000000
  Root Error Command            : 00000000 fen nfen cen
  Root Error Status             : 00000000 MSG# 00 fer nfer fuf mur ur mcr cer
  Correctable Error Source ID   : 00,00,00
  Correctable Error Source ID   : 00,00,00

===============================================================================
Section 1     : Processor Generic
-------------------------------------------------------------------------------
Descriptor    @ fffffa80086be100
Section       @ fffffa80086be218
Offset        : 480
Length        : 192
Flags         : 0x00000000
Severity      : Informational

Proc. Type    : x86/x64
Instr. Set    : x64
CPU Version   : 0x00000000000106a5
Processor ID  : 0x0000000000000007
Given the process being executed was a GPU intensive game and a PCI error has occurred I would say it looks like your GPU is failing.

Stress test your graphics card with Furmark

I recommend running it for around 30 minutes

warning   Warning

Furmark will increase the temperature of your GPU rapidly so keep and eye on your temperatures
My System SpecsSystem Spec
11 Jun 2014   #3
ryant324

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Thedoctor44 View Post
warning   Warning

Furmark will increase the temperature of your GPU rapidly so keep and eye on your temperatures
Is there a program I should get to monitor the temperature? I'm not sure how to do this.

Thanks for responding.
My System SpecsSystem Spec
.

11 Jun 2014   #4
Thedoctor44

 

Furmark also monitors your temperature, it tells you whilst you're running it.
My System SpecsSystem Spec
11 Jun 2014   #5
ryant324

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Thedoctor44 View Post
Furmark also monitors your temperature, it tells you whilst you're running it.
How long should I be running this test for? It's been going for an hour now.

edit: I see you said 30 minutes. Should I stop it?

If I don't hear back I will stop it at 1:30
My System SpecsSystem Spec
11 Jun 2014   #6
ryant324

Windows 7 Home Premium
 
 

So the "Burn-in test" ran for 1 hour and 36 minutes without any errors or crashing.
My System SpecsSystem Spec
11 Jun 2014   #7
Thedoctor44

 

Code:
4/19/2011 8:53:29 PM   C:\Windows\system32\DRIVERS\atikmdag.sys
Update your GPU driver to a version in late 2013.
Make sure you remove all AMD software before installing the new one.
My System SpecsSystem Spec
11 Jun 2014   #8
ryant324

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Thedoctor44 View Post
Code:
4/19/2011 8:53:29 PM   C:\Windows\system32\DRIVERS\atikmdag.sys
Update your GPU driver to a version in late 2013.
Make sure you remove all AMD software before installing the new one.
Right now I have no AMD Software on my computer. I also just have whatever drivers were installed with Windows Update.

Before I reinstalled, I was receiving blue screens with the latest AMD Catalyst Control Center and the latest driver.

How do I go about finding a specific driver from 2013? Or should I just install the Catalyst Control Center with the latest driver?

Thanks for all of your help Doctor.
My System SpecsSystem Spec
12 Jun 2014   #9
ryant324

Windows 7 Home Premium
 
 

So I ran the Furmark test two more times, and it went to a white screen in less than 30 minutes I think. I'm guessing this is a bad thing.

edit: I did install Windows updates without rebooting...I will reboot and try again.
My System SpecsSystem Spec
12 Jun 2014   #10
ryant324

Windows 7 Home Premium
 
 

Ok so after the reboot, I ran Furmark again and got a blue screen in about 5 minutes. The temperature was about 91 degrees.

I have attached the zip file.

Any further help is appreciated and thanks for your help so far.
My System SpecsSystem Spec
Reply

 BSOD Playing Archeage and Kingdoms of Amalur




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD playing Archeage and ram compatibility issue
I'm having difficulties with my computer over the past couple of months trying to play a game called Archeage, I believe it has caused many people grief. I've tried several steps to resolve the issue, but I am sure I've missed things that could help resolve this issue. I've gone to each of the...
BSOD Help and Support
BSOD 0x00000116 While Playing Archeage
Two days ago I was running Archeage seemingly fine. The next day was getting this BSOD 0x00000116 when running Archeage IN-GAME (After server and load screen) after a few seconds to 10 minutes of play. Reinstalling the NVIDIA drivers did not appear to help and after many reinstalls (Of...
BSOD Help and Support
BSOD while playing Archeage (mmorpg)
I recently downloaded a game called Archeage. When running the game anywhere between 1-10 mins the game causes my pc to blue screen (this doesn't happen with any of my other games i.e ESO, FFXIV, Guild Wars 2.) Sometimes I don't even get passed the game loading screen. Sometimes I get a clock...
BSOD Help and Support
Kingdoms of Amalur Black Screen
Hi, So I installed Kingdoms of Amalur fine with no errors there but after I click the .exe file it comes up with the initial cyclops splash screen thing then after about 10secs goes to a black screen that does nothing, no sound, no picture and the only way to get out of it is reset the ...
Gaming
BSOD playing Kingdoms of Amalur Reckoning
i was playing Kingdoms of Amalur today and all of a sudden i got a BSOD. Then i got 2 more without playing the game. Today i updated Adobe Flashplayer and the AMD Catalyst Control Center but that was after the first BSOD. I haven't installed any other new programs or hardware in the past week. I...
BSOD Help and Support
Discuss Kingdoms of Amalur: Reckoning
So I'm pretty interested to hear your opinions on this little RPG. And I say little because I've played for about an hour now, and it seems fun at first. It gets a little dull too fast, and doesn't seem all that engaging to me. Perhaps I shouldn't have started playing on Normal. The UI is - OMG...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App