Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random BSOD "system_process_exception" after installing new RAM

18 Jun 2014   #11
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

I won't be able to take alook at those until tonight as I'm at work. I will get round to it though.


My System SpecsSystem Spec
.
18 Jun 2014   #12
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

MEMORY_MANAGEMENT (1a)
    # Any other values for parameter 1 must be individually examined.
Arguments:
Arg1: 0000000000003452, The subtype of the bugcheck.
Arg2: 00000000061e2000
Arg3: fffff700010c0d18
Arg4: 91200001e2416c66
Download and run MemTest86+ to test your RAM.

Note   Note
Run MemTest86+ for at least 8 passes. Ideally set it off before you go to bed and leave it overnight, we're looking for zero errors here.


Driver Verifier will stress your drivers and cause BSODs if any fail. Follow this tutorial to enable/disable it. Driver Verifier - Enable and Disable

Enable Driver Verifier but only enable these options:
Standard settings and IRP logging step 3.
Don't enable Force Pending I/O Requests

warning   Warning
Make a System Restore point before enabling Driver Verifier.


Note   Note
Your system will act very sluggishly while DV is enabled, this is normal as your drivers will be being subjected to heavy testing in order to make them crash.
My System SpecsSystem Spec
21 Jun 2014   #13
bhammes

Windows 7 Ultimate x64
 
 

So I ran MemTest 10 passes and got 0 errors. Upon enabling Driver Verifier, following your instructions and the ones in the link (disabling the option you specified), I got a BSOD on windows start screen and just a loop after that. I got the option to launch startup repair once, and then yeah, just start screen, blue screen, start screen, blue screen. I did set a restore point first so I'm good. I attached the log info from this and the few other bsod's I've had in the past few days. Any other ideas?
Again, I really appreciate the help. I'm pulling my hair out a little bit over this one. I'm an idiot and haven't tried uninstalling that stick of RAM. I'll try that and see if it stops. If it does, is there a reason that installing that perfectly fine RAM would cause an issue like this? Like, if I reinstall windows with all 12GB installed, would that help the OS like, acclimate to the RAM or something? I've never had to do that before, including my old Q6600 that ran on Windows 7.
My System SpecsSystem Spec
.

21 Jun 2014   #14
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

It's the driver for your NetGear or DLink USB Network Adapter, it's very old and needs updating.

Code:
7: kd> lmvm WN111v2x
start             end                 module name
fffff880`06038000 fffff880`060ed000   WN111v2x T (no symbols)           
    Loaded symbol image file: WN111v2x.sys
    Image path: WN111v2x.sys
    Image name: WN111v2x.sys
    Timestamp:        Thu Sep 25 09:27:48 2008 (48DB4B84)
    CheckSum:         000924FF
    ImageSize:        000B5000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Do you have either of those devices installed?
My System SpecsSystem Spec
22 Jun 2014   #15
bhammes

Windows 7 Ultimate x64
 
 

I DO! I just updated to the most recent driver (which is from 2010 but says it supports Windows 7). I'll let you know in a few days if everything is peachy Thanks for your help!
My System SpecsSystem Spec
22 Jun 2014   #16
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Sounds good. Keep us posted.
My System SpecsSystem Spec
25 Jun 2014   #17
bhammes

Windows 7 Ultimate x64
 
 

So a few days in and I have 0 BSOD's. Thanks for the help! I cannot BELIEVE I didn't think about the wireless adapter. I installed it at the same time as the RAM and used the stupid CD that came with it, then forgot to update the driver after. My mind just focused on the RAM, since I was kind of curious already if it was going to cause an issue. I'm an idiot, lol. Thanks again!
My System SpecsSystem Spec
25 Jun 2014   #18
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Great news, glad we got you there in the end mate.
My System SpecsSystem Spec
25 Jun 2014   #19
bhammes

Windows 7 Ultimate x64
 
 

Not even kidding, I was discussing car insurance with my girlfriend and had a BSOD while I wasn't looking. Any ideas?
My System SpecsSystem Spec
25 Jun 2014   #20
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

The latest dump file in the logs is dated the 21st which was the last one you uploaded. It looks like Windows didn't create a dump file for that one so there's not much I can do sorry.
My System SpecsSystem Spec
Reply

 Random BSOD "system_process_exception" after installing new RAM




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer "freezes" random intervals after installing SSD in IDE mode.
Hey guys and girls =). Okay I have a serious problem with my rig and I hope someone will be able to assist me in diagnosing what's wrong with my computer. Problem overview: Whenever I use my computer lately I'm experiencing randomly occuring (from 4 min to several hours after I booted up)...
General Discussion
BSOD every few hours: mostly "STOP: 0x00000F4", "c00021a" & "c0000135"
Hi everyone! Yesterday my HP laptop (Windows 7) started getting BSOD with various types of errors (mostly "STOP: 0x00000F4", "STOP: 0x0000007A", "c00021a" and one "missing %hs, c0000135"). Most of the time it restarts without any issues and works fine right after the BSOD and then an hour or two...
BSOD Help and Support
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
BSOD at "random": 0x1a, 0x50, 0x3b ntoskrnl.exe+7cc80
I have been running into BSOD's on my new computer and just can't seem to figure out what the problem is. I say random in that I can't find a trigger, sometimes I can play skyrim for hours without a BSOD, other times just opening explorer results in an issue. Computer is a ASUS g74sx-dh72,...
BSOD Help and Support
Random "Bad Pool Header" and "System Service Exception" BSODs
I have been getting these "Bad Pool Header" and "System Service Exception" BSODs for about a day now (the "Bad Pool Header" one tends to pop up more often then the other btw). I ran a registry cleaner which didn't work and ran memtest this morning and it showed that my memory was fine. The BSODs...
BSOD Help and Support
"Random" BSODS after installing new GFX related to ntoskrnl.exe
Hello, Earlier this week i installed a new graphics card (ASUS GTX 560 Ti) and 4GB new memory. Every day since that i have been getting what appears to me to be random BSODS. They all seem to somehow related to ntoskrnl.exe though, but the crash messages are new everytime. I've ran memtest...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App