Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD IRQL_NOT_LESS_OR_EQUAL and random freezes

24 Jun 2014   #101
Nisym

Windows 7 64bit Home Premium SP1
 
 

Bill,

I have had some BSODs since installing Windows 8. Kernel_security_check_failure, system_service_exception and Kmode_exception_not_handled.

As for software wise, I do have the bamboo wacom driver installed. I haven't added any new hardware, but I'm using the typical slew of software that I normally use.

In regards to the screen blackout and white noise, it is non-recoverable. It's whether I manually press the power button or the computer shuts down on its own (sometimes attempting to restart, but the screen remains black or it'll power on and off.)

I will get back to you with the speccy report.

Something to note, I'm pretty certain that it might be a hardware issue. I was going through the bios menu and the computer froze. Clearly, it's not just a Windows driver problem then, eh?


My System SpecsSystem Spec
.
24 Jun 2014   #102
Nisym

Windows 7 64bit Home Premium SP1
 
 

My computer powered off as I was writing, how awful. I will try to summarize what I wrote.

Computer is used mostly on a desk.

Earlier today, the laptop powered off on its own, attempted to restart on its own with the HD led blinking red. Cap locks blinked three times.

I tried instaling UEFI to a USB drive and running it, but it's not working. I can only load up the tools that is default with my bios, memory check and hard disk check, which both passed.

As for being jarred, no. It's mainly stationary. I've never dropped it either.

I went ahead and ran DM log just in case you'd like to see it.

And here's the speccy link: http://speccy.piriform.com/results/r...7uwUrfedX4g7wh

Are you interested in the arts?


Edit: Oh, here's the link to the forum regarding the IDT codec. Obviously, it did not work for me. Hehe.
http://www.techsupportforum.com/foru...or-434613.html
My System SpecsSystem Spec
24 Jun 2014   #103
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Olanka,

Thanks for all of that information - it's great stuff.

I still need to verify the LED codes, but that's good feedback.

Not jarred, not dropped. It was difficult to find the best way to word that question - glad you understood and answered accordingly

Don't sweat the UEFI diags on USB then. Thanks for running the BIOS diags and it's good news that they reported no errors.

Among other things, I've been called a renaissance man; arts, sciences, philosophies, architecture.... all interest me.

The Speccy report shows both HiDef audio and IDT HiDef audio, did you re-enable the one you disabled? Just a question, I don't think that's the root cause, but I might come back to that.

I'm leaning towards Wacom as the cause, but need to look at the DM log. Speccy used to have events - but it looks as though they took them out due to size.

I checked Wacom to see if other people had similar issues as your machine and found a good number. As you might imagine, those are also all over the place (hardware, software, drivers, reinstall...) I think your machine is in fairly good shape with regards to all of that since you just updated to Win8 and the machine is still fairly plain vanilla, except for Wacom.

There was one suggestion, an easy one, that I'd like you to try.
Follow this tutorial: Troubleshoot Application Conflicts by Performing a Clean Startup.

Ok, I have a lot of reading / research - some I've put off doing, so it might take me a while.

If you get bored waiting and the Clean Startup didn't resolve the issue. You could try backing up your Wacom settings and uninstalling Wacom. See if that stops the hard stops.

The suggestion on Wacom was to reinstall Wacom, reload the settings, but hold off on that - it seems like busy work.

Thinking out loud here: I wonder if PC tablet options should be turned on??? Let me think about that a bit more.

Bill
.
My System SpecsSystem Spec
.

25 Jun 2014   #104
Nisym

Windows 7 64bit Home Premium SP1
 
 

Bill,

Oh, how strange. No, I did not re-enable high definition audio. I've only disabled the one under "Sound, Video, and Game Controller".

I've done as you've asked, I'm currently running on a clean start up.

A renaissance man, are you? My my. I find it hard not to be interested in one's surrounding. Though I suppose those with imbalance chemicals can't help it. The idea of having only a few set of interest seems so...wasteful.

You know, I'm surprised that the wacom driver might be the problem. It's the last thing I'd think of as being the culprit. If it in fact is....

Thank you for taking the time to try to help me remedy my computer woes. You'd best catch up on those reading / research of yours.
My System SpecsSystem Spec
25 Jun 2014   #105
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Olanka,

Ok, we'll take a look at the audio stuff later.
I've given you a few things to try, update the thread as you go along - you know the drill
Make a change, run for a while (a few days??) - report AOK or issue still exists.
If you do get the AOK, you can stop there, no need to make further changes. That doesn't mean it's resolved, it just means that the issue hasn't happened. It will narrow down the cause to the change made though, and we can try to find a resolution.

A renaissance man, are you? That's what some people say about me - I mean I don't go around wearing renaissance clothing or participate in jousting events Although once a year, our youngest daughter and her husband do (sans the jousting part)

I'm not familiar enough (at all really) with Wacom hardware / software, so it will be a process of elimination to determine if it is the root cause. The clean boot might help identify part of the issue - service or startup. Backing up your Wacom settings and uninstalling Wacom will provide definitive evidence if the issue goes away after that. Right now all we can do is keep troubleshooting. I haven't given up yet

You're welcome - I'm off again to continue reading / research in between helping on other threads. Any information you post following the previous suggestions / directions will be helpful. You're doing great - thanks for persevering through this process.

Bill
My System SpecsSystem Spec
25 Jun 2014   #106
Nisym

Windows 7 64bit Home Premium SP1
 
 

Bill,

This thread is starting to get quite length! I've never been this active in an online community before.

I decided to take my laptop partially apart, and to my surprise, several of the blades on the fan were missing. Is a fan with missing blade troublesome? One would assume it is. Maybe that's what is causing the lost of power?

I've never been to a renaissance fair before, though I've been to a few conventions. Those places are certainly lively. Though with liveliness comes bad hygiene...hehe.

I will keep you updated. At this point, it seems like I really should start looking into getting a new computer.
My System SpecsSystem Spec
25 Jun 2014   #107
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Yes, this old thread is getting long in the tooth - that's ok.

Several fan blades missing? Where did they go?
Take a look at these images Google found for internal fans. Some look as though there are blades missing, but they're made that way to conserve weight (I suppose).

Maybe you could post a picture of the fan in question so I can see what you see.

If the fan truly is missing blades, then you're correct - that is a problem. Heat is the biggest enemy of modern machines.
At least we know their weakness if they ever rise up

The temps in you Speccy were within operational range - a bit warm, but HPs are.

Did the machine hard stop again, or were you curious about the inside. Quite intrepid of you to look inside.

At some point, I was going to recommend replacing the CMOS battery and reseating the memory. Those are easy to do but at this point anything is a long shot. You know my methods by now, one thing, test, next thing, test.. and on until the issue goes away and the cause is found.

So I didn't want to open the box until later in the troubleshooting. Now that I know you're comfortable opening the box, cool.

Before I go to the next step, please tell me where you are in the previous stuff I posted less than a day ago - unless there was a hard stop or BSOD, keep running in one configuration. Screen flicker and white noise are good to know if they occur as well.

A new computer - that will definitely solve the issue - it does cost money though. I'll run this machine into the ground first - always do.

The next machine I'll get will probably be an Asus (maybe a Desktop), I've given plenty of money to HP. I have some other Asus equipment and it's very good, their support is excellent.

You know, everything has been tested and passed. If the clean boot gives you a stable system, then the first thing I'd re-enable is Wacom. If the hard stop returns you know for certain. The driver is up to date, so I don't know how else to "fix" Wacom (if it is).

Let me ask this. Does the Bamboo pad still work with the Services and Startups disabled in a Clean Boot?
You might be missing some niceties, but that's better than hard stops and BSODs. Then, it's up to Wacom to fix their driver. Again, I don't know, but have a strong suspicion that it is Wacom.

Sorry about the rambling, but thoughts spring up and I want to get them down.

Take another read of my last few posts and see if three's something else you can do while I do what I do.

Again, it's imperative to run the machine until an occurrence, report the status (clean boot step 1 & 2 done, then hard stop - blank screen, white noise). No occurrence - no report (maybe...everything still running well)

I know, this is pretty boring stuff - but it's free

Bill
.
My System SpecsSystem Spec
27 Jun 2014   #108
Nisym

Windows 7 64bit Home Premium SP1
 
 

Bill,

Phew! Busy busy. While some may complain about being busy, I don't mind it. In fact, I think it can be rather nice. stop and smell the roses they say, oh, but the roses are not in bloom.

I've tried pretty much all of the suggestions that have been offered. My computer still continues to act up. I do notice that the fan tends to pick up quite a bit when a crash is about to happen. From my observation, after a long period of being in sleep mode, the computer will most likely crash if I start watching a video on youtube or vine or any form of streaming really. I should clarify, when I say crash, it could entail a complete lost of power, a BSOD or a lost of screen monitor power followed by, but not always, a static white noise emitting from the front panel speakers. I don't know if it's just my imagination, or perhaps I've become paranoid, but I do think it crashes as well should I move the laptop around.

As for the laptop fan, the blades are actually broken. Why am I so sure? I asked my brother and he had told me that he accidentally broke them.

CSMOS battery and memory reseating. I will have to give that a try eventually.

It's strange to think that wacom could be the culprit.

For my next computer, I think I'll try something different other than HP. From a design point of view, you'd think that the fan should be easily accessible for easy cleaning, but no, you literally have to take this machine completely apart in order to get to the fan. I've watched some DV7 2270us dissemble videos. Though I wonder if all laptops are like that now a days...
My System SpecsSystem Spec
27 Jun 2014   #109
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by Nisym View Post
.....
I don't know if it's just my imagination, or perhaps I've become paranoid, but I do think it crashes as well should I move the laptop around.
It does sound as though you have a hardware issue and that's probably better left to a repair shop. If you decide to go that route, a small shop might give you better service or cost than a big box store.

Quote   Quote: Originally Posted by Nisym View Post
As for the laptop fan, the blades are actually broken. Why am I so sure? I asked my brother and he had told me that he accidentally broke them.
.....


I think that at this point you've done everything you could do short of replacing the innards. The broken fan probably caused temps to rise (the Speccy report I looked at was only a snapshot in time) and your notation on increased fan speed preceding a "crash" indicates that components or the motherboard are getting cooked.

Your options?
A repair shop - but the condition of the components might warrant a new machine.
A new machine if that is in your budget.

Given all you've done and the information you just supplied, I'm out of other suggestions. I don't think reseating the memory or replacing the CMOS battery will yield the desired results (a stable machine). You might want to give those a try as a last ditch effort, that's up to you.

HP References:
It has been a real pleasure working with you on these issues. I wish it had turned out differently, but some things cannot be resolved at a distance without physical access to the machine.

You can wait to see if other members might have more ideas on this, but I think we've exhausted all of the options. Please post your decision so other members know if you're still looking for help.

Best regards,

Bill
.
My System SpecsSystem Spec
29 Jun 2014   #110
Nisym

Windows 7 64bit Home Premium SP1
 
 

Bill,

You're right, I think we've exhausted pretty much all options. It was nice trying to find a fix. I suppose I should be more frustrated, but I'm not at all.

Maybe I'll be cool and buy a mac. Hehe.

Either way, thanks everyone for trying to help.
My System SpecsSystem Spec
Reply

 BSOD IRQL_NOT_LESS_OR_EQUAL and random freezes




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random BSOD IRQL_NOT_LESS_OR_EQUAL (a)
I get random BSOD. I did try to analyze the dump and got the following output. I am also attaching the minidump as zip file. Thanks ******************************************************************************* * *...
BSOD Help and Support
Random BSOD IRQL_NOT_LESS_OR_EQUAL.. Help
Having trouble with random BSOD and shut downs, please help. Thanks in advance.
BSOD Help and Support
Random BSOD: IRQL_NOT_LESS_OR_EQUAL
I'm getting a BSOD randomly. The machine will run flawlessly for a few weeks, and then crash 3 times in a single day. I haven't been able to associate it with any program, event, or activity. Whether I have a hundred programs running in the background, or I keep the number of programs running to...
BSOD Help and Support
Random BSOD (IRQL_NOT_LESS_OR_EQUAL)
I've been getting random BSOD all the time, but it only happens every month or so, so I ignored it. But these few BSOD happened often and recently when I was gaming with Skype on. It doesn't happen when I don't have Skype on. But I don't think that's the case. I'm wondering how to fix this. My...
BSOD Help and Support
Random BSOD , IRQL_NOT_LESS_OR_EQUAL (a)
Hi! I got some BSOD now every day when i play or just watching movies or internet. I have 2 ssd hardrives in raid 0 mode .I need help and i have trayed to read the minidump files. HERE IS THE FIRST ONE: ******************************************************************************* * * *...
BSOD Help and Support
BSOD Random 0xA, IRQL_NOT_LESS_OR_EQUAL
Hello i have noticed Recently that i have been Getting a BSOD i had about 3 Today i have a program called Who Crashed to analyze my Dump Files i will also include BSOD Dump & System File Collection app Files etc PC is about 3 years old (so is all the hardware except the GFX card is like 1 year...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App