Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD starting to desktop, error 0x0000050

17 Jun 2014   #1
lordbredd

Windows 7 Ultimate x64
 
 
BSOD starting to desktop, error 0x0000050

Hello SevenForums community. I come to you with help about yet another DREADED BSOD!!!

First I shall describe my situation. My computer is a custom build I did myself and I have been using it for over a year with relatively no problems. However, for the past few months everything has been going wrong with it in such an inconsistent way I cannot isolate the problem. Yesterday it ran perfectly fine nonstop for 12+ hours while this morning I can't boot without crashing as soon as I reach my desktop. I get crashes that only sometimes are blue screens. When this problem started the crash code I would get was mainly bc code f4 but sometimes it would be bc code 50 or 51. When it crashes w/o a blue screen my computer just goes to black and all the fans spin up as if the computer is trying to start up, but I cannot hard reset it. Only thing I can do is pull the power plug. The kicker here is that these problems have persisted through multiple reinstalls of windows using different hdds and different methods, i.e. cd vs usb. While the bc codes might change between the three, using bluescreenview to look at my dump files they always say ntoskrnl.exe was the problem. Right now the only way I can boot is into safe mode.

Now as far as what I have done to try to fix this on my own I'll try to give as much detail as I can. I have looked up each bc code to see what it affects and how to fix it. I have run Seatools, Western Digital's hdd checker, and check disk but all my hdds pass short and long tests. One drive did have a bad sector after a Seatools long test but it was fixed and now consistently passes. I have switched my hdds around with different sata cords and in different sata ports on my motherboard. I have left just 2 in right now to minimize errors, one for Windows and Wildstar and one that has my media library so I have something to watch. I have tried booting with every possible combination of ram and it still crashes exactly the same. I have run memtest individually on my ram sticks and on them together getting no errors after 4 passes. I have switched my graphics card in case that was the problem and it had no effect. I have completely taken my computer apart, cleaned everything, put it back together and it still happens.

What am I doing now? Well after this most recent reformat and reinstall of windows on a fresh drive I'm getting mostly bc code 50. So I tried out memtest again with no errors after 4 passes.

I should say my computer was originally overclocked but completely stable. It ran prime 95 a full 24 hours with no errors and not going over 60C. Since these problems started though I returned it to stock settings.

At this point I'm thinking my motherboard is just bad. I have no idea what to do anymore. I'm not sure if this is important but since these crashes began, when my computer is started up for just a bit, and when I'm in safe mode with networking, the internet icon in the taskbar displays the red X icon for no internet, but it does work. Also since these crashes started the debug LED code on my motherboard always lists A0 for "IDE initialization is started" where before it would just have AA displayed which my user's manual has listed as "reserved" but I assume it means everything is fine.

Motherboard: Gigabyte F2A85X-UP4
CPU: AMD A10-5800K with Corsair Hydro H60 cooling system
RAM: 2 sticks of Patriot Memory G2 Series 8GB
GPU: EVGA Geforce GTX 650 and EVGA Geforce GTX 550TI. The 650 is currently plugged in as I'm writing this post.
PSU: Rosewill Green Series RG630-S12 630W
HDDs: Seagate SV35.5 500GB <----plugged in, has windows
WD Caviar Blue WD10EZEX 1TB <----plugged in, just used as storage
Seagate Barracuda 7200.10 80GB
WD Caviar WD2000 200GB
Seagate Barracuda 7200.10 250GB
Maxtor DiamondMax Plus 9 160GB
OS: Windows 7 Ultimate 64-bit

Please let me know if there is any other information that is needed and thank you in advance for any help you may be able to offer.


My System SpecsSystem Spec
.
17 Jun 2014   #2
lordbredd

Windows 7 Ultimate x64
 
 

So about an hour or so after I made this original post my computer started booting fine. It ran for a good 5 hours only with intermittent hangs for a second here or there. But just as I was done and about to go to sleep i got another bsod giving me an f4 error. I tried to go into safe mode when it recovered from this crash but it froze while loading the drivers for safe mode then reset on its own. It booted to desktop then crashed again with a bsod but this time giving me a 1a error. Again it tried to boot to safe mode but it froze during the driver startup and at that point I just did a hard shutdown by holding the power button. The problem is only the f4 error made a dump file and now none of my previous dump files are there. The minidump folder says it is corrupted and unreadable. I doubt that was from the Dm Log Collector.

This morning it booted to desktop like normal but it seemed to roll back some files. Despite my avast! being turned on Windows isn't recognizing it. Also some Windows updates were uninstalled on their own? I have about 15 updates to be installed now when I know I installed them all 4 days ago when I did a clean install of windows on this computer.

Attaching new Dm Log Collector file.

EDIT: I was able to fix my minidump directory by getting into safe mode and running cmd prompt as administrator and scheduling a /chkdsk /c /f on next start up.
My System SpecsSystem Spec
18 Jun 2014   #3
lordbredd

Windows 7 Ultimate x64
 
 

An update on what has been happening with my computer. After my post yesterday I was able to use it fine for about 5 hours until I had to leave. Today when I started up it went straight to check disk and then after that it booted, made it to desktop, then the screen went black and I couldn't hard reset it. I had to pull the plug. I might not get much testing later because I will be busy today. I will post any new info as I get it.
My System SpecsSystem Spec
.

19 Jun 2014   #4
lordbredd

Windows 7 Ultimate x64
 
 

Well got another bsod today. Computer worked fine for 2 hours after I turned it on then i got a BC Code: F4. After it shutdown from the crash I tried to start it in safe mode but it hung up while starting the drivers and the top 1 cm or so of the screen was covered in artifacts. It then restarted entirely on its own and gave me this:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: f4
BCP1: 0000000000000003
BCP2: FFFFFA800EF79730
BCP3: FFFFFA800EF79A10
BCP4: FFFFF8000318F270
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

I will upload the new Dm Log Collector file I generated after this bsod.
My System SpecsSystem Spec
21 Jun 2014   #5
lordbredd

Windows 7 Ultimate x64
 
 

I received 2 more crashes last night. The first one happened when I was trying to download something with utorrent. I got an error that said the disk was unwriteable I think, it popped up in the task manager fast so I couldn't really read it, then my computer promptly crashed after that message popped up giving me an f4 bsod error. After it restarted it went to desktop just fine and in uninstalled everything utorrent related and deleted all related files. I tried to install wildstar onto my TB harddrive that is plugged in and it got 4% done then it appeared that my TB remounted itself. I got the autorun dialogue box that pops up as if I had plugged in a usb drive. The install failed so I closed and was going to shutdown and worry about it later. As I was shutting down it crashed again giving me another f4 bsod error.

Attaching the new Dm Log Collector file I generated after these.
My System SpecsSystem Spec
21 Jun 2014   #6
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Your Windows installation is counterfeit. You have an ASUS PID on a retail Gigabyte motherboard.

Code:
Host Name:                 DEARGODSAVEME
  OS Name:                   Microsoft Windows 7 Ultimate 
  OS Version:                6.1.7601 Service Pack 1 Build 7601
  OS Manufacturer:           Microsoft Corporation
  OS Configuration:          Standalone Workstation
  OS Build Type:             Multiprocessor Free
  Registered Owner:          lordbredd
  Registered Organization:   
  Product ID:                00426-OEM-8992662-00173 ----> ASUS PID

  Original Install Date:     6/1/2014, 9:52:04 PM
  System Boot Time:          6/21/2014, 12:50:37 PM
  System Manufacturer:       Gigabyte Technology Co., Ltd
Counterfeit installations such as yours can contain heavily modified code that causes the installation to behave it unexpected ways. Analysing BSODs and determining their causes on these sorts of installations is very unreliable. For this reason, many analysts won't attempt it.

My recommendation is to install a genuine Windows 7. This will minimise the problems you are experiencing, and make subsequent diagnosis of BSODs far more reliable. Once you are running a genuine Windows 7 installation, and are still experiencing BSOD's, we will be happy to help you solve them.
My System SpecsSystem Spec
21 Jun 2014   #7
lordbredd

Windows 7 Ultimate x64
 
 

Well thanks for being the only person to respond. Can't afford genuine Windows so I guess I'm on my own.
My System SpecsSystem Spec
Reply

 BSOD starting to desktop, error 0x0000050




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win32.sys Bsod 0x0000050
Win32.sys error when gaming and using google chrome had a few issues with my pc fixed a few bsod now I'm getting this one I have tested my ram using memtest left it for a few hours came back fine hoping u lovely people can help me out thanks. :(
BSOD Help and Support
BSoD randomly while starting up PC, error 0x000000F4
Hello, My computer was running fine back 8 to 10 months unless I started getting these BSoD errors. Okay let me clear few things first; 1. My PC randomly started restarting itself while playing Dota 2 game. 2. Later on I randomly get these BSoD while starting up my PC and even while...
BSOD Help and Support
BSOD upon starting StarCraft 2, error not known
I recently have had a BSOD right after installing some new ram and a new graphics card. I encountered it right after starting up star craft 2 for the second time and i received this error. I have had this error before after i opened up LeBot and this was before any upgrading why am i getting these...
BSOD Help and Support
BSOD random crashes error 0x0000050
It crashed at random times with the 0x0000050. Sometimes the screen also just goes black and i can't do anything. Also the screen just started to go black when i especialy play World of Warcraft. Can you nice guys help me?
BSOD Help and Support
Bsod 0x0000050
Hello i got this bsod from time to time i have copy this from the box thet pop up when the cpu is restarted i think its like this? Is Windows 7 x64 - the original installed OS on the system?- an OEM or full retail version?- OEM = came pre-installed on system i dont know- its downloaded...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App