Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ransom BSOD's for no apparent reason/each one is different


20 Jun 2014   #1

Windows 7 Home Premium 64bit OEM
 
 
Ransom BSOD's for no apparent reason/each one is different

For no apparent reason PC suddenly started BSOD'ing about 4 mos ago. The initial 50 or so referenced ntoskrnl.exe+75bcv0 but there were others in between randomizing it so that could not lock it down. Did Memtest86 etc. Memory is fine, ran tests on HDD everything was fine. Done every single thing I can possibly think of, uninstalling/reinstalling video drivers since the Nvidia drivers was one of the common BSOD's.
Tried everything. Driver updates, roll backs etc. Now every app that has a numerical figure shows 'eg' and unable to download anything without a BSOD that refers to the Ethernet Controller which is the latest BSOD for the system ANYTIME I try to download period. Ethernet Controller is the AR8121/AR8113/AR8114 PCI-E Ethernet Controller Driver 1.0.0.18 08/23/2009. Could have sworn there was a 'Newer Version'. This all occured after I got 'Lazy' (I have a terminal illness) and decided to download Driver Verifier and trusted it's downloads. I'm guessing perhaps one was bad? But I'm at a total loss and since this computer is so corrupted atm and part of a serious DV court case, although some of the most important documents are backed up no way to back up everything at this point. SSDI just doesn't pay that much LMAO! Any help would be greatly appreciated. What's really odd, is that suddenly 2 months of the BSOD's no longer appear is the BSOD Viewer app o.O I can attach whatever is needed. Please just advise what and how and will be forever grateful if we can save this! Hoping that the scam artists my Hubby took my puter to, to put an adapter on and sold him an unecessary PSU *Keeping my expensive Thermaltake and all wiring and replacing w/a very cheap one w/cheap wiriing then charging him for reinstalling MY WINDOWS when they fried the 3 HDD's that were in it while I was in the hospital* is not the cause. Sorry about the long winded post, just lost, confused and no idea on what on earth to do now. TYVM <3 Also, tried the old trick of 'Creating a new profile' but when I do, the new profile is corrupt. Unable to drag anything onto the toolbar (Yes of course I click Unlock, but will show it unlocking it then POOF when you open it again it didn't do a thing) and each profile does NOT see things on the other profiles when searching o.O Ran Virus Scan 1000000000000x and nothing....


My System SpecsSystem Spec
.

20 Jun 2014   #2

W7 Pro x64 SP1 / W8.1 Pro x64 / W10 Tech Preview x64 VM
 
 

Follow Blue Screen of Death (BSOD) Posting Instructions, let the tool run until it has completely finished and then upload the new logs.
My System SpecsSystem Spec
21 Jun 2014   #3

Windows 7 Home Premium 64bit OEM
 
 

For some reason several months worth of .dmp files are suddenly missing. Perhaps doing a system cleanup? But just did that 2 days ago not sure why it still would show the last month. This has been ongoing since Feb and then it was the above referenced files in BSOD. The network adapter one is new, since removing and reinstalling. Guessing this one is older than the previous version I got from 'Driver Reviver' God will never use a cheat program for updating drivers again!! LOL!! Hope this helps and TY TY TY Again <3 Hmm followed instructions shows attachment but not showing attached here. Please let me know if you do not receive it! TYVM


Attached Files
File Type: zip last month.zip (1.20 MB, 3 views)
My System SpecsSystem Spec
.


21 Jun 2014   #4

W7 Pro x64 SP1 / W8.1 Pro x64 / W10 Tech Preview x64 VM
 
 

Your files are incomplete unfortunately, there are plenty of dump files but a lot of info is still missing. Can you run the tool again please until it's 100% complete and upload the new logs.
My System SpecsSystem Spec
21 Jun 2014   #5

Windows 7 Home Premium 64bit OEM
 
 

Tried again. For some reason it is only showing 3 reports when my system has been BSOD'ing as much as 4x an hour since late Feb when I was in the hospital Not sure what is happening, but if I try to attach the actual file it creates it does 'Not' attach. My guess perhaps it's too large? Hard to tell when every numerical value on anything on the PC now shows 'eg' then a number. i.e. This one shows 52eg'0 KB (53,256 bytes). No idea why it will not allow me to upload it. Select it upload then hit close window but nothing is appearing.
My System SpecsSystem Spec
22 Jun 2014   #6

Windows 7 Home Premium 64bit OEM
 
 

LOL but on the 'Upload' screen itself it says ..... 349eg'38zip Hmm operator error I guess let's try again.


Attached Files
File Type: zip MOMSBABY-Sat_06_21_2014_212349eg'38.zip (52.0 KB, 3 views)
My System SpecsSystem Spec
22 Jun 2014   #7

Windows 7 Home Premium 64bit OEM
 
 

Second set of files it created. Zipped them also and sending in case you can use them. Reinstalling the exact same network adapter from a previous download fixed the newest issue, but the others still remain. TYVM Again <3!!


Attached Files
File Type: zip SFdebugFiles.zip (2.19 MB, 2 views)
My System SpecsSystem Spec
22 Jun 2014   #8

W7 Pro x64 SP1 / W8.1 Pro x64 / W10 Tech Preview x64 VM
 
 

Your Atheros Network adapter driver is very old and needs updating.

Code:
0: kd> lmvm L1E62x64
start             end                 module name
fffff880`10f3d000 fffff880`10f4f000   L1E62x64 T (no symbols)           
    Loaded symbol image file: L1E62x64.sys
    Image path: \SystemRoot\system32\DRIVERS\L1E62x64.sys
    Image name: L1E62x64.sys
    Timestamp:        Sun Aug 23 06:08:09 2009 (4A90CEB9)
    CheckSum:         0001697B
    ImageSize:        00012000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Check for updates here.

There are also multiple instances of McAfee causing problems.

Code:
fffff880`0b295770  fffff880`05d55f00Unable to load image \SystemRoot\system32\drivers\mfeavfk.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for mfeavfk.sys
*** ERROR: Module load completed but symbols could not be loaded for mfeavfk.sys
 mfeavfk+0x18f00
fffff880`0b295778  fffff880`05d83d00 mfeavfk+0x46d00
Code:
*** WARNING: Unable to verify timestamp for mfencbdc.sys
*** ERROR: Module load completed but symbols could not be loaded for mfencbdc.sys
 mfencbdc+0x36672
Code:
fffff880`0a87dc20  fffff880`011bf380Unable to load image \SystemRoot\system32\drivers\mfewfpk.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for mfewfpk.sys
*** ERROR: Module load completed but symbols could not be loaded for mfewfpk.sys
 mfewfpk+0x31380
Uninstall McAfee and install MS Security Essentials and MalwareBytes.

Note   Note
Make sure you uncheck the 'Enable Free Trial' box when installing.


My System SpecsSystem Spec
22 Jun 2014   #9

Windows 7 Home Premium 64bit OEM
 
 
Recurrent original BSOD

TYVM!! I will do that now. Last night I reinstalled the old driver I had saved on my system in the Atheros file. That stopped that one but will definitely install the new one. Searched forever but everytime I got to that site they wanted to charge me 29.95 to d/l the files o.O That stopped the BSOD when trying to download etc. Now back to the original. Will try what you suggested now and let you know what happens.
Note: That does seem to make sense. I was in the hospital in Late Feb and 'Besides' Hubby (Totally NON Tech) getting an adapter for my PSU for an extra HDD for backups and ending up w/a crappy PSU, the kids d/l a virus. I had Microsoft Security Essentials and Spybot then. For some reason they did not catch it. So knowing the heuristics of a virus (Used to be a tech before I got sick) I d/l the free Mcafee that comes w/Cox. Caught and removed the virus. Hated it SOO Much! LOL! In fact I'd tried it once before when they first offered it and removed it (Thought I did) apparently didn't remove everything thus the multiple instances. I believe one was a 5 user family PC version and the other a stand alone one. Will use their removal tool to make sure I remove all of it and get back with you.
BTW after updating the Atheros Driver of course back to the original error BSOD and error. Will be a miracle if this puter lasts another month but seriously it cannot go down or be reimaged if at all possible. Too much info EXTREMELY IMPORTANT to save a lil boy my 7 yr old grandson, from the abusive 'Boyfriend' my daughter is with atm, and would be lost since I just can't afford 'More Space' and it is not all on the backups that are all full atm on 2 other HDD's and some on cloud. Will let you know what happens and again TYVM for your time and patience!! <3


Attached Thumbnails
Ransom BSOD's for no apparent reason/each one is different-main-bsod.png  
My System SpecsSystem Spec
22 Jun 2014   #10

W7 Pro x64 SP1 / W8.1 Pro x64 / W10 Tech Preview x64 VM
 
 

If you have more dumps since my last post please upload them and I'll take another look. Also let me know which Atheros driver you have installed and I'll help you look for a more suitable driver.
My System SpecsSystem Spec
Reply

 Ransom BSOD's for no apparent reason/each one is different




Thread Tools



Similar help and support threads for2: Ransom BSOD's for no apparent reason/each one is different
Thread Forum
BSOD all the time for no apparent reason BSOD Help and Support
BSOD for no apparent reason deosn't let me boot BSOD Help and Support
BSOD's once a weekend with 0x00000050, for no apparent reason. BSOD Help and Support
Multiple BSOD with no apparent pattern/reason BSOD Help and Support
BSODs for no apparent reason BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33