Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please Help! I have been trying for to fix for a long time

26 Jun 2014   #11
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by SmallzZz8 View Post
Im so confused. What are you asking me to do?
Click on the button below ....



It will download the DM log collector. Right click on the application and run as administrator. It will generate a .zip file on your desktop. Upload the .zip.
Screenshots and Files - Upload and Post in Seven Forums


My System SpecsSystem Spec
.
26 Jun 2014   #12
SmallzZz8

Windows 7
 
 

Oh i am very sorry, I am new to these forums and didnt see that link. I went to that link and downloaded option 1. I have attached the log to this reply. Do you need me to download option two as well? If you would like me to say my topic on this forum this is it. I have recently been having a blue screen crash when i stream to twitch and sometimes when im just using my computer to use like youtube etc. According to whocrashed this is my report On Thu 6/26/2014 8:14:55 AM GMT your computer crashed crash dump file: C:\Windo - Pastebin.com . I went ahead two days ago and reinstalled my windows 7 thinking this would fix it and it has not. Although before the reinstall when i did a sfc /scannow it had no errors but now when i do it it says windows has found errors but it can not fix. After that I did a chkdsk and no errors were found during that either.


Hope i did this right this time as I am new to these forums.
My System SpecsSystem Spec
26 Jun 2014   #13
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

What antivirus you use other than MBAM? And is it MBAM pro that you have installed?

Download and install Win7 and Server 2008 R2 Auto Installation Program (SID:1656265) (the first one of the list) from Realtek ..... the installation instructions are provided in the download.

Uninstall the following programs:
  • Start Menu\Programs\ASRock Utility
  • Start Menu\Programs\ASRock Utility\AsrAppCharger
  • Start Menu\Programs\ASRock Utility\ASRock eXtreme Tuner
Free up the startup. Windows does not need any other program to auto start with it, but the auto start programs often conflicts and causes various problems including BSODs.
  1. Click on the Start button
  2. Type “msconfig (without quotes), click the resulting link. It will open the System Configuration window.
  3. Select the “Startup” tab.
  4. Deselect all items other than the antivirus and MouseDriver.
  5. Apply > OK
  6. Accept then restart.
Stress test the Graphics Card using Furmark.
Video Card - Stress Test with Furmark

Let us know the results.
My System SpecsSystem Spec
.

26 Jun 2014   #14
SmallzZz8

Windows 7
 
 

Hello arc,

I have no other antivirus other than MBAM PRO

I downloaded and installed that realtek driver

I uninstalled asrappcharger, asrock extreame tuner, but did not find the utility one.

I free'ed everything on the startup.

And last i installed the stress test and changed the settings according to that post and ran it once for like 2 minutes and i was scared i would do it for too long. Although i could not find a test. How long am i suppose to run the test? I didnt see like a remaining time or percent on the screen so i didnt know. Also where is the log for the furmark stress test?

Thanks for they reply
My System SpecsSystem Spec
26 Jun 2014   #15
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by SmallzZz8 View Post
Oh i am very sorry, I am new to these forums and didnt see that link. I went to that link and downloaded option 1. I have attached the log to this reply. Do you need me to download option two as well? If you would like me to say my topic on this forum this is it. I have recently been having a blue screen crash when i stream to twitch and sometimes when im just using my computer to use like youtube etc. According to whocrashed this is my report On Thu 6/26/2014 8:14:55 AM GMT your computer crashed crash dump file: C:\Windo - Pastebin.com . I went ahead two days ago and reinstalled my windows 7 thinking this would fix it and it has not. Although before the reinstall when i did a sfc /scannow it had no errors but now when i do it it says windows has found errors but it can not fix. After that I did a chkdsk and no errors were found during that either.


Hope i did this right this time as I am new to these forums.
Thanks for the updates SmallzZz8, I'll sit out for a while since Arc is far better at this stuff than I am.

I'd still like to see the information I asked for in post# 9 but don't want to derail the path Arc is on. So when you get the chance, please follow the tutorials there.

@Arc: Since SmallzZz8 recently re-installed, do you think it would be more efficient to re-install again following the Clean install tutorial? It's your and SmallzZz8's call - I don't know how hard it's going to be unraveling this. It might be a very simple straighten out the drivers.

Good luck all.

Bill
My System SpecsSystem Spec
27 Jun 2014   #16
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by SmallzZz8 View Post
And last i installed the stress test and changed the settings according to that post and ran it once for like 2 minutes and i was scared i would do it for too long. Although i could not find a test. How long am i suppose to run the test? I didnt see like a remaining time or percent on the screen so i didnt know. Also where is the log for the furmark stress test?

Thanks for they reply
Hi SmallzZz8.
If possible, take the built in benchmark (15 minutes) test. Let us know how it goes.

If you see that temps are going over 90 degrees, shot the test down. Remember when it happend and report us.

If you want, you may post a screenshot of the furmark window for us, just before closing it.
Quote   Quote: Originally Posted by Slartybart View Post

@Arc: Since SmallzZz8 recently re-installed, do you think it would be more efficient to re-install again following the Clean install tutorial? It's your and SmallzZz8's call - I don't know how hard it's going to be unraveling this. It might be a very simple straighten out the drivers.

Good luck all.

Bill
Hi Bill.

I am waiting for Ken's reply to SmallzZz8, but I am guessing (some guess only, seeing the crash dumps) that another reinstallation might be needed at the end part of the troubleshooting, on an elimination basis.

I noticed two crash dumps there. One is stop 0x1 which as far as I have seen is caused by an antivirus program. But SmallzZz8 has MBAM installed, which is a safe one.
The other one points to some hardware error, I guessed it might be the graphics issue.

So I am waiting for Ken's experience.
My System SpecsSystem Spec
27 Jun 2014   #17
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by SmallzZz8 View Post
.....
Although before the reinstall when i did a sfc /scannow it had no errors but now when i do it it says windows has found errors but it can not fix. After that I did a chkdsk and no errors were found during that either.
.....
Ok Arc, Ken resolved his connectivity issues so now he should be able to take a look when he gets the chance.
I'm concerned that there are a few issues that are contributing to the reported issue. SFC flags winsxs files after the install, but not before.

@SmallzZz8: Please attach the SFC log by following these instructions:
  1. Navigate to the following folder:
    C:\Windows\Logs
  2. Right-click and on the CBS folder and select Copy.
  3. Minimize all open windows and right-click on your Desktop, then select Paste.
  4. Right-click on the CBS folder on your Desktop and select Send to > Compressed (zipped) folder.
  5. A file, CBS.zip should appear on your Desktop.
Attach the CBS.zip file created in step #5 to a new post.
See: Screenshots and Files - Upload and Post in Seven Forums

Thanks,

Bill
My System SpecsSystem Spec
27 Jun 2014   #18
carwiz

Windows 7 Pro-x64
 
 

I'll be able to take a quick look around lunch time but if's involved, I'll have to slide until this evening.

TTFN, Ken
My System SpecsSystem Spec
27 Jun 2014   #19
carwiz

Windows 7 Pro-x64
 
 

0x1 - APC_INDEX_MISMATCH - This is a kernel internal error which can occur only on a checked build.**

0x1e - KMODE_EXCEPTION_NOT_HANDLED - Time out from a DCP release.

** I know what this normally means so I checked the PID.
00359-OEM-8992687-00095 witch is a Del Home Premium PID.

I'll don my sombrero and say adios.
My System SpecsSystem Spec
27 Jun 2014   #20
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Please follow this tutorial and post an MGADiag report - then we may be able to see what the problem is.

http://www.sevenforums.com/windows-updates-activation/234159-windows-genuine-activation-issue-posting-instructions.html

Ignore errors produced when clicking on the Copy button - they simply mean that the tool could not create the backup files for some reason. The data is still copied to the clipboard for pasting to your response.

Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine (or inside the battery compartment), but do NOT quote the Key on the sticker!
http://www.microsoft.com/en-us/howtotell/Hardware.aspx
My System SpecsSystem Spec
Reply

 Please Help! I have been trying for to fix for a long time




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
First Time Poster, Long Time Reader...
I just joined because I wanted to ask a question or so. I completed A+ training early last year. Before that, I had experience with PC's going back to Windows 3.1, so installing OS or even building PC's is not an issue but as always you don't know all the answers. I previously searched this...
Hardware & Devices
It's been a long time..
Portal reference in the title (yes, I'm just that cool). So, I have popped by here in a while and I just wanted to know if I've missed anything important?
Chillout Room
Recycling a movie from my harddrive is taking long long time.
Why is this. Like 10 minutes plus and it still says recycling. It should only take a second. Is it bad to let it continue at its own pace or should I restart the PC and try it again?
General Discussion
Very long shut down time
Hey guys, I am having a problem relating to my shut down time. There is certainly no windows update running. The screen just go to the 'blue shut down screen' and the windows loading circle just go round and round. I havent really wait for the laptop to shut down as the laptop is in office and I...
Performance & Maintenance
Very very very very long boot time
Hello Everyone :) ... well i went from windows 7 64 bit to windows 7 32 bit since then my boot time is extreamly long .. sometimes it just stops and i have to restart it . if done a fresh install again but i have the same problem ? Can anyone help me thanks
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App