Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random BSODs - BCCode:7e - W7 Forum dumps attached


1 Week Ago   #1

Windows 7 Home Premium 64
 
 
Random BSODs - BCCode:7e - W7 Forum dumps attached

Hello,

Please could you help me understand the problem here. I have been getting random restarts which are not actually bringing up blue screens but still causing Windows to shut down unexpectedly. When it crashes, there is a second or two of white noise then it restarts from the Bios screen.

I cannot see much of a pattern other than it happening when streaming but even that is a tenuous association. This has only been occuring in the last month with maybe a crash once a week, but just now it crashed twice in 5 minutes - up until recently it has been steady and reliable since 2011.

No new hardware since December when I added an SSD, secondary drive and new GPU, and gave it a clean inside at same time.

Seems to be same error message every time too but not sure what they mean:

BCCode: 7e
BCP1: FFFFFFFFC0000005
BCP2: FFFFF8800F1A3DBB
BCP3: FFFFF88005994228
BCP4: FFFFF88005993A80
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1
Bucket ID: X64_0x7E_BAD_IP_atikmdag+c7dbb
Server information: cc43da26-b293-499d-abf1-d4430cc73a9a

I have attached the dump files from the DM Log Collector. I got multiple errors from the SF Diagnostic Tool. The SF Diagnostic Tool did not like some of it like the driver list and the CPU-z link went nowhere for me - can rerun if necessary.

Grateful for thoughts please.
Many thanks,
Sebastian



Attached Files
File Type: zip JUMBLE-14_07_2014_191759_58.zip (2.24 MB, 1 views)
File Type: zip SF_14-07-2014.zip (2.53 MB, 0 views)
File Type: zip SFdebugFiles.zip (2.24 MB, 0 views)
My System SpecsSystem Spec
.

1 Week Ago   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Make sure that the firmware of your SSD is up-to-date.

This bug check indicates that a system thread generated an exception that the error handler did not catch.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (7e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arguments:
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff8800f0fcdbb, The address that the exception occurred at
Arg3: fffff88003cb8228, Exception Record Address
Arg4: fffff88003cb7a80, Context Record Address

Debugging Details:
------------------


Code:
start             end                 module name
fffff880`0f035000 fffff880`0ff45000   atikmdag T (no symbols)           
    Loaded symbol image file: atikmdag.sys
    Image path: atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Fri Apr 18 08:13:16 2014 (53508A3C)
    CheckSum:         00EAEEE6
    ImageSize:        00F10000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
It appears that the cause of your BSOD's are the ATI drivers. Try uninstalling them and installing an older version of the drivers from here:
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 7E, {ffffffffc0000005, fffff8800f0fcdbb, fffff88003cb8228, fffff88003cb7a80}

*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+c7dbb )

Followup: MachineOwner
---------
Also update these drivers to latest version available:

 

wacommousefilter.sys Sat Feb 17 00:12:17 2007 (45D5F401)
Wacom(tablet) Mouse Filter
Driver Reference Table - wacommousefilter.sys

iPodDrv.sys Fri Apr 10 10:07:40 2009 (49DEC60C)
doubleTwist iPod Driver
Driver Reference Table - iPodDrv.sys


Sometimes drivers remain, not completely uninstalled. Follow this tutorial for complete removal of drivers of the particular program: How to Clean Left Over Driver Files with Driver Sweeper
Quote:
Use Revo Uninstaller to uninstall stubborn software. Opt for Advance Mode while uninstalling which allows you to remove leftover registry:-
Perform a Clean boot:Reduce items at start-up. No software except anti-virus is required plus doing this improves the time for logging into windows:Run the System File Checker that scans the of all protected Windows 7 system files and replaces incorrect corrupted, changed/modified, or damaged versions with the correct versions if possible:
  • Click on the
  • Type CMD on Search
  • Left click and Run as Administrator
  • Type SFC /scannow
Full tutorial here:Check for heating issues using Speccy or HWMonitor. Upload a screen shot with either of the tools: Good luck,

KK
Code:
Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
Debug session time: Mon Jul 14 23:59:42.098 2014 (UTC + 6:00)
System Uptime: 0 days 0:01:37.316
BugCheck 7E, {ffffffffc0000005, fffff8800f0fcdbb, fffff88003cb8228, fffff88003cb7a80}
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+c7dbb )
BUGCHECK_STR:  0x7E
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
Debug session time: Mon Jul 14 23:57:43.294 2014 (UTC + 6:00)
System Uptime: 0 days 0:43:31.138
BugCheck 7E, {ffffffffc0000005, fffff8800f163dbb, fffff880059f6228, fffff880059f5a80}
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+c7dbb )
BUGCHECK_STR:  0x7E
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
My System SpecsSystem Spec
1 Week Ago   #3

Windows 7 Home Premium 64
 
 

Awesome thanks KK - will give those a try and see what happens - Just noticed system specs were out of date on signature - have updated these. Cheers!
My System SpecsSystem Spec
.


1 Week Ago   #4

Windows 7 Home Premium 64
 
 

Hi KK,

Thanks - so I have done the following:
SSD firmware was up to date
Unistalled ATI drivers and Catlyst Control Centre and ran DDU. I could not find old drivers so downloaded fresh version of CCC 14.4 and reinstalled.
Only startup programme is samsung magician which I think I should keep on the startup
SFC/Scannow came up with no errors
Updated Wacom drivers
Unistalled doubletwist which had the ipod.drv.sys driver
Have uploaded a screenshot of temps from Ada 64.

Touch wood no more crashes since then - if it comes back I will let you know and thanks again for your help.

Cheers,
Sebastian


Attached Thumbnails
Random BSODs - BCCode:7e - W7 Forum dumps attached-ada64-tempsensor-pic.jpg  
My System SpecsSystem Spec
1 Week Ago   #5

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

You're welcome & thank you for the reply
My System SpecsSystem Spec
1 Week Ago   #6

Windows 7 Home Premium 64
 
 

Hello - me again - it seems to have happened again

Same error message too. This time it happened with only Google Chrome open.

Not sure why....temps seem fine too.

DM Log collector file attached again.

Please help!

Cheers,
Sebastian


Attached Files
File Type: zip JUMBLE-18_07_2014_195232_11.zip (2.29 MB, 1 views)
My System SpecsSystem Spec
6 Days Ago   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Seems like the same error.

Are you sure that your video card compatible with your system?
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 7E, {ffffffffc0000005, fffff8800f11fdbb, fffff88005994228, fffff88005993a80}

*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+c7dbb )

Followup: MachineOwner
---------
start             end                 module name
fffff880`0f058000 fffff880`0ff68000   atikmdag T (no symbols)           
    Loaded symbol image file: atikmdag.sys
    Image path: atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Fri Apr 18 08:13:16 2014 (53508A3C)
    CheckSum:         00EAEEE6
    ImageSize:        00F10000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Check for an update on your BIOS as well.
Code:
BIOS Version/Date	American Megatrends Inc. 1005, 15/07/2011
My System SpecsSystem Spec
6 Days Ago   #8

Windows 7 Home Premium 64
 
 

Hiya - Thanks - Will investigate as seems to be an issue for quite a few other people too with the AMD 7970 and that driver - will see how rolling back drivers or contacting ATI works out.

Forgot to answer the questions - yes the GPU is compatible and the BIOS is up to date.

Many thanks again!
My System SpecsSystem Spec
Reply

 Random BSODs - BCCode:7e - W7 Forum dumps attached




Thread Tools



Similar help and support threads for2: Random BSODs - BCCode:7e - W7 Forum dumps attached
Thread Forum
Random BSODs, dmps attached BSOD Help and Support
BSODs at random BCCode: 1e Windows 7 x64 BSOD Help and Support
Solved Random BSODs, BCCode 7a BSOD Help and Support
Can't tell what's causing BSODs (dumps attached) BSOD Help and Support
Recent BSODs, dumps attached BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 10:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33