Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Several BSOS Dell Latitude E6440.

18 Jul 2014   #1
rbadillarx

Windows 7 Pro x64
 
 
Several BSOS Dell Latitude E6440.

Hi pals:
I will try to gave all details; so somebody could shred some light on this issue.
First this Dell is new (two months old and is replacing a Latitude D620) and by this date I have replace the hard drive and the external VGA (HD 15) daughter card. The system wasn't bought whit pro support (just basic hw) so that's why I'm bothering you.
At the first time I used; I let Dell System Client Update to scan and install updates drivers without make recovery disks (yes my boos didn't bought that also ). The Dell Client System Update update a video driver and next day the system becomes unstable. BSOD every 2mins a no luck the "last good config" option. The worst was when the only way to work with the system was in Secure Mode.
So I call Dell TS the send me a new hard drive but this became damage after 3 days. So I replace with the old one but it won't boot. So my co-worker (who received the same kind/model of laptop) make me the recover disks. I used them and the system became operable.
One weird thing about this wacky trip was the windows update stop to work 800B100 error and Windows Programs don't even display windows native additional programs; u know start -> control panel -> programs and s -> activate/deactivate windows additional features.
But I was on a hurry so I put that on minor issues.
That was the first issue.


After few weeks the system didn't recognize the 2 lcd panel; so after several tries and experiments with other lcd monitors and linux usb sticks I called again Dell TS and they make an appointment to replace the VGA (HD15) port.
The Field TS people came and replace that tiny part and all became fine (at least that was my hope). But yesterday nigth when I was trying to acomplish some tasks the laptop became unstable as the first time , BSOD every 2 minutes or so.

So here I'm looking for some advice that let me resolv or stabilize the system ( by the way I'm working on Secure Mode). I have uploaded the minidumps if that can help.
I feel that the problem still is the Intel+Amd video card; but I'm spending more time installing that working.
So be kind and throw me any idea....
Have a nice day...

PD: Excuse my English (isn't my mother tongue).


My System SpecsSystem Spec
.
18 Jul 2014   #2
Vuxy

 

Hello Rbadillarx,

Please can you run a scan with http://www.malwarebytes.org/

Malwarebytes will product a log, please can you upload it to here? Navigate to: C:\ProgramData\Malwarebytes\Malwarebytes Anti-Malware\Logs and upload the logs to here, which have todays date.

Please follow this guide, written by Gerry Conrell.

Please upload and share with everyone fresh copies of your System and Application logs from your Event Viewer.

To access the System log select Start, Control Panel, Administrative Tools, Event Viewer, from the list in the left side of the window select Windows Logs and System. Place the cursor on System, select Action from the Menu and Save All Events as (the default evtx file type) and give the file a name. Do the same for the Applications log. Do not provide filtered files.

Thank you,
VinnyBuxton
My System SpecsSystem Spec
18 Jul 2014   #3
rbadillarx

Windows 7 Pro x64
 
 

Thanks VinnyBuxton by your quick reply.
I'm uploading the files... in advance malwarebytes didn't find anything bad! ;-)

PD: That's your basset hound; my son has a beagle puppy!
My System SpecsSystem Spec
.

18 Jul 2014   #4
Vuxy

 

Hello Rbadillarx,

I used to have puppies, how cute they are.

Thanks for the logs, can you follow the following instructions please.

1. Click the Start Menu
2. Type in services.msc
3. Search in the list for DCOM
4. Right-click it and select properties.
5. In startup type, select automatic.

Can you run the FixIt listed on the following webpage: Some services do not start in Windows Vista and Windows 7
I also noticed a Windows Update Error, which should be resolved by:

Open the Windows Update troubleshooter - Microsoft Windows Help
How do I reset Windows Update components?

Follow the steps listed on: Event ID 3012 ? Performance Counter Loading

Have you received any more BSODs?

Thank you,
VinnyBuxton
My System SpecsSystem Spec
18 Jul 2014   #5
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 116, {fffffa800648d010, fffff8800400ad00, 0, 2}

*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+ad00 )

Followup: MachineOwner
---------
Code:
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A0000001, {5, 0, 0, 0}

Probably caused by : atikmdag.sys ( atikmdag+23b4c )

Followup: MachineOwner
1: kd> lmvm atikmpag
start             end                 module name
fffff880`044e9000 fffff880`0457d000   atikmpag T (no symbols)           
    Loaded symbol image file: atikmpag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmpag.sys
    Image name: atikmpag.sys
    Timestamp:        Tue Jul 23 10:55:16 2013 (51EDDB7C)
    CheckSum:         00092D31
    ImageSize:        00094000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
---------
Code:
Nombre	AMD Radeon HD 8690M
Update the display driver, its outdated and appears to be the cause of the BSOD.

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 50, {fffff680008d0d78, 0, fffff8000309f401, 2}


Could not read faulting driver name
Probably caused by : memory_corruption ( nt!MiDispatchFault+d1 )

Followup: MachineOwner
---------
There appear to be memory-related BSOD's. Run a minimum of 8 passes, preferably overnight, or until errors occur using MemTest86+.

Reference this tutorial to help you use MemTest86+:
RAM - Test with Memtest86+
My System SpecsSystem Spec
20 Jul 2014   #6
rbadillarx

Windows 7 Pro x64
 
 

Hi VinnyBuxton:
With your help I'm working I "normal mode" but still have issues with windows update.. see the report..

But I'm trying to register cryptographic services, maybe will help to resolve the WU issue.

Thanks to everybody... still working!
My System SpecsSystem Spec
20 Jul 2014   #7
rbadillarx

Windows 7 Pro x64
 
 

Golden:
I have run Dell diags and no issues with the memory... but I will try to run memtest overnight about the display driver, as far I remember there isn't a new one on Dell's site....

Thanks anyway guys!
My System SpecsSystem Spec
21 Jul 2014   #8
Vuxy

 

What problems are you experiencing with Windows Update?
My System SpecsSystem Spec
Reply

 Several BSOS Dell Latitude E6440.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How do i reformat dell latitude D531
i bought this laptop on ebay then it was windows 7 and then after 1 week im using it it was running so slow maybe it cant handle windows 7 i tried to reformat it back to windows xp to see if it will run smoothly but i cant reformat it the BIOS is lock with password and i have no idea what password...
Installation & Setup
Running out of SSD space on Dell Latitude
I have to believe this is a FAQ, and I did search, but am still quite confused. Please be nice :-) I have a Dell Latitude laptop with a 64 GB SSD. I am badly running out of space. I have tried to reinstall applications such that they are not on the c: drive. I have tried to use symlinks to...
Installation & Setup
10 year old Dell Latitude
Posting this from Panera in Ft Lauderdale where acquaintance with BSOD caught my attention. He says 10 years old Latitude 640 runs 32 bit 7 great with 1gb RAM, BSOD only just happened. I told him the real geniuses are behind this door here. Any help is much appreciated. :geek:
BSOD Help and Support
Dell Latitude XT
Hey there ive got a friends latitude XT here just put 7 on it and its working perfect apart from the tablet buttons.(the ones that rotate the screen and things) they dont seem to be working and im not sure what drivers to get for it or what, its fully up to date now and still nothing. please help...
Drivers
Dell Latitude 7400
this is about a laptop, a classmate of mine, is selling, which reads "Dell Latitude 7400" and my friend is planning to buy that. but i cant find it over the net! i've tried searching with the model number but the search returns absolutely no result about it. it has a little "centrino 2" sticker on...
Hardware & Devices
Dell Latitude Docking Station
Just installed Build 7100 on a Latitude D830 and it doesn't want to reconize the external monitors when docked. Network, mouse, keyboard are all fine but no displays. The Dell Fn keys don't seem to be doing anything either. This did not require any driver updates when I put Vista on it and...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App