Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when starting computer up

27 Jul 2014   #1
BraveNoob

Windows 7 Home Premium 64-bit SP1
 
 
BSOD when starting computer up

Yo. Every time I start my computer up I get a black screen and then it turns blue. This happens before the login screen. This started after I installed my Nvidia driver. If I disable it or remove it then my computer works fine.
Oh and Safemode works with no problems.


My System SpecsSystem Spec
.
28 Jul 2014   #2
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

You have McAfee and Avast! installed. Please uninstall them for testing purpose. Plus multiple AV's can lead to BSOD's anyway.

Microsoft Security Essentials is recommended from a strict BSOD perspective, compatibility & stability
compared to other antivirus or internet security software. It is free and lightweight:-
warning   Warning
Do not start the free trial of Malware Bytes; remember to deselect that option when prompted.


Perform a Clean boot:Reduce items at start-up. No software except anti-virus is required plus doing this improves the time for logging into windows:Make scans with the following:

Kaspersky TDSSKillerESET online scanner: Run the System File Checker that scans the of all protected Windows 7 system files and replaces incorrect corrupted, changed/modified, or damaged versions with the correct versions if possible:
  • Click on the
  • Type CMD on Search
  • Left click and Run as Administrator
  • Type SFC /scannow
Full tutorial here:Run Disk Check on your Hard Drive for file system errors and bad sectors on it:Upload a screenshot of your hard disk using Crystal Disk Info:
Code:
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Mon Jul 28 02:08:10.542 2014 (UTC + 6:00)
System Uptime: 0 days 0:00:43.556
BugCheck 116, {fffffa800a298330, fffff8800f16d530, 0, 2}
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+14f530 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Mon Jul 28 01:55:19.688 2014 (UTC + 6:00)
System Uptime: 0 days 0:00:39.703
BugCheck 50, {fffff8a002edc000, 0, fffff88006a7aeb9, 0}
*** WARNING: Unable to verify timestamp for uxpatch.sys
*** ERROR: Module load completed but symbols could not be loaded for uxpatch.sys
Probably caused by : Unknown_Image ( uxpatch+1eb9 )
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Jul 27 15:13:05.702 2014 (UTC + 6:00)
System Uptime: 0 days 0:00:40.717
BugCheck 116, {fffffa80091f2010, fffff8800f444530, 0, 2}
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+14f530 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Your dump file indicates there being a problem with the NVIDIA drivers. Download this earlier version from here and follow NVIDIA Drivers - Avoid Problems for the cleanest possible install.
My System SpecsSystem Spec
29 Jul 2014   #3
BraveNoob

Windows 7 Home Premium 64-bit SP1
 
 

Hello,
I uninstalled McAfee years ago. I also did a full scan in safemode with Malwarebytes and TDSSkiller but they both detected nothing. I have also tried a SFC /scannow but that didn't fix the problem. I have also tried a disk check and, still, didn't fix the problem.
I decided to reinstall Windows but, when I installed my GPU drivers my screen just goes black at startup before the login screen. I also tried to install an older version of the drivers but a black screen still appeared.
Here is a screenshot of my hard disk info using Crystal Disk Info:
Attachment 327429
My System SpecsSystem Spec
.

Reply

 BSOD when starting computer up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD On Starting up my computer!
Hello, I got a bsod when starting up my computer. Regards, cypherinfo
BSOD Help and Support
BSOD upon starting up computer
Good day to all. I am getting BSOD everytime i start up my computer. I uploaded the dmp files from C:\windows\minidump folder to the below link. Can you please assist me in solving the issue? Please let me know if you need anymore details from my side. Thanks in advance for your...
BSOD Help and Support
BSOD when starting computer in morning/bran new computer
Hi, iv decided to get some input to try and resolve this issue im having with my newly constructed PC. i will get straight to the point. i have just put together these new parts. Intel i5-3450 LGA1155 ASRock Z77 Extreme 4 8 gigs ballistix by crucial 2-4gb ddr3 1600 (pc3-12800) radeon...
BSOD Help and Support
BSOD When starting computer
Before saying you dont have the requirements to post a Bsod theard its because i just want a single question cuz the cause is alrady known I got this bsod of Bugcode_usb-driver 0x000000fe when i was atempting to start my comuter and i was having a single usb driver besides my keyboard and mouse it...
BSOD Help and Support
BSOD starting up computer
Every time I start up my computer it will instantly BSOD withing 30 seconds, I didn't do any updates, nor did I install anything new, it seems like a random occurrence. dump files are attached, I never have any time to run anything, grabbed those as fast as I could. OS is retail Hardware and OS...
BSOD Help and Support
BSOD when starting computer
Hi, The last couple of days I've had problems with BSOD when starting my computer. It occasionally says that it is system_service_exception. I have been able to go into safe mode, but not safe mode with network-connection enabled. I also have managed (i don't know how) to start it properly after...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 12:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App