Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD error 0xA0000001 (0x5, 0x0, 0x0, 0x0)

28 Jul 2014   #1
toeachtheirown

win7 pro x64
 
 
BSOD error 0xA0000001 (0x5, 0x0, 0x0, 0x0)

My computer has been crashing for a a while now. I fixed most of the bugs but this last 1 is stumping me. the BSOD can happen once a week or 2 in ten minutes.

DXdiag and SF diagnostic file uploaded.

will upload complete mem dump apon next crash

VRM on 290x is possibly overheating, but i have no way to check its temperature anymore.
it seems to happen more with games that are still i beta. let me know if t would help to provide more data.


My System SpecsSystem Spec
.
29 Jul 2014   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Hi toeachtheirown.

Stop 0xA0000001 is inherent with ATI/AMD display. It may be the display driver, or even the GPU.

First apply any other version (better a known good WHQL) of the display driver.

For your R9 290x GPU, you have to try any driver version 13.12 WHQL or higher.
Quote   Quote: Originally Posted by Arc
Uninstall your installed latest version of the display driver.
Then clean up any possible leftover.
Then install the target version.
Let us know the situation with any other version installed.
___________________________________
Code:
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A0000001, {5, 0, 0, 0}

Probably caused by : atikmdag.sys ( atikmdag+28ece )

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Unknown bugcheck code (a0000001)
Unknown bugcheck description
Arguments:
Arg1: 0000000000000005
Arg2: 0000000000000000
Arg3: 0000000000000000
Arg4: 0000000000000000

Debugging Details:
------------------


CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

BUGCHECK_STR:  0xA0000001

PROCESS_NAME:  System

CURRENT_IRQL:  9

ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre

DPC_STACK_BASE:  FFFFF88003122FB0

LAST_CONTROL_TRANSFER:  from fffff8800f2f6ece to fffff80002cc4bc0

STACK_TEXT:  
fffff880`0311b708 fffff880`0f2f6ece : 00000000`a0000001 00000000`00000005 00000000`00000000 00000000`00000000 : nt!KeBugCheckEx
fffff880`0311b710 00000000`a0000001 : 00000000`00000005 00000000`00000000 00000000`00000000 00000000`00000000 : atikmdag+0x28ece
fffff880`0311b718 00000000`00000005 : 00000000`00000000 00000000`00000000 00000000`00000000 fffffa80`0bd93af0 : 0xa0000001
fffff880`0311b720 00000000`00000000 : 00000000`00000000 00000000`00000000 fffffa80`0bd93af0 00000000`00000000 : 0x5


STACK_COMMAND:  kb

FOLLOWUP_IP: 
atikmdag+28ece
fffff880`0f2f6ece ??              ???

SYMBOL_STACK_INDEX:  1

SYMBOL_NAME:  atikmdag+28ece

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmdag

IMAGE_NAME:  atikmdag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  53508a3c

FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+28ece

BUCKET_ID:  X64_0xA0000001_atikmdag+28ece

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:x64_0xa0000001_atikmdag+28ece

FAILURE_ID_HASH:  {fe9ca8bf-417e-7edf-c2ea-22e52071137a}

Followup: MachineOwner
---------

1: kd> lmvm atikmdag
start             end                 module name
fffff880`0f2ce000 fffff880`101de000   atikmdag T (no symbols)           
    Loaded symbol image file: atikmdag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Fri Apr 18 07:43:16 2014 (53508A3C)
    CheckSum:         00EAEEE6
    ImageSize:        00F10000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
29 Jul 2014   #3
toeachtheirown

win7 pro x64
 
 

I have repeatedly reinstall drivers, beta and normal and used driver sweeper to uninstall the driver with my try, to no avail. are you suggestng that i try each version of the graphics card driver, 13.12 to current?
My System SpecsSystem Spec
.

29 Jul 2014   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

That means the issue occurs irrespective of driver versions, for sure?

Then there is no other way but replacing the GPU.

I was suggesting to use any other driver version which is at least 13.12 WHQL, because the earlied drivers are not supported with R9 290x.

As you are saying that you have already tried it but nothing changed, then it is not needed anymore.
My System SpecsSystem Spec
29 Jul 2014   #5
toeachtheirown

win7 pro x64
 
 

I do not believe it is the gpu as it came from a litecoin mining machine and had no problems for six months.
My System SpecsSystem Spec
30 Jul 2014   #6
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

If the issue stop 0xA000001 continues irrespective of the driver version, it is the fault from the part of the GPU. You believe it or not. Even if it came from the Mars.
My System SpecsSystem Spec
30 Jul 2014   #7
toeachtheirown

win7 pro x64
 
 

sry if i sounded like a jerk but i rly don't WANT it to be the graphics card. I am pursuing an RMA and will post a complete mem dump if/when it happens. and thank you fr your help, this has been a problem i have been stumped by for months.
My System SpecsSystem Spec
05 Aug 2014   #8
toeachtheirown

win7 pro x64
 
 

complete crash dump enclosed. sending card for RMA now. being thorough.
My System SpecsSystem Spec
06 Aug 2014   #9
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Code:
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A0000001, {5, 0, 0, 0}

Probably caused by : atikmdag.sys ( atikmdag+28ece )

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Unknown bugcheck code (a0000001)
Unknown bugcheck description
Arguments:
Arg1: 0000000000000005
Arg2: 0000000000000000
Arg3: 0000000000000000
Arg4: 0000000000000000

Debugging Details:
------------------


CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

BUGCHECK_STR:  0xA0000001

PROCESS_NAME:  System

CURRENT_IRQL:  9

ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre

DPC_STACK_BASE:  FFFFF88002F22FB0

LAST_CONTROL_TRANSFER:  from fffff8800f0a9ece to fffff80002c85bc0

STACK_TEXT:  
fffff880`02f1b708 fffff880`0f0a9ece : 00000000`a0000001 00000000`00000005 00000000`00000000 00000000`00000000 : nt!KeBugCheckEx
fffff880`02f1b710 00000000`a0000001 : 00000000`00000005 00000000`00000000 00000000`00000000 00000000`00000000 : atikmdag+0x28ece
fffff880`02f1b718 00000000`00000005 : 00000000`00000000 00000000`00000000 00000000`00000000 fffffa80`10fc75b0 : 0xa0000001
fffff880`02f1b720 00000000`00000000 : 00000000`00000000 00000000`00000000 fffffa80`10fc75b0 00000000`00000000 : 0x5


STACK_COMMAND:  kb

FOLLOWUP_IP: 
atikmdag+28ece
fffff880`0f0a9ece ??              ???

SYMBOL_STACK_INDEX:  1

SYMBOL_NAME:  atikmdag+28ece

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmdag

IMAGE_NAME:  atikmdag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  53508a3c

FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+28ece

BUCKET_ID:  X64_0xA0000001_atikmdag+28ece

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:x64_0xa0000001_atikmdag+28ece

FAILURE_ID_HASH:  {fe9ca8bf-417e-7edf-c2ea-22e52071137a}

Followup: MachineOwner
---------

1: kd> lmvm atikmdag
start             end                 module name
fffff880`0f081000 fffff880`0ff91000   atikmdag T (no symbols)           
    Loaded symbol image file: atikmdag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Fri Apr 18 07:43:16 2014 (53508A3C)
    CheckSum:         00EAEEE6
    ImageSize:        00F10000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
30 Aug 2014   #10
toeachtheirown

win7 pro x64
 
 

so i got back a new card form the RMA but seem to be getting the same BSOD error. i think its a compatability issue of my 290x with my MBs Triple channel ram setup. SF diag info enclosed.

EDIT: mem dump is kernel ( i think ) because this is a different OS install than b4.
My System SpecsSystem Spec
Reply

 BSOD error 0xA0000001 (0x5, 0x0, 0x0, 0x0)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Multiple BSODs while playing Hearthstone, error 0xa0000001
Hello, I've experienced multiple BSODs while playing hearthstone, I was first thinking that updating all my drivers should fix it but it keep crashing. I've linked the 3 latest minidump along with the dxdiag file. Tell me if you need any other info. Thanks a lot for the help. Edit: Sorry,...
BSOD Help and Support
BSOD while idling, error 0xa0000001
This happened while my PC was idling on a youtube video.
BSOD Help and Support
Random Freezes, happens VERY frequently, error 0xa0000001
Alright, let me start by describing what has been happening, and it's very strange, I have never encountered this kind of issue before until recently. Mind you, this happens when I do just about ANYTHING, ANYTHING...so for example (here lately) I will open up Chrome or Internet Explorer and I'll...
BSOD Help and Support
Several BSOD on my new PC, Error 0x4E, 0xA0000001
Hello! I need some help with my new pc. Okey its about one week old now and having still problems. I had problems while i was playing BF4. I could play about 1-3 hours then crashed. Yesterday i installed OS again and now i'm having more problems. Before installing OS i had errors like 0x1a,...
BSOD Help and Support
BSOD playing FIFA14, error 0xa0000001
Hi, Firstly hello to all and thank you for taking the time to try and help me with my issue. I have been getting numerous amounts of BSOD for the past 2 months now when I have been playing FIFA 14. I will only ever get a BSOD when I play FIFA14 and will not get it with any other game or...
BSOD Help and Support
BSOD while playing WoW, error 0xA0000001
This has recently started happening. I logged on WoW and began to notice these weird texture issues. It looks like a bunch of black lines all over the place. At first, I thought it was a WoW issue but it turns out to happen in any other game or any thing that requires graphics such as a video. It...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App