Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random bsod when just had a fresh install of windows 7 1 week ago

16 Aug 2014   #1
ryan asks

Windows 7 Ultimate x64
 
 
Random bsod when just had a fresh install of windows 7 1 week ago

I have started up my pc from scrath (fresh insatll of windows7) 1 week ago, just had my 1st BSOD today. Could you help me about this and I dont know what has caused this.

Can you help me please?

Thanks,

Ryan.


My System SpecsSystem Spec
.
17 Aug 2014   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Click on the button below ....



It will download the DM log collector. Right click on the application and run as administrator. It will generate a .zip file on your desktop. Upload the .zip.
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
17 Aug 2014   #3
ryan asks

Windows 7 Ultimate x64
 
 

Hello, I have started it and will upload when done
My System SpecsSystem Spec
.

17 Aug 2014   #4
ryan asks

Windows 7 Ultimate x64
 
 

It has finished and that you can have a look.

Thanks
My System SpecsSystem Spec
18 Aug 2014   #5
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Your situation is essentially identical with what ArmedShadow had.

Follow my suggestion to him. Here .....
Getting a BSOD error at random points lately
Let us know the result.
______________________________________
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff880110b92ec, fffff8800ae72950, 0}

Probably caused by : atikmdag.sys ( atikmdag+b12ec )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff880110b92ec, Address of the instruction which caused the bugcheck
Arg3: fffff8800ae72950, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP: 
atikmdag+b12ec
fffff880`110b92ec 488b02          mov     rax,qword ptr [rdx]

CONTEXT:  fffff8800ae72950 -- (.cxr 0xfffff8800ae72950;r)
rax=fffff88011234620 rbx=0000000000000000 rcx=fffffa8009c69028
rdx=0000000000000000 rsi=fffff8800ae7394c rdi=fffff88011233ff0
rip=fffff880110b92ec rsp=fffff8800ae73330 rbp=fffff8800ae73461
 r8=000000004cb6ed8b  r9=0000000000000001 r10=0000000000000008
r11=0000000000000000 r12=fffffa800b422040 r13=0000000000000051
r14=0000000000000000 r15=fffffa8008f64c40
iopl=0         nv up ei ng nz na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010286
atikmdag+0xb12ec:
fffff880`110b92ec 488b02          mov     rax,qword ptr [rdx] ds:002b:00000000`00000000=????????????????
Last set context:
rax=fffff88011234620 rbx=0000000000000000 rcx=fffffa8009c69028
rdx=0000000000000000 rsi=fffff8800ae7394c rdi=fffff88011233ff0
rip=fffff880110b92ec rsp=fffff8800ae73330 rbp=fffff8800ae73461
 r8=000000004cb6ed8b  r9=0000000000000001 r10=0000000000000008
r11=0000000000000000 r12=fffffa800b422040 r13=0000000000000051
r14=0000000000000000 r15=fffffa8008f64c40
iopl=0         nv up ei ng nz na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010286
atikmdag+0xb12ec:
fffff880`110b92ec 488b02          mov     rax,qword ptr [rdx] ds:002b:00000000`00000000=????????????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

BUGCHECK_STR:  0x3B

PROCESS_NAME:  chrome.exe

CURRENT_IRQL:  0

ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre

LAST_CONTROL_TRANSFER:  from 0000000000000000 to fffff880110b92ec

STACK_TEXT:  
fffff880`0ae73330 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : atikmdag+0xb12ec


FOLLOWUP_IP: 
atikmdag+b12ec
fffff880`110b92ec 488b02          mov     rax,qword ptr [rdx]

SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  atikmdag+b12ec

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmdag

IMAGE_NAME:  atikmdag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  53bd610a

STACK_COMMAND:  .cxr 0xfffff8800ae72950 ; kb

FAILURE_BUCKET_ID:  X64_0x3B_atikmdag+b12ec

BUCKET_ID:  X64_0x3B_atikmdag+b12ec

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:x64_0x3b_atikmdag+b12ec

FAILURE_ID_HASH:  {953e808a-0919-1ac0-1e92-05cd8644bf08}

Followup: MachineOwner
---------

0: kd> lmvm atikmdag
start             end                 module name
fffff880`11008000 fffff880`11fb1000   atikmdag T (no symbols)           
    Loaded symbol image file: atikmdag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Wed Jul 09 21:04:34 2014 (53BD610A)
    CheckSum:         00F46306
    ImageSize:        00FA9000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
18 Aug 2014   #6
ryan asks

Windows 7 Ultimate x64
 
 

Its solved the problem guys

Big thanks
My System SpecsSystem Spec
19 Aug 2014   #7
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Good news.

Let us know for any further issue.
My System SpecsSystem Spec
Reply

 Random bsod when just had a fresh install of windows 7 1 week ago




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Fresh Install, random BSOD
I've had this computer for about a year and a half now and it has always just randomly BSOD'ed. I recently tried going into command prompt and running "chkdsk /r" and that didn't seem to work. Even after I re-installed W7 (ultimate x64) about 3 months ago, it didn't seem to help anything. It rarely...
BSOD Help and Support
Random freeze and BSOD even after fresh install of windows 7
Hello, this is my first post in sevenforums. i have been facing a terrible problem lately. After just a regular windows installation My pc performance became extremely poor and hangs frequently, it either hangs or restarts showing bsod. About 6 times per hour (just imagine how annoying that can be...
BSOD Help and Support
Random BSOD after fresh install of Windows 7 on a SSD.
Just reinstalled Windows on a new Samsung PM 830 SSD. Can't tell if its the SSD or the other things that I have installed. Sometimes it gives the BSOD screen, sometimes Explorer just goes missing and Task Manager would be unavailable. These days the BSODs come more often and with little...
BSOD Help and Support
random BSOD 0xc0000005 -fresh Windows 8 x64 install
Hello, I am getting BSOD for a few weeks now, before that my PC was working fine. I have not added any new component recently. I have fully installed the OS (Windows 7 x64) a couple of days ago, but still get BSOD randomly. I don't get any BSOD when I am in safe mode. I have tried...
BSOD Help and Support
BSOD, Random times. Fresh install Windows 7 64 bit.
Just assembled a new machine using an AMD Phenom II 970 X4 processor, 8GB Corsair DDR3 RAM, and an MSI 890GTX-G65 Motherboard. Windows installed fine, I started to download and install updates through Windows Update then it began to Blue Screen at random. Currently I can get it to log in but any...
BSOD Help and Support
Random BSOD - Fresh install, fresh system
Hi. I have installed a whole new windows 7 pro x64. My new mobo an ASus p5e3 pro along with new ram pc12800 gskill 2x2 ddr3 (running in 1066mhz due to my q6600) Everythingi s running perfectly...except some random BSOD. 4 total this week. I have posted a pack of dump file in here, the last 4...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App