Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD, error 0x00000050 (Cant start in safe mode)

22 Aug 2014   #1
ikarntspel

Wndows 7 Home Prem 64bit
 
 
BSOD, error 0x00000050 (Cant start in safe mode)

Hi everyone,

So a day ago i was installing some programs and after restarting, i started getting BSOD

STOP: 0x00000050 (0xFFFFF901C065F16C, 0x000000000000, 0xFFFFF9600008CCA4, 0x00000000000005 (i cant be stuffed coutning the exact 0's but u get the point)

I cant start in safe mode, or either of the other 2 options
If i could start it atleast i could do more but i cant so im really stuck atm

Ive ran Memtest and have had no errors,

I tried running the CD to repair but it said the version was not the same or something around those lines

If i could get any sort of help it would be amazing,
Cheers


My System SpecsSystem Spec
.
22 Aug 2014   #2
JDobbsy1987

Windows 8.1 Pro x64
 
 

Hi and Welcome to SevenForums,

Please read through and follow the BSOD posting instructions:
Blue Screen of Death (BSOD) Posting Instructions

I'm sure a member of the BSOD team will be with you as soon as they are available.

Regards,
Jamie
My System SpecsSystem Spec
23 Aug 2014   #3
ikarntspel

Wndows 7 Home Prem 64bit
 
 

I can't post any of the dumps Coz I can't get into Windows but i hope someone does help. Is there any bumping rules? Or are bumps even allowed?
My System SpecsSystem Spec
.

26 Aug 2014   #4
ikarntspel

Wndows 7 Home Prem 64bit
 
 

Is there anyone that can help?
My System SpecsSystem Spec
26 Aug 2014   #5
ikarntspel

Wndows 7 Home Prem 64bit
 
 

Ive just solved my problem by deleting the "Fntcache.dat" file, to get in i used ksapersky 10 to help start up the computer and then deleted it from there and restarted computer normally
My System SpecsSystem Spec
Reply

 BSOD, error 0x00000050 (Cant start in safe mode)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
System will only start in Safe mode, Clean virus in safe mode
I recently attempted to clean my brother's computer after he aquired a virus from the torrent file program he uses. Regardless, I cleaned a trojan and a backdoor from his system from safe mode. I can not boot in normal mode. Everytime i try the system gets hung up at the windows loading screen...
General Discussion
BSOD Error Page Fault In Nonpaged Area, STOP 0x00000050 Safe wont boot
My girlfriend's mother was print pictures and she said she the mouse wasnt working she shutdown and is now getting a constant BSOD. I tried booting also samething and I even tried to get into safe mode and that won't boot either. Any suggestions? Thanks, Alex
BSOD Help and Support
BSOD on start up, error 0x00000050
I was on chrome when norton identity safe kept crashed, which cause everything to become unresponsive. Caused me to force shut down. On start up, logs into the profile then crashes with error 0x00000050. I am not the best with computers, so please keep it simple. Thanks a lot.
BSOD Help and Support
BSOD on start up, error 0x0000000a , 0x00000050
Problem description My problem is as follows: When the computer has been turned off for at least a few hours, I'm getting BSOD's while booting but it is rarely. When cold booting (computer has been turned off for at least several hours), I get a BSOD just after the Windows 7 `Starting...
BSOD Help and Support
BSOD during startup for normal mode. Can only start in safe mode.
I had this machine built just over a year ago, and only had occasional crashes (no particular activities seemed to generate the issue). About 2 months ago the crashes became more persistent, and upon restarting the machine would have trouble loading normal mode. At the screen that reads "welcome"...
BSOD Help and Support
BSOD on Start - able to start in Safe Mode and Restore
Windows 7 Home Premium 64-bit on Dell XPS 8100 with Intel Core i5, 650@3.20 GHz, 8Gb RAM, worked flawlessly out of the box in April (for five months). For a few weeks, powering off had produced "Installing Windows Updates, 1 (etc) of 8" - each and every time. Two days ago, power on results in...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App