Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD running 3D Mark + No Signal Input randomly on monitor

01 Sep 2014   #1
sa12uk

Windows 7 64bit
 
 
BSOD running 3D Mark + No Signal Input randomly on monitor

Hi Guys,

Getting BSOD and no signal input and wanted someone to help review the log files to let me know if what I suspect is right. I think I may have a GFX problem.

Files attached.

Thanks


My System SpecsSystem Spec
.
01 Sep 2014   #2
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Welcome to SevenForums,

Your suspicions were correct! The good news is this is an easy fix!

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 119, {1, 507e, 5080, 5080}

*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+376eb )

Followup: MachineOwner
---------
Its your graphics driver failing

If you can give me your graphic card specifications, i would be more then happy to find the correct driver for you!
My System SpecsSystem Spec
01 Sep 2014   #3
sa12uk

Windows 7 64bit
 
 

Hi, thanks for the reply. The card is a ATI Radeon HD900. Rep added.
My System SpecsSystem Spec
.

01 Sep 2014   #4
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Here we are: Desktop

Thank you for the REP, it means alot
My System SpecsSystem Spec
Reply

 BSOD running 3D Mark + No Signal Input randomly on monitor




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
After replugging, Will Not Boot, or POST. Monitor no input signal.
This started when my monitor began to have scribbly swiggly lines and then windows would crash, followed with a BSOD (attempt to reset the display driver and recover from timeout failed) with a 0x00000116 stop code, and nvlddmkm.sys. Every time I logged to windows, this would happen again...
General Discussion
No input signal
Hi,in few days i had this notice on my led screen,no input signal,after a restart its ok but yesterday desktop didn't showed up,just black screen, i tried another graphic card and was ok, but my previous nothing,fan ok but no signal,before this,all was ok,this card is at least 2 yrs working...
Graphic Cards
HDMI Input: No Input Signal -- Monitor Going to Sleep
Windows automatically updated last night before shutting down. When I turned on the computer this morning, the HP w2207h monitor was not functioning properly. Each time I rebooted, I received the message "HDMI Input: No Input Signal" before the monitor went to sleep. I do not believe it is a...
Graphic Cards
BSOD randomly. Plus, monitor started "no input detected"
Hello all. I'll explain in as much detail as possible and I thank everyone for their help. I know my way around a computer in terms of basics, but nothing intricate. I got this PC (custom built but nothing serious: my dad put it together 3 years ago and it worked great for him. Before giving it to...
BSOD Help and Support
Viewsonic LCD monitor not recognizing HDMI input signal.
hi all - ive got a problem with my new viewsonic vx2753mh-led monitor. its got 2x hdmi inputs and one vga. the vga works straight off the bat, but whenever I try and plug the hdmi in it just says no input signal detected and goes black :sarc: I noticed in device manager that this was...
Hardware & Devices
No Input Signal
I turned my pc off last night and everything was working fine. Now in morning I turned it on and it shows no display. All I get is "No Input Display", I've checked all connections and everything seem to be working but keyboard and mouse light won't turn on so I'm guessing they are not working...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App