Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when moving between tabs on the internet

03 Sep 2014   #1
jessebrownarrow

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
BSOD when moving between tabs on the internet

My computer seems to freeze and go to blue screen when trying to access or switch between open internet pages, Any help would be greatly appreciated.


My System SpecsSystem Spec
.
03 Sep 2014   #2
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Hello jessebrownarrow, Let me see if I can help with your problem. I need you to do one thing for me.
Please fill out your System Specs

information   Information
Your System Specs will help us to help you, and doing it in this manner will make them available to all helpers in every post and keep us from hunting for them. We ask that you fill them out in as much detail as possible including Desktop or Laptop, Model number if it is an OEM computer and all components with the Manufacturer and Model number if possible.

If you will go to your last post and click the 'System Specs' in the bottom left of the post, you will find a link to update your system specs. Please fill those out in as much detail as possible, making sure to click save at the bottom of the page. If you would like to know what we would like, you can click 'My System Specs' at the bottom left of this post to see mine. If you do not know what your components are, this will help you accomplish this task. System Info - See Your System Specs


I have looked at your dump files, and every one is the same error.

Code:
lmvm atikmpag
start             end                 module name
fffff880`04437000 fffff880`04496000   atikmpag T (no symbols)           
    Loaded symbol image file: atikmpag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmpag.sys
    Image name: atikmpag.sys
    Timestamp:        Wed Jul 04 00:10:55 2012 (4FF3D05F)
    CheckSum:         0006086F
    ImageSize:        0005F000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
That is your Graphics driver and it needs to be updated. I will need your system specs to tell you exactly how to do that, but that seems to be your problem at this point.
My System SpecsSystem Spec
03 Sep 2014   #3
jessebrownarrow

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Sorry about that. Here are the computer specs

Make and Model: Dell Inc. ( OptiPlex 790 )

Operating System: Microsoft Windows 7 Professional CPU speed: Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz (3.30GHz) System Memory: 12.00GB Hard Drive Capacity: C: 216.59 GB
My System SpecsSystem Spec
.

03 Sep 2014   #4
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Hi Jessie, please re read my post about system specs. I need detailed specs. I also need them in your system specs at the bottom left of your last post so they will always be available in the thread. They need to be detailed. I can't help you wilth hardware unless I know exactly what hardware you have, complete with manufacturer and model numbers for each piece/ There are instructions in my last post of how to do that and a program that will find them for you if you need that. Please put them in 'My System Specs' which can be found in the bottom left of your last post and be sure to click save at the bottom when you are finished.
My System SpecsSystem Spec
30 Sep 2014   #5
jessebrownarrow

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Sorry for taking so long. I updated my specs. I also wanted to include a new copy of the Blue Screen files since it has happened since I last posted
My System SpecsSystem Spec
30 Sep 2014   #6
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Hello jessebrownarrow, here is what the last dump files show.
Code:
atikmpag
start             end                 module name
fffff880`04437000 fffff880`04496000   atikmpag T (no symbols)           
    Loaded symbol image file: atikmpag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmpag.sys
    Image name: atikmpag.sys
    Timestamp:        Wed Jul 04 00:10:55 2012 (4FF3D05F)
    CheckSum:         0006086F
    ImageSize:        0005F000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
That is your Graphics driver and is seriously out of date.

I am going to give you some links that will help you get a good clean install and not have any drivers you don't need that will conflict with other drivers. Download the latest WHQL driver from Latest AMD Catalyst Video Driver for Windows 7 . Once you have them downloaded, uninstall you current driver from control panel. next clean up any left over drivers from following this tutorial Drivers - Clean Left over Files after Uninstalling and select only ATI Display Drivers. After you have done that and rebooted, install the new driver, only select custom install and install only what you have to. Very few people need most of what they include. You do not need the audio/HDMI drivers as you already have that in your Motherboard drivers. Unless there is some reason you need them, the only thing you really need is the Display Driver.

Let us know if that makes any difference.
My System SpecsSystem Spec
Reply

 BSOD when moving between tabs on the internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet Explorer Tabs - Drag and Drop
How to Drag and Drop the Tabs in IE9, IE10, and IE11 This will show you how to drag and drop the tabs as a new feature in IE9, IE10, and IE11 to arrange them how you like in the same IE window, move a tab as a new IE window, or move a tab into another opened IE window. To Drag and Drop Tabs to...
Tutorials
why my laptop moving slow when im using internet?
Hi friends, this is chaithanya, im using HP G42 laptop, when i use my laptop normally with out surfing internet it working properly, but when i starts using internet ,it works normally for 10 to 15 min and then its getting slow, my screen is moving slow and hangs. my internet connection so good . ...
Performance & Maintenance
BSOD when browsing internet, opening several tabs
Hi, I've been having trouble with my laptop now for quite a while when I'm on the internet and open 2 or more tabs or on random websites it'll stop loading the page for a split second then go to BSOD then restart and I have no idea what to do about it. Hopefully someone out there will know how to...
BSOD Help and Support
Moving laptop, no Internet connection
Hello: When I have my laptop on the first floor, it connects to my wireless network and the Internet. When I disconnect from the wireless network, turn off the laptop, move it down to the basement, and connect the Ethernet cable (to cable modem/router; it is too far for the wireless network...
Network & Sharing
Internet Explorer - Open Recently Closed Tabs
How to Open Recently Closed Tabs in IE9 and IE10 This tutorial will show you how to open recently closed tabs again in IE9 and IE10. Here's How: 1. While in IE9 or IE10, right click or press and hold on a open tab, and select Recently closed tabs. (see screenshot below)
Tutorials
Internet Explorer 9 (IE9) Navigation on Steroids, from the UI to Tabs
Counting the seconds remaining until the release of Internet Explorer 9 (IE9) Beta? You’re probably not alone, considering that there already have in excess of 2.5 million downloads of the browser when it was in developer preview mode, namely not really a full browser. Come September 15th,...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App