Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help me with this, PLEASE

14 Sep 2014   #11
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by phenoman View Post
I had AVG before, i was playing a bit with debugging tools, then found something that was leading me it was AVG, so I did uninstall via Programs in Control Panel, now I have Avira...

I've downloaded AVG removal and run it...

So, should I uninstall Avira then also?
-----------------------------------------------------
Yes, driver was uninstalled and my PC was not able to on on internet...
1st I've disabled it in Device manager, uninstall it from there, and then from Control panel....
Sorry, that was a typo, it should have been Avira. Yes, uninstall it.


My System SpecsSystem Spec
.
14 Sep 2014   #12
HarriePateman

Windows 7 Ultimate 64-bit
 
 

In regard to AVG's Try one of these out:

information   Information
Your Anti-Virus is known for causing Blue screen of death issues on Windows 7.

I recommend you change your Anti-Virus and see if the problem still persists.

Here is a list of trusted Anti-Virus's:

AVAST 2014 | Download Free Antivirus Software for Virus Protection

Avira Free Antivirus - Download the best free antivirus software

Free Antivirus Software - Download Bitdefender UK Free Edition


Go to the manufactures website and download the latest driver
My System SpecsSystem Spec
14 Sep 2014   #13
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by HarriePateman View Post
In regard to AVG's Try one of these out:

information   Information
Your Anti-Virus is known for causing Blue screen of death issues on Windows 7.

I recommend you change your Anti-Virus and see if the problem still persists.

Here is a list of trusted Anti-Virus's:

AVAST 2014 | Download Free Antivirus Software for Virus Protection

Avira Free Antivirus - Download the best free antivirus software

Free Antivirus Software - Download Bitdefender UK Free Edition


Go to the manufactures website and download the latest driver
Just stick to MSE for now, We already see Avira causing problems here.

Once the system is stable they can try an AV of their choosing.
My System SpecsSystem Spec
.

14 Sep 2014   #14
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Okay buddy
My System SpecsSystem Spec
14 Sep 2014   #15
phenoman

Win 7 64 bit
 
 

Ok, game works perfectly now!

So, I did uninstall Avira and run AVG remover, uninstall WiFi drivers, restarted PC and game works...

Then I've installed same old wifi driver, tried game again, still works, played like 10-15 minutes without crashes!

I love you guys, thank you very much!
<3
My System SpecsSystem Spec
14 Sep 2014   #16
HarriePateman

Windows 7 Ultimate 64-bit
 
 

No worries mate
My System SpecsSystem Spec
14 Sep 2014   #17
matts6887

Windows 7 ultimate 64-bit
 
 

Possibility here: Have you tried completely uninstalling any and all network adapters; rebooting; re-installing them; and then reboot again to enact the changes? If not i would give that a shot and see what happens
My System SpecsSystem Spec
14 Sep 2014   #18
matts6887

Windows 7 ultimate 64-bit
 
 

Quote   Quote: Originally Posted by phenoman View Post
Ok, game works perfectly now!

So, I did uninstall Avira and run AVG remover, uninstall WiFi drivers, restarted PC and game works...

Then I've installed same old wifi driver, tried game again, still works, played like 10-15 minutes without crashes!

I love you guys, thank you very much!
<3
No problem. Thats what we forums peeps are here for. To try and resolve issues.
My System SpecsSystem Spec
14 Sep 2014   #19
phenoman

Win 7 64 bit
 
 

Quote   Quote: Originally Posted by matts6887 View Post
Possibility here: Have you tried completely uninstalling any and all network adapters; rebooting; re-installing them; and then reboot again to enact the changes? If not i would give that a shot and see what happens

Yes, I did try it, as I mentioned, I even installed new OS few times, but after while (after I setup all programs I had before, crashes started to happen more often until I wasn't able to get to main menu...), so looks like problem was in AV softwares, I really don't know why, but my friend has it and it works fine for him, to me, it doesn't

But thanks to these guys, problem is solved
My System SpecsSystem Spec
Reply

 Help me with this, PLEASE




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App