Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help me with this, PLEASE

14 Sep 2014   #1
phenoman

Win 7 64 bit
 
 
Help me with this, PLEASE

Hi guys,
I have a problem,
I bought that game Rocksmith 2014 on Steam, I want to learn guitar, and that game is nice for that, but there is one problem, every time I start the game when it should come in main menu, I get BSOD.

Before it happened rarely, I started the game, and if I did not plugged Rocksmith cable before I started game, but in game, then I got BSOD when I plugged it in the game, so I always had to plug it in before I started my game...

But now doesn't matter if I plug in cable or not, wherever I get to main menu, I get BSOD...
tried reinstall game on Steam (delete local files and new download) and it still doesn't help, new OS same problem, I can run game first few days normally then all over again same problem...

Can you maybe detect problem from minidump file?

If I do anything else, it's all fine...


My System SpecsSystem Spec
.
14 Sep 2014   #2
HarriePateman

Windows 7 Ultimate 64-bit
 
 

welcome to SevenForums.

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {ffffffffc0000005, fffff8800989a340, 0, 0}

*** WARNING: Unable to verify timestamp for netr6164.sys
*** ERROR: Module load completed but symbols could not be loaded for netr6164.sys
Probably caused by : afd.sys ( afd!AfdTLConnectComplete2+7e )

Followup: MachineOwner
---------
The Driver that is causing the issue is:

Ralink RT2561 RT2661 series Wireless LAN Card (you may have a different manufacturer)

This needs to be updated
My System SpecsSystem Spec
14 Sep 2014   #3
phenoman

Win 7 64 bit
 
 

Wow, that was fast, I will try fix it, weird, cuz my wireless only works with this driver....
Thank you very much
My System SpecsSystem Spec
.

14 Sep 2014   #4
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Im a fast person

No worries mate, post back if you need anymore help
My System SpecsSystem Spec
14 Sep 2014   #5
phenoman

Win 7 64 bit
 
 

Hi again :/

Well, I've uninstalled wireless drivers, and started game in offline mode, and it crashed again, this time I think minidumps are different...

1st time I uninstalled only wireless driver, 2nd time I uninstalled LAN driver also...

Don't know what is happening...
My System SpecsSystem Spec
14 Sep 2014   #6
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Yes this bug check is a 3B.

A 3B error: Usual causes: System service, Device driver, graphics driver, or memory

Im thinking this is more driver related then anything else.

After uninstalling the WIFI driver, did you re-install a up to date one?
My System SpecsSystem Spec
14 Sep 2014   #7
phenoman

Win 7 64 bit
 
 

No, I didn't have any wifi driver then....
I was not on internet then, now i installed the same old just to post those minidumps...
My System SpecsSystem Spec
14 Sep 2014   #8
derekimo

Microsoft Community Contributor Award Recipient

 
 

AVG is also getting flagged in your other dump,

Code:
BugCheck C2, {7, 1097, 0, fffffa8005f3f010}

Unable to load image \SystemRoot\system32\DRIVERS\avgntflt.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for avgntflt.sys
*** ERROR: Module load completed but symbols could not be loaded for avgntflt.sys
For the time being, uninstall your Anti-Virus,

AV Uninstallers

And Install Microsoft Security Essentials which we know doesn't cause BSOD's.
My System SpecsSystem Spec
14 Sep 2014   #9
HarriePateman

Windows 7 Ultimate 64-bit
 
 

You mention, you wasnt using internet was the wifi adapter disabled ??
My System SpecsSystem Spec
14 Sep 2014   #10
phenoman

Win 7 64 bit
 
 

I had AVG before, i was playing a bit with debugging tools, then found something that was leading me it was AVG, so I did uninstall via Programs in Control Panel, now I have Avira...

I've downloaded AVG removal and run it...

So, should I uninstall Avira then also?
-----------------------------------------------------
Yes, driver was uninstalled and my PC was not able to on on internet...
1st I've disabled it in Device manager, uninstall it from there, and then from Control panel....
My System SpecsSystem Spec
Reply

 Help me with this, PLEASE




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App