Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD while browsing the internet Related to AMDs atikmpag.sys

13 Oct 2014   #1
KhaledAhmed

Windows Pro 64bit
 
 
BSOD while browsing the internet Related to AMDs atikmpag.sys

just as the title says, here are my specs: (taken from agomo) i have catalyst driver 14.9, reinstalled it after BSODs are coming related to a directX file, however the BSODs kept coming with atikmpag.sys. i personally think my graphics card is falling apart.
Overview

Operating System

  • Windows 7 Professional 64-bit SP1



CPU

  • Intel Core i5 650 @ 3.20GHz
  • Clarkdale 32nm Technology



Graphics

  • SyncMaster (1440x900@60Hz)
  • Third Planet Publishing Air Display (Chrysalis-ITS)
  • ATI AMD Radeon HD 5450 (Sapphire/PCPartner)
  • Cross Display Disabled



Hard Drives

  • 466 GB Seagate ST3500418AS (SATA)
  • 932 GB Seagate Backup+ BK USB Device (USB)



Optical Drives

  • ATAPI DVD A DH16AASH



Audio

Razer Surround Audio Controller


My System SpecsSystem Spec
.
13 Oct 2014   #2
KhaledAhmed

Windows Pro 64bit
 
 

Just got a bsod related to a DirectX file.
My System SpecsSystem Spec
13 Oct 2014   #3
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

There is a dedicated BSOD section here BSOD Help and Support - Windows 7 Help Forums with instructions on how to post what is specifically needed to analyse your dumps here Blue Screen of Death (BSOD) Posting Instructions
My System SpecsSystem Spec
.

13 Oct 2014   #4
KhaledAhmed

Windows Pro 64bit
 
 

Yeah thanks. I'll check this out.
My System SpecsSystem Spec
16 Oct 2014   #5
KhaledAhmed

Windows Pro 64bit
 
 

Ok, I think I figured out why my card is crashing.

I think it occurs while going on YouTube or any video hosting website. But I'm not completely sure if it happens with all websites.
And another reason is using browsers. I used the in game steam browser and my computer crashed, and used the Firefox browser when it crashed.
My System SpecsSystem Spec
16 Oct 2014   #6
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

My System SpecsSystem Spec
17 Oct 2014   #7
KhaledAhmed

Windows Pro 64bit
 
 

Attachment 337140

All i got from the tool dm log collector
My System SpecsSystem Spec
17 Oct 2014   #8
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Please run the tool again, your msinfo32 file is missing and your systeminfo file is blank. We need that important information to debug thoroughly.
My System SpecsSystem Spec
19 Oct 2014   #9
KhaledAhmed

Windows Pro 64bit
 
 

used SevenForums Tool for this one.
Attachment 337340
My System SpecsSystem Spec
20 Oct 2014   #10
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Your logs are still missing some information, but going on the single dump file provided in there follow the steps below.

1: Norton is causing problems.

Code:
fffff880`05f112e8  fffff880`05113372Unable to load image \??\C:\Program Files (x86)\Norton Internet Security\NortonData\21.4.0.13\Definitions\BASHDefs\20141003.001\BHDrvx64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for BHDrvx64.sys
*** ERROR: Module load completed but symbols could not be loaded for BHDrvx64.sys
 BHDrvx64+0xa1372
Uninstall Norton and install MS Security Essentials and MalwareBytes.

Note   Note
Make sure you uncheck the 'Enable Free Trial' box when installing MalwareBytes.




2: Your ATI driver is being flagged.

Code:
fffff880`05f127f8  fffff880`03cf5f72*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
 atikmpag+0x9f72

0: kd> lmvm atikmpag
start             end                 module name
fffff880`03cec000 fffff880`03d7e000   atikmpag T (no symbols)           
    Loaded symbol image file: atikmpag.sys
    Image path: atikmpag.sys
    Image name: atikmpag.sys
    Timestamp:        Mon Sep 15 22:59:06 2014 (5417612A)
    CheckSum:         000964D0
    ImageSize:        00092000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Download the 13.9 driver from here then use AMD Uninstall Utility to remove all traces of your current driver, CCC etc. Reboot and install the 13.9 driver.

Note   Note
When installing choose 'Advanced' or 'Custom' (whichever option is available, just not Express) and uncheck everything except the video driver.
My System SpecsSystem Spec
Reply

 BSOD while browsing the internet Related to AMDs atikmpag.sys




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD on Internet Related Programs (tcpip.sys)
For the past 2 months I have received an increased growth in BOSD relating to tcpip.sys. I have received over 50 BOSD in on week and approximately 10 in one day. It makes my life especially frustrating because of the delay in my school online homework, server hosting, and personal entertainment. I...
BSOD Help and Support
BSOD when Browsing Google Chrome all system related
Hey so lately out of the no where Ive been getting BSOD. i was getting a memory related BSOD so i went out and purchased new RAM. i did a fresh install of windows but now im getting more BSOD all of them seem to be happening by windows drivers and all have occured while i was running Chrome....
BSOD Help and Support
BSOD seems browsing related
Hi, Plagued by many of these for a long time now, but happening more often in the last week. Seems to happen most often when launching a Chrome or opening a web page. Ran memtest86+ overnight, no errors. Removed AVG. Still happening. Any advice appreciated.
BSOD Help and Support
Need help fixing a BSOD related to internet usage.
Can someone please help me fix this problem? I don't know what happened. I was connecting to the internet via a D-Link USB adapter (DWA-160) and the other night it simply stopped working and caused my PC to freeze up. Since then, I cannot get on the internet with the adapter and can only get on the...
BSOD Help and Support
BSOD while browsing the internet, new to this please help.
okay so I've had trouble with my laptop before, this is the 2nd time. The first time I had what seem to be a hard drive crash. I had a black screen and the laptop was not responsive so I manually rebooted the laptop only to not boot up at all. I sent it back to get fixed because it was under...
BSOD Help and Support
BSOD while browsing internet.
I just built a new computer and I sometimes get a BSOD while browsing the internet. It never happens when idle or when playing games. I can play Dead Island for hours with no problem, but if I get on the internet I might get a BSOD. Specs: ASUS F1A75-V Evo motherboard AMD A8-3850 APU GeForce...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App