Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when installing AMD graphics driver atikmdag.sys BSOD

21 Oct 2014   #21
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

OK Nick, Here is what I want you to do. Remove the bottom card, run Furmark, then, remove that card and put it in the slot you use for your second card and run Furmark again. Now remove that card and do the exact same thing with the second card, try it in both slots. On both cards in each slot I want you to after running Furmark, let it cool down then run the benchmark. Write down the score and the core clock and memory clock each time for both cards. Download GPUz (GPU-Z Video card GPU Information Utility) watch out for all the add ons they like to install with it. Just uncheck them. If you can keep it open to the sensor tab and it will tell you almost everything. So, write down as much info as you can about both cards in both slots. Run any other benchmark you usually use. I always like running Ungine Heaven (Heaven Benchmark | Unigine: real-time 3D engine (game, simulation, visualization and VR)) it will work the card just as hard and is much more interesting than Furmark. Try it set to the pre configured Extreme Setting and run the Benchmark. I'll show you how to set the test up, then once the test starts and everything gets loaded and starts moving, press the benchmark tab in the top left corner. Run it on both cards in both slots and note all the details plus the score and the min and max FPS as well as the core clock memory clock.

the set up should look like this. Then just push run, once it starts moving press benchmark.
Attachment 337604


My System SpecsSystem Spec
.
05 Nov 2014   #22
nick7969

Windows 8.1 64 bit
 
 

Well I tried powercolor on slot 1 I got max of 87 min of 7 fps. Tried powercolor on slot 2. The mhz doesn't go above 300 mhz. I'm averaging 7fps. Very sluggish. I tried Sapphire on slot 2 and getting about the same as slot 1 powercolor. Why isn't powercolor going above 300mhz on slot 2, i wonder?
My System SpecsSystem Spec
05 Nov 2014   #23
nick7969

Windows 8.1 64 bit
 
 

Forgot to mention, after it wouldn't go past 300mhz on my sensor. I went to catalyst and bumped power to 20% in overdrive. Than it was performing at the same fps as slot 1.
My System SpecsSystem Spec
.

06 Nov 2014   #24
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

at this point, I'm not concerned about the performance, only about the crashing and freezing. We'll worry about performance later.
My System SpecsSystem Spec
06 Nov 2014   #25
nick7969

Windows 8.1 64 bit
 
 

Sorry I had a typo there, it is suppose to say 300mhz not 300fps. Anyways, I put back xfire back as it was. Tried running heaven benchmark and as soon as I hit run, the whole system freezes and have to eventually restart. Well I'm thinking of going back to windows 7, since I know the last time it worked properly was on my 7.
My System SpecsSystem Spec
06 Nov 2014   #26
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I wouldn't think it was 8.1 but I guess it is possible. I run 8.1 in a Virtual Machine, so I really wouldn't know. It is worth a try. I'm a fan of Windows 7 and run Windows 10 Preview on another SSD. Pretty much everything works on 7. If you still have a legal Windows 7, it may be worth a try.
My System SpecsSystem Spec
07 Nov 2014   #27
nick7969

Windows 8.1 64 bit
 
 

How is windows 10 preview? Do the drivers work ok on there?
My System SpecsSystem Spec
07 Nov 2014   #28
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Some do and some don't. Most of the Windows 8 drivers work. But, it's an Alpha Build. A lot can go wrong and some of your normal software may not work.
My System SpecsSystem Spec
08 Nov 2014   #29
nick7969

Windows 8.1 64 bit
 
 

Thank you for your help. I will try it on windows 7 soon and let you know.
My System SpecsSystem Spec
08 Nov 2014   #30
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Sounds good. Let me know.
My System SpecsSystem Spec
Reply

 BSOD when installing AMD graphics driver atikmdag.sys BSOD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD after installing AMD Radeon HD 7970M graphics driver
I found an older thread here with the exact same problem on your forums but a solution had not been found then. I was playing a video game when my laptop crashed. I restarted it and got BSOD. On other attempts I would get to the Windows loading screen but it would then result in a blank black...
BSOD Help and Support
Graphics card related BSOD on startup - atikmdag.sys, dxgkrn1.sys
I have a Toshiba Satellite S50D-A that was given to me last August. It came with Win8 and between compatibility issues with my older software and Win8.1 turning it into a bread-warmer (running hot and largely useless) in December I downgraded it to Windows 7 Home Premium 64-Bit, making use of the...
BSOD Help and Support
BSOD caused by the following module: atikmdag.sys (atikmdag+0x19C6D)
I hope anybody can help me....i already have the latest drivers but i still get BSOD's
BSOD Help and Support
BSOD while installing Graphics driver for EVGA GeForce GTX 550 Ti
I have an EVGA GeForce GTX 550 Ti, wanted to update the driver, and it kept giving me a BSOD. When I play games it never gives me a BSOD. I've attached the dump to this thread. Could someone help me figure out what the problem is? A while ago, I had a RAM problem, but I bought new RAM and it was...
BSOD Help and Support
BSOD after idling, error 0x1000007e driver atikmdag.sys
Recently upgraded my computer and did a clean install of windows 7. Current system specs are: i5 3570k noctua nh-u12p se2 cooler gigabyte z77x-ud3h 16gb samsung 30 nm 1600 ram silverstone strider plus 850w psu samsung 830 256gb ssd 2x640gb caviar black raid 0
BSOD Help and Support
BSOD When (un)installing ATI Graphics Driver
Ok. I'm trying to upgrade my ATI Catalyst Driver to the latest version. When I try to do so, the installer causes a BSOD when on "Detecting Graphics Hardware...". The code is 0x0000001E, with no driver stated. I've also tried to uninstall the graphics driver through the Add/Remove Programs and...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App