Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after adding NEW NVIDIA Gforce GT 610

21 Oct 2014   #1
rohit09

Windows 7 Ultimate x64
 
 
BSOD after adding NEW NVIDIA Gforce GT 610

No matter what Nvidia driver I install or update.. I got BSOD in every 2-3 hrs. I read so many thread on NVIDIA and I asked them everything.. But they fail.. Either it's "Driver stopped and restart again" then BSOD or just BSOD. Fan, RAM and everything I checked but no help. Currently I'm using Diver 377.90 which get me 3-4hrs BSOD! But ofcorce this is not the solution I'm looking for - what is the error?

Help me

# I'm adding the Driver error after I upgraded to 344 (Latest)
# Adding the current PC issue ZIP.

Thanks


My System SpecsSystem Spec
.
21 Oct 2014   #2
rohit09

Windows 7 Ultimate x64
 
 

And the debug files

Help

Thanks
My System SpecsSystem Spec
21 Oct 2014   #3
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

hello rohit09, let me see if I can help. First you say you just installed an Nvidia graphics card, what graphics card did you have before that? Also, is this an OEM computer or a custom build?

Both of your dump files show as follows

Code:
MEMORY_MANAGEMENT (1a)
# Any other values for parameter 1 must be individually examined.
Arguments:
Arg1: 0000000000041790, A page table page has been corrupted. On a 64 bit OS, parameter 2
contains the address of the PFN for the corrupted page table page.
On a 32 bit OS, parameter 2 contains a pointer to the number of used
PTEs, and parameter 3 contains the number of used PTEs.
Arg2: fffffa800150e100
Arg3: 000000000000ffff
Arg4: 0000000000000000
Code:
Use !analyze -v to get detailed debugging information.
BugCheck 50, {fffffa80314fc5d8, 0, fffff80002d9ca80, 2}
 
Could not read faulting driver name
Probably caused by : memory_corruption ( nt!MiGetWorkingSetInfo+2b0 )
Followup: MachineOwner
Please fill in your system specs as detailed as possible. many times we have to look up a component so having the Manufacturer and model number helps. If this is an OEM computer please add the make and model number. These are the instructions I usually give, maybe they will help.
Please fill out your System Specs

information   Information
Your System Specs will help us to help you, and doing it in this manner will make them available to all helpers in every post and keep us from hunting for them. We ask that you fill them out in as much detail as possible including Desktop or Laptop, Model number if it is an OEM computer and all components with the Manufacturer and Model number if possible.

If you will go to your last post and click the 'System Specs' in the bottom left of the post, you will find a link to update your system specs. Please fill those out in as much detail as possible, making sure to click save at the bottom of the page. If you would like to know what we would like, you can click 'My System Specs' at the bottom left of this post to see mine. If you do not know what your components are, this will help you accomplish this task. System Info - See Your System Specs

Please run Seatools, Seagate's diagnostic test. It is better to run the DOS test as it gives more accurate results. If you can't get it to run, you can use the installable Seatools for Windows. Please run the Short and the Long tests. The instructions and download link are on this page SeaTools for DOS | Seagate

If the test passes both the short and the long test, please run memtest86+ and run it by these instructions
Please Run Memtest86+

information   Information
Please download from this site only http://www.memtest.org/ in the middle of the page are the Download links, you can download the ISO.zip or the Auto USB Flash Drive installer.zip

Extract the Zip file. If you chose the ISO image, burn it to a CD using Windows Disk Image Burner or any Image burner you may have. If you downloaded the Auto USB installer, extract it, insert your USB 2.0 Flash Drive and take note of the drive letter. Run the installer, select the Flash Drive Letter, check the format box and press next. It will install memtest86+ to a flash drive. You can use either V4.20 or V5.01. Boot from your selected media. If you use V5.01 it will tell you to press certain buttons at the start, please press no buttons. The test will begin on it's own and continue to run until you stop it. It needs to run for 8 complete passes or until you receive an error. If you receive an error, stop the test. Even 1 error is a fail. Each pass tests a different part of the ram and each of the 10 tests in each pass tests something different. It takes a minimum of 8 passes to completely test the ram, more passes are better. It is quite a long test and will take several hours depending on how much ram you have. Due to the time length it is best to run overnight. If you have any questions, please do not hesitate to ask

Please let us know the answers to the questions and the results of the tests. Just so you know, I will be notified if you make a new post. If you edit a previous post I will not be notified. So, just let us know the results so we will know where to go from there.
My System SpecsSystem Spec
.

21 Oct 2014   #4
rohit09

Windows 7 Ultimate x64
 
 

It's custom build PC

Windows 7 Ultimate
Intel Core i7 2600 3.40GHz
8GB RAM
64Bit OS
GraphiX Card: NVIDIA GeForce GT 610
Intel Orginal Mother Board
2 SATA HDD by Wester Digiral
2 RAMs by ZEON

Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
Intel Corporation DH61WW
(1) WDC WD10EARS-00Y5B1 ATA Device (2) WDC WD20EZRX-00D8PB0 ATA Device
NVIDIA GeForce GT 610

Seatools shows Green to both HDDs
My System SpecsSystem Spec
21 Oct 2014   #5
rohit09

Windows 7 Ultimate x64
 
 

"Probably caused by : memory_corruption ( nt!MiGetWorkingSetInfo+2b0 )"
I added a New RAM! Is that can be the cause or Graphic Card?
My System SpecsSystem Spec
21 Oct 2014   #6
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Would you put that info in 'My System Specs' at the bottom left of your last post please? When you say Seatools shows Green, I assume you mean you ran both tests on your hard drives?

What Video card did you have before you put the Nvidia card in? and have you run memtest86+ yet? Be sure and download it from the link in the instructions, please.
My System SpecsSystem Spec
21 Oct 2014   #7
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Quote   Quote: Originally Posted by rohit09 View Post
"Probably caused by : memory_corruption ( nt!MiGetWorkingSetInfo+2b0 )"
I added a New RAM! Is that can be the cause or Graphic Card?

It really could be either, but the Memtest should tell us if it's the ram, and since you just put ram in, that would be the most likely.
My System SpecsSystem Spec
Reply

 BSOD after adding NEW NVIDIA Gforce GT 610




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Nividia Gforce Gt 525m problem
I can't see any other monitor on my device manger other than generic pnp monitor, doesn't another monitor should be displayed for the nividia GForce GT 525m card, only in the display adapters the nividia appears , how is that possible and does it mean that the nividia card has a problem or...
Graphic Cards
Nvidia Gforce GT 240 512MB Texture-Problem
Okay so i recently got hold of SKYRIM ! for pc. and i was playing it and about 6 minutes in to gameplay it crashed and un froze then it glitched and all the textures went funny. this happened alot with colin mcrae rally dirt 2 and 3 can anyone help ?? My system specs are windows xp...
Graphic Cards
would it be wise to run 5770 pcie and run a pci gforce
This is my question my mother board is a crossfire hybrid but also has capable physx or the prgram for it would i be able to add that card on pci and use the feature on the same board or will it give me conflicts im pretty interested in knowing cause if i can get a pci and use it im sure the...
Graphic Cards
nVidia GForce 250 GTS Installation Problem
Hi all. I am trying to install my XFX GTS250 (1gig) and it is crashing the computer. Upon boot everything looks fine until it trys to pass the starting windows screen and I get the BSoD and it auto reboots, trys to reboot in another mode and it just stalls out at the same place. I am...
Graphic Cards
NVidia Gforce drivers for my hp laptop
I just installed Windows 7 x64 Ultimate on my HP Pavilion dt9700t laptop. It has a Nvidia GForce somethingsomething graphics card. But now windows 7 just sees a "Standard VGA Graphics Adapter and all of my cool graphics functionality is gone. HP says they won't support Windows 7 on my one...
Graphic Cards
Gforce Go 6150 problem
I have Driver Version 7.15.10.9759 installed on Win 7 64bit Ultimate Build 7100 installed on a Compaq Presario V6000AU Notebook If I let windows update install graphic drivers or when I do it manually, I lose my network connectivity and can only get back by going back to the above driver. I cant...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App