Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD- due to .sys extension , possible VGA error ?

08 Nov 2014   #1
manojkr85

windows 7 home premium 64bit
 
 
BSOD- due to .sys extension , possible VGA error ?

So The blue screen thing started about 10 days back , last time i re-installed my windows and uninstalled random drivers and temporarily fixed it but the laptop was really slow eventhough i continued to use it but today i got the same problem and this time it didnt let me login in normal mode it just allowed me in safe mode . so i tried many things googled a bit then again i went to my plan A , which was to restore to a previous working point , After taking longtime to restore my laptop showed that restore has failed but for some reason the blue screen didnt appear but the boot time has really increased , which is not normal . I came across this BSOD , i have followed the steps as given in the thread

i am attaching the zip file
i would really be thankful if you can tell where the problem lies .


My System SpecsSystem Spec
.
09 Nov 2014   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

The display driver is 5 years old.

Update it from Download Drivers and then report us for any further BSOD.
My System SpecsSystem Spec
09 Nov 2014   #3
manojkr85

windows 7 home premium 64bit
 
 

okay i will do that and report here
My System SpecsSystem Spec
.

09 Nov 2014   #4
manojkr85

windows 7 home premium 64bit
 
 

i tried updating but it failed to recognize .then again i went through other post i found someone with same problem and i did what he did

1) Remoed all ATI drivers from machine
2) Disable Hardware acceleration

Ill update the thread again .

btw for some reason the VGA driver which it showed earlier at this place in image is not showing any more ??? no am confused ..was it even showing up before ..how do i check for it ?
My System SpecsSystem Spec
09 Nov 2014   #5
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

When the driver is removed, the associated device will not be detected.

I went here .... Download Drivers, put these values ....
Attachment 339864
Then clicked on "display results". It redirected me to 14.9 WHQL. Mobile

You cannot install this driver? Do another fresh download. If it does not match still, there is fair chance that the GPU is not working.
My System SpecsSystem Spec
09 Nov 2014   #6
manojkr85

windows 7 home premium 64bit
 
 

Quote   Quote: Originally Posted by Arc View Post
When the driver is removed, the associated device will not be detected.

I went here .... Download Drivers, put these values ....
Attachment 339864
Then clicked on "display results". It redirected me to 14.9 WHQL. Mobile

You cannot install this driver? Do another fresh download. If it does not match still, there is fair chance that the GPU is not working.
I managed to install it this time but for some reason the Bootup is very slow but otherwise the laptop is working well . I have one dumb question , How do i know what motherboard do i have in my laptop ?
My System SpecsSystem Spec
09 Nov 2014   #7
manojkr85

windows 7 home premium 64bit
 
 

even after uploading the new one i did a checkup from the tweatbit soft u provided in that link and it still says 26 drivers OBSOLETE so i guess i still need 2 update them ? but when i goto manage drivers it says latest version installed
My System SpecsSystem Spec
09 Nov 2014   #8
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by manojkr85 View Post

I managed to install it this time but for some reason the Bootup is very slow but otherwise the laptop is working well .
Let us have a look. Upload your MSINFO32.nfo file.
  1. Click on the start button
  2. Type "msinfo32" (without quotes) in the search bar of the start menu, click the resulting link. It will open the System Information window.
  3. File>Save. In the "File Name" filed, put "MSINFO32" (without Quote), give the save location to desktop, and click the "save" button.
  4. Give the time for processing, it will save a .nfo file on your desktop.
  5. Zip it, and upload it following the instruction.

Quote   Quote: Originally Posted by manojkr85 View Post
I have one dumb question , How do i know what motherboard do i have in my laptop ?
Everything relating to your motherboard ....
BiosMajorRelease = 3
BiosMinorRelease = 0
FirmwareMajorRelease = 3
FirmwareMinorRelease = 0
BiosVendor = American Megatrends Inc.
BiosVersion = R0300Y8
BiosReleaseDate = 07/20/2010
SystemManufacturer = Sony Corporation
SystemProductName = VPCEB26FG
SystemFamily = VAIO
SystemVersion = C605810U
SystemSKU = N/A
BaseBoardManufacturer = Sony Corporation
BaseBoardProduct = VAIO
BaseBoardVersion = N/A
Quote   Quote: Originally Posted by manojkr85 View Post
even after uploading the new one i did a checkup from the tweatbit soft u provided in that link and it still says 26 drivers OBSOLETE so i guess i still need 2 update them ? but when i goto manage drivers it says latest version installed
Me? Nope! You must have got something fishy there. Uninstall it, whatever it may be.

Then let us check the drivers there. Upload the list of all the third party drivers Using NirSoft DriverView :
  • Download and execute Driverview
  • View > Hide Microsoft Drivers ==> Must!
  • Edit > Select all
  • File > Save Selected Items
  • In the Save dialog, Set the path to desktop, Put "Driverview" in the name field, and save.
  • Zip the .txt file and upload it.
My System SpecsSystem Spec
09 Nov 2014   #9
manojkr85

windows 7 home premium 64bit
 
 

I think i mistakenly clicked on one of the adds which was showing up on your post , I mean it was hyperlinked and i thought it to be some software . I have uninstalled it and followed your instructions
Attached the details below
Attachment 339886

Attachment 339887
My System SpecsSystem Spec
09 Nov 2014   #10
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Hi Manoj.

First of all, QuickHeal is a big time crap. Desi product, but a real crap. Forget the investment on it as a bad one; use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.

Next, free up the startup. Windows does not need any other program to auto start with it, but the auto start programs often conflicts and causes various problems including BSODs.
  1. Click on the Start button
  2. Type “msconfig (without quotes), click the resulting link. It will open the System Configuration window. It will open the system configuration window, with the "general" tab selected.
    • Click the "startup" tab. Uncheck everything other than Apoint (it needs to be auto start) > Apply > OK.
    • Click on "services" tab. Check the "Hide all Microsoft Services"; Click "Disable all" > Apply > OK
  3. Accept then restart.
And, if you dont use bluetooth very frequently, disable it in device manager.

Update Marvell Yukon 88E8059 PCI-E Gigabit Ethernet Controller from Marvell - Support - Driver Downloads . Enter the bold numbers 88E8059 in the part number field and get the marked one.
Attachment 339893
Update Atheros AR9285 Wireless Network Adapter from https://www.atheros.cz/atheros-wirel...et=37&system=6. Click in this button only in that page:
Attachment 339895
Follow Driver Install - Device Manager to install the driver.

No other driver is a must to update right now, but some drivers should not be there, those are factory bloatwares. If the computer continues to issue, we will have to take proper care of them, but not right now.

Let us know the results. Specially if the boot process improved or not.
My System SpecsSystem Spec
Reply

 BSOD- due to .sys extension , possible VGA error ?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD USB3 extension Card (maybe SSD involved)
Hi, I'm struggeling with an annoying BSOD in conjunction with an USB3 extension card. My PC is a little bit older ASUS P6T SE, with no USB3 build on board. Hence I installed a USB3 extension card with Fresco chipset and almost instantly after installing the the drivers I got a BSOD. Those...
BSOD Help and Support
ERROR in RUNNINg third party programs with .EXE file extension.
Hello, I have downloaded third party software having .EXE extension on my WINDOWS 7 Pro system( 32 Bit OS) This Program is Virus-Free and Clean . I tried to RUN the program. But I could even open the file , could not RUN and INSTALL it on my PC Desktop I tried System File Checker tool (...
Backup and Restore
Permissions error when opening a file with unknown extension type
Hello, I am experiencing a problem with Windows 7 professional, 32 bit, where I am getting an error message (detailed below) when trying to open a file with an unregistered extension. For example, if I rename a file that ends in .txt and contains text, to something with a .test extension the...
General Discussion
Chrome Extension Idea - Extension Bar
I got a idea for a Chrome extension, but no where to request it. When you install extensions in Chrome it places all the extensions to the right side of the address bar. My idea is to have a extension bar below the bookmark bar that automatically hides it's self when the mouse isn't hovering...
Browsers & Mail
.gi extension
hello :) I have two 2GB files in My Documents with the extension .gi, which I think might stand for global image or similar. I can't open them and want to know what they are so that I can delete them and recover the space if they are not essential. Any ideas please? I wondered if they might be...
General Discussion
No file extension
Hi, I burned a few movies (.avi) on a dvd from my friends hard drive and copied and pasted onto my PC. But in the movies library it shows file type as "File" without any extension. I even checked the file properties, which also shows no extension. I can play them on my PC using "open with...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App