Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD using emule probably caused by L1C62x64.sys

12 Nov 2014   #1
tenderloin

Windows 7 Ultimate x64
 
 
BSOD using emule probably caused by L1C62x64.sys

hi all, while using emule I get a bsod. With bluescreenview software I saw that it was probably caused by L1C62x64.sys. I found that it's about the Atheros network driver and I downloaded the latest driver for my Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20) from https://www.atheros.cz/atheros-network-drivers.php but I'm still getting the bsod!
I attached the MSINFO32.nfo file and the latest dmp files. I hope you can help me, thanks!!


My System SpecsSystem Spec
.
13 Nov 2014   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck D1, {0, 2, 0, fffff88003f11c9b}

*** WARNING: Unable to verify timestamp for L1C62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for L1C62x64.sys
Probably caused by : L1C62x64.sys ( L1C62x64+6c9b )

Followup: MachineOwner
---------

1: kd> lmvm l1c62x64
start             end                 module name
fffff880`03f0b000 fffff880`03f2d000   L1C62x64 T (no symbols)           
    Loaded symbol image file: L1C62x64.sys
    Image path: \SystemRoot\system32\DRIVERS\L1C62x64.sys
    Image name: L1C62x64.sys
    Timestamp:        Tue Jul 16 16:26:44 2013 (51E4EEAC)
    CheckSum:         0002912C
    ImageSize:        00022000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Code:
Tipo prodotto	Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
This driver version is slightly older than the one indicated in the .dmp file. Try this one please:
https://www.atheros.cz/atheros-wirel...et=48&system=6
My System SpecsSystem Spec
13 Nov 2014   #3
tenderloin

Windows 7 Ultimate x64
 
 

I already installed it but I got a bsod after doing that. Maybe it's not that driver to cause the bsod, don't you think?
My System SpecsSystem Spec
.

13 Nov 2014   #4
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Post a fresh .zip file after re-running the DM Log Collector tool again, and I'll have a look.
My System SpecsSystem Spec
14 Nov 2014   #5
tenderloin

Windows 7 Ultimate x64
 
 

done. now i'm thinking of formatting my computer, maybe it won't happen again.
My System SpecsSystem Spec
Reply

 BSOD using emule probably caused by L1C62x64.sys




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random BSOD, l1c62x64 file mentioned before restart
I've had two bsods in the past three days which is rather unusual. It didn't happen until recently. Not really sure what might be doing this. Ran DM log collector and attached the file.
BSOD Help and Support
Random BSOD Driver_IRQL_Not_Less_Or_Equal - L1C62x64.sys
Hello, I'm getting BSOD at random times, like when i'm playing games, watching videos or just idling. I don't know if this is relevant, but tried to use my computer without my graphic card (it's a Nvidia GTX 650) for a month and I didn't get any BSOD. I got a new one thanks to my warranty, but...
BSOD Help and Support
Random BSOD L1c62x64.sys
Random BSOD. Please help. :huh:
BSOD Help and Support
BSOD L1C62x64.sys
Hello, i have been getting this blue screens in the last few months, i tryed to reinstal my network adaptor drivers since i found out that is the cause of the errors but i didnt got to fix them. Iv attach the mindump and msinfo32 archives for someone to give me some advises on how i can fix my...
BSOD Help and Support
Getting a bsod at random times " Probably caused by : L1C62x64.sys"
i keep getting this Bsod please help :(
BSOD Help and Support
Windows 7 lost Internet Connection with EMule
Good Morning. I have a big problem with W7. I have updated from Vista to Seven, and when I turn on emule, after one or two hours the Internet Connection is disconnected. I can read the message "Limited Access". I have installed the new drivers for the USB Wifi. ¿do you have a idea? Thanks in...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App